1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Tcom Router - Wlan bricht laufend ein

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von scarpa, 02.01.09.

  1. scarpa

    scarpa Jonathan

    Dabei seit:
    24.10.07
    Beiträge:
    82
    Folgendes Problem:

    Mein MBP hängt via Wlan an einem Tcom Router W502

    Dabei hab ich das Problem, dass das Netz laut Anzeige dauer besteht, dann das Internet aber nicht geht, dann geht es wieder, dann hängt es wieder...icq bricht die verbindung auch ab...skype hingegen läuft fast immer weiter!

    Häng ich an dem selben Routermodel bei einem Freund, komm ich weder mit ICQ noch Browser ins Netz, kann aber via Skype telefonieren!l

    Sitz ich bei meinen Eltern am Router einem tcom W702 kann ich ohne probleme arbeiten.

    Ich hab alles durchprobiert was mir einfällt, wlankeys geändert, kanäle, verschlüsselung, ip - ich komm nicht mehr weiter....

    Scheinbar muss es aber was mit dem Book zu tun haben, den die Windowskisten (i hate it) arbeiten alle ohne probleme...

    Help!?
     
  2. scarpa

    scarpa Jonathan

    Dabei seit:
    24.10.07
    Beiträge:
    82
    Zur Info: Druch zurücksetzen der Verschlüsselunsgart auf WEP mit Mac-Filter funktioniert das System wieder ohne Probleme....
    Router ist übigens ein Speedport W502V.
     
  3. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Nur hast du jetzt ein offenes WLAN.

    Du hältst mit deiner Methode allerhöchstens Gelegenheitssufer draußen. Jeder, der ernsthaft in dein WLAN will, hat das mit allseits bekannten Tools (Airsnort, Kismet) in wenigen Minuten geschafft.
    Keine gute Idee!
    Ich würde mich in diesem Fall zunächst auf Fehlersuche machen (Firmware aktuell?, Kanal durch andere Geräte gestört? etc.), wenn das zu keinem Erfolg führt, würde ich mir einen anderen Router besorgen.
     

Diese Seite empfehlen