1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tastaturbelegungs-Symbol lässt sich nicht deaktivieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Honkmeier, 16.05.07.

  1. Honkmeier

    Honkmeier James Grieve

    Dabei seit:
    23.03.06
    Beiträge:
    135
    Hallo,

    nun hab ich noch eine Frage: Und zwar hab ich gestern erstmals mit dem cue-maker gearbeitet und dabei dummerweise auch die Sonderzeichentebelle geöffnet. Seit dem hab ich diese tolle deutsche Flagge als Tatstaturbelegungssymbol in der Menüleiste und bekomms nicht mehr weg. Ich hab seinerzeit mit Monolingual alles außer Hochdeutsch entfernt, weiß nicht, ob es eventuell auch daran hängen könnte.
    In den Landeseinstellungen lässt sich der Unterpunkt Tastaturbelegung nicht öffnen.
    Für jegliche Hilfe bin ich dankbar.

    Grüße aus Regensburg
    Sebastian
     
  2. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    klick auf die flagge und gehe unter landeseinstellung. ganz unten bei "tastaturmenü inder menüleiste anzeigen" das häckchen wegmachen... dann ist auch die flagge verschwunden.
     
  3. Honkmeier

    Honkmeier James Grieve

    Dabei seit:
    23.03.06
    Beiträge:
    135
    Danke. Aber steht da oben nicht was von Lässt sich nicht öffnen ??
     
  4. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Mit gedrücktem Apfel aus der Leiste ziehen.

    Ist das eine Folge von Monolingual, dass Du das Tastaturmenü nicht mehr öffnen kannst ? … naja brauchst Du ja auch nicht mehr :p

    Gruss
     
  5. Honkmeier

    Honkmeier James Grieve

    Dabei seit:
    23.03.06
    Beiträge:
    135
    Juchée, schon der zweite Stein der Weisen an diesem wundervollen Sonnentag! Danke :)


    Keine Ahnung, ehrlich gesagt, hatt ich bis zu dieser Sache mit dem plötzlich eingeblendeten Icon nie versucht, es zu öffnen.... (verständlicherweise)
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Wenn du dabei auch "Englisch" (bzw Englisch-US") entfernt hast, möchtest du jetzt dein System neu installieren und solchen Un**nn künftig unterlassen.

    BTW
    HOCHdeutsch sprichst du vielleicht - dein Mac sicher nicht
     
  7. Honkmeier

    Honkmeier James Grieve

    Dabei seit:
    23.03.06
    Beiträge:
    135
    Ich bin mir nicht sicher, ob ich das gemacht hab. Könnte unter Umständen sein. Vielleicht aber auch nicht. Hab alles entfernt, was ging. Das System jedenfalls läuft prächtig.

    Das mit dem Hochdeutsch war erstens ne Anspielung auf Baden-Württemberg und zweitens so gemeint, dass es ja auch Deutsch (Schweiz) und Deutsch (Österreich) gibt. So sinnlos also gar nicht.

    ICH sprech das im Übrigen nur schriftlich.
     

Diese Seite empfehlen