1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

tastatur und maus friert kurz ein

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von capthook, 19.06.08.

  1. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200
    hi;)

    irgendwie friert bei meinem mb mehrmals täglich aus mir unerklärlichen gründen, die tastatur und maus kurz ein :eek: dauert so ca.1min dann kann der spass weitergehn...

    hat jemand eine idee oder ähnliches problem schon einmal behoben?

    danke
     
  2. king-al

    king-al Reinette de Champagne

    Dabei seit:
    25.05.08
    Beiträge:
    422
    Nicht das ich jetzt eine Lösung bereitstellen könnte, aber ich hab ein ähnliches Problem. Bei meinem MacBook friert der Mauscursor auch manchmal für ein - zwei Sekunden ein... dann gehts normal weiter...

    Hab Leo mal neu drauf gemacht, (nicht deswegen) aber hat nix gebracht. Tritt hin und wieder mal auf...
     
  3. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200
    das ist ja alles ein bisschen dumm... hmm. ich glaub ich hol mir das neue iphone und mach windows drauf :)
     
  4. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200
    keiner eine lösung? :-c
     
  5. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    doch, eventuell fehlt ein Firmwareupdate! Sind unter MacOS alle updates runtergeladen (ich gehe mal davon aus, dass leo"pold" auf dem Apple ist)?.
    Gruß
    Andreas
     
  6. caro:-)

    caro:-) Bismarckapfel

    Dabei seit:
    05.07.06
    Beiträge:
    144
    Bei mir tritt das Problem auch seit ein paar Tagen auf. Ich wollte eigentlich Montag meinen ASP deswegen anrufen, aber es scheint ja einige betroffene User zu geben

    Bei mir friert der Cursor für die Maus ein, und ich kann für 1-2 Sekunden nichts anklicken, dann geht es wie von Geisterhand wieder :(

    Edit
    Ich nutze Leo ( mit allen aktuellen Updates)
     
  7. NoaH11027

    NoaH11027 Weisser Rosenapfel

    Dabei seit:
    14.03.06
    Beiträge:
    777
    Ich weiß das es gerade am Anfang, direkt nach dem Release von Leo"pold" dieses Problem gab und das dies gefixt wurde mit einem Firmwareupdate für die MacBook Pro Tastatur.
    Also unbedingt prüfen ob das Update installiert ist, vielleicht habt ihr es ja übersehen.

    Ich hatte dieses Problem davor auch, aber seit dem Update geht es prima.

    NoaH
     
  8. caro:-)

    caro:-) Bismarckapfel

    Dabei seit:
    05.07.06
    Beiträge:
    144
    Zumindest ich habe dieses Update. Das ist ja auch schon vor Monaten erschienen, von daher denke ich die anderen haben es auch. Das muss in den letzen Wochen bei einem Update aufgetauscht sein.

    Zumindest habe ich es erst seit kurzem. Mein ASP sagte vorhin am Telefon, dass er von dem Problem auch schon gehört hat. Er meint es liegt an der Software, und wird gefixt.
     
  9. king-al

    king-al Reinette de Champagne

    Dabei seit:
    25.05.08
    Beiträge:
    422
    Also bei mir sind alle Updates drauf. Mein Book ist auch erst 1 Monat alt, also neueste Revision. Naja und der Softwareupdatedienst will nix mehr installieren,weil schon alles drauf... hm... stört jetzt nicht ungemein, aber fällt schon auf wenn der Rest so sau-rund läuft :)
     
  10. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200
    ich hab auch immer alle updates gemacht. wenn regelmäßig die softwareakt. läuft kann es doch eigentlich nicht vorkommen eins zu übersehn oder täusch ich mich? hm, ich hab heute mal meine bluetooth mighty ausgepackt. hier ist das problem bis jez noch nicht aufgetaucht. scheint also wirklich ein fehler im gerät zu sein....

    EDIT: leo is natürlich auch drauf ;)
     
  11. franziose

    franziose Reinette de Champagne

    Dabei seit:
    18.11.07
    Beiträge:
    422
    Bei mir hängt nachdem ich mein macbook mehrmals in den standby modus setze beim aufwecken auch maus + tastatur für ca. 1 minute, also das externe zeug. :(
     
  12. MPython78

    MPython78 Empire

    Dabei seit:
    24.06.07
    Beiträge:
    88
    habe auch das gleiche problem. maus + trackpad frieren ein.... dazu kommt noch das wenn ich das MBP
    nach dem "standby" betrieb aufwecken moechte meine tastertur und keypad ueberhaupt nicht
    mehr reagiert.... muss dann immer den powerkopf fuer 5 sec. gedrueckthalten um das system auszuschalten...
    komisch komisch komisch.... und meine samsung 250 GB macht komische klick und klack gerausche
    im leerlauf... hatte ansonsten nie probleme mit dem MBP in den letzten 11 monaten.
     
  13. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200
    hm, und was machen wir jez? gleich steve ne mail schreiben?
     
  14. MPython78

    MPython78 Empire

    Dabei seit:
    24.06.07
    Beiträge:
    88
    glaube nicht das das die loesung waehre... :)

    also ich hatte heute das problem das ich den power knopf gedrueckt halten musste um das system
    auszuschalten. habe nun zum test einen der zwei 1GB module entfernt, und das problem tritt nun nicht mehr auf.... also ist das ram modul defekt.... (ist ein SAMSUNG 1GB 2Rx8 PC2-5300S)
    wollte eh die tage auf 2 x 2GB aufruesten...

    werde aber gleich mal ausprobieren was passiert wenn ich das andere modul austausche.
    wenn es dann trotzdem geht ist es wohl was anderes...
     
  15. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200

    und was genau hat das mit unserem problem zu tun? ;) du sollst doch meinen mac heile machen und nich von deinem erzählen .... :p
     
  16. MPython78

    MPython78 Empire

    Dabei seit:
    24.06.07
    Beiträge:
    88
    weil ich dachte das wir ungefaehr das gleiche problem haben mit dem trackpad und keyboard.
    aber tschuldige das ich hier deinen post mit meinem muell zuballere :)

    habe nun wie gestern beschrieben das andere RAM modul reingesteckt, und er laeuft super.
    nur wenn beide 1GB module drinne sitzen und arbeiten friert mein trackpad ein und ich muss
    neustarten...

    ist nun mein RAM controller defekt oder was, meine garantie ist genau vor 2 wochen abgelaufen.
    das kann echt nicht sein... :mad:
     
  17. philipp616

    philipp616 Carola

    Dabei seit:
    14.03.08
    Beiträge:
    112
    Ich habe das Problem auch. Seit einigen Tagen hatte ich immer mal wieder das Gefühl, dass das Trackpad kurz einfriert. Hab das dann auf das Wetter zurückgeführt (schwitzige Hände und so,...) und mir weiter nichts dabei gedacht.

    Jetzt eben grade ging es erst gar nicht mehr. Auch die Tastatur nicht. Nach dem fünften Neustart (der Power Kopf funktionierte) gehts jetzt wieder normal. Bin am überlegen ob morgen mal zum Apple Händler fahren soll. Wär halt kagge wenn jetzt kurz vor Semesterende mein wichtigstes Arbeitsgerät nach nur 4 Monaten den Geist aufgibt.

    Naja... gut, dass ich nicht der einzige bin, der das Problem zu haben scheint. Ich hatte schon befürchtet, dass das die Nachwirkungen meines kleinen Wasserschadens von vor 3 Monaten sein könnten.

    Updates hab ich natürlich auch alle installiert.

    Gruß
    Philipp
     
  18. philipp616

    philipp616 Carola

    Dabei seit:
    14.03.08
    Beiträge:
    112
    toll... und schon wieder... Habs mit einem etwas kräftigeren Druck aufs Trackpad wieder gangbar gemacht. sone scheiße
     
  19. vangto

    vangto Fießers Erstling

    Dabei seit:
    12.11.06
    Beiträge:
    131
    Ich habe das gleiche Problem wie ihr...Siehe hier:
    http://www.apfeltalk.de/forum/mac-os-x-t154544.html

    Ich weiß keine Lösung... Aber ich glaube, dass es an irgendeiner Software liegt!

    Allerdings kann ich nicht sagen, obs bei mir nach einer Minute wieder ok ist, da ich noch nicht so lange gewartet habe!
     
  20. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200
    ok ich verzeih dir;) nein, aber mal im ernst. ich hab ja in keiner weise an der hardware rumgeschraubt, insofern denk ich dass es bei dir vielleicht eher ein zufall ist, dass das problem zeitgleich mit deinem RAM tausch auftritt. ich würde eher zu safari tendieren - zumindest ist es das einzige programm das durchgehend läuft. - wobei es komischerweise wie gesagt nicht mit der mighty vorkommt.
     

Diese Seite empfehlen