1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tastatur Kurzbefehl

Dieses Thema im Forum "macOS & OS X" wurde erstellt von siggi23, 05.05.06.

  1. siggi23

    siggi23 Gast

    Hallo,

    habe seit einiger Zeit ein Problem mit der Tastenkombination
    "Apfeltaste und <". Diese Kombination soll eigentlich das nächste Fenster im aktiven Programm auswählen. Die Kombination funktioniert nicht mehr. Ich kann also nicht mehr die geöffneten Fenster auswählen. In der Systemeinstellung, Tastatur-Kurzbefehle, ist natürlich die Aktion aktiviert.
    Betriebssystem 10.4.6. Es hat auch vor dem Update schon nicht mehr funktioniert.
    Was kann ich tun?

    Vielen Dank für eure Nachrichten.

    Gruß

    Siggi
     
  2. Vielleicht ist die Tastenkombination doppelt belegt? Müsste durch ein gelbes Warndreieck sowie einen Hinweis gekennzeichnet sein.
     
  3. siggi23

    siggi23 Gast

    Hallo,

    danke für die Antwort.

    Es gibt jedoch keine Doppelbelegung.
    Gruß

    Siggi
     
  4. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    In welchem Programm? XPress? Da funktioniert sie nämlich nicht.
     
  5. siggi23

    siggi23 Gast

    Es betrifft im Prinzip alle Programme wie z.B. Safari und Mail.
    Lediglich in Word und Excel passiert folgendes:

    Man kann mit dieser Kombination umschalten, allerdings ist sie nicht zu gebrauchen, da die Umschaltgeschwindigkeit und die Ansprechverzögerung abhängig ist von den Systemeinstellungen unter dem Punkt Tastatur und Maus und dort unter dem Punkt Tastatur, d.h die Einstellungen der Wiederholrate und der Ansprechverzögerung haben einen direkten Einfluss auf die Tastenkombination "Apfel <"

    Habe noch einen zweiten Mac. Darauf läuft alles wie es sein soll.
     
  6. siggi23

    siggi23 Gast

    Was ist los? Hat niemand mehr eine Idee?
     
  7. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Rechte schon repariert? (Dienstprogramme-->Festplattendienstprogramm)
     
  8. siggi23

    siggi23 Gast

    Jawohl, Rechte repariert, pram und nvram zurückgesetzt.
     
  9. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    Herzlichen Glueckwunsch zum 2000 Daniel!
     
  10. siggi23

    siggi23 Gast

    Kannst du mir die Antwort erklären?

    Gruß

    Siggi
     
  11. siggi23

    siggi23 Gast

    o.k.habs kappiert!
     
  12. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Ja ... In Dienstprogramme das Festplattendienstprogramm starten und die Zugriffsrechte reparieren. Das könnte helfen.

    [​IMG]

    Danke Dir ;)
    LG
    Daniel
     
  13. siggi23

    siggi23 Gast

    Hallo Dante101

    irgendwie scheinen meine Antworten nicht angekommen zu sein. Ich wiederhole deshalb nochmal. Ich habe natürlich die Rechte repariert und auch pram und nvram zurückgesetzt und auch noch fsck-fy durchgeführt, hat aber alles nichts gebracht. Hast du noch eine Idee?

    Gruß

    Siggi
     
  14. siggi23

    siggi23 Gast

    ist niemand mehr hier der eine Idee hat?
     
  15. siggi23

    siggi23 Gast

    Hallo,

    möchte noch einmal nachfragen.

    Keine Ideen?

    Gruß

    Siggi
     
  16. siggi23

    siggi23 Gast

    Hallo,

    es muss doch einen von euch Profis geben der mir hier weiter helfen kann, gell?

    Gruß

    Siggi
     
  17. muetze

    muetze Zuccalmaglios Renette

    Dabei seit:
    16.05.06
    Beiträge:
    254
    Ich hatte dasselbe Problem und habe SIMBL 0.8.1 als Übertäter ausgemacht. SIMBL dient einigen Plugins für Safari als Grundlage. Du findest es unter /library/InputManagers/simbl/ oder unter ~/library/InputManagers/simbl/.

    SIMBL 0.8.1 ist Universal binary, 0.8 nicht. Eine Deinstallation von SIMBL (Safari schließen, SIMBL Ordner löschen, Paket-Receipt löschen - unter /Library/Receipts/simbl, abmelden und anmelden) ermöglicht die erneute Installation der Version 0.8 (findet man auf der Entwicklereite) - und die funktioniert!

    muetze
     

Diese Seite empfehlen