T-Home Entertain-Umstieg - Hat jemand Erfahrung?

schnuffelschaf

Melrose
Mitglied seit
28.03.07
Beiträge
2.481
Ich hab die Geschichte letztes Wochenende auch bei einem Freund erstmal in Aktion gesehen und war auch von der Bildqualität (auch auf einem 42-Zoll-LCD)schlichtweg begeistert. Man muss allerdings auch sagen, dass er den ersten Auftrag im Mai 08 gegeben hat und fast nicht mehr dran geglaubt hat, dass es noch was werden würde.

Nebenbei noch ganz witzig: Den mitgelieferten Speedport 920 irgendwas hat er gleich mal per Flash-Upgrade "gefritzt", weil das Ding eh AVM-Hardware enthält.

Wenn man jetzt noch das Windows auf dem proprietären Reciever durch ein modular erweiterbares Linuxsystem ersetzen könnte (wie es z.B. die Dreamboxen machen), wäre das eine schöne runde Sache.
 

XeN

Apfel der Erkenntnis
Mitglied seit
09.08.07
Beiträge
735
Ich bin, wie der Thread ersteller auch, im moment glücklich mit meinem Call&Surf Comfort Plus.
Da ich aber zum gleichen Preis das Entertain bekommen könnte bin ich jetzt am überlegen.

Das problem dabei ist. Ich hab zu hause halt DVB-S. Kabel gibt's bei uns nicht. Ebenso VDSL.

Ich habe Entertain schon mal bei einem Kumpel gesehen. War ganz cool mit dem Time Shift und dem Recorden. Darum geht es mir auch hauptsächlich muss ich sagen.

Ich würde auch auf die Lacie LaCinema Black zurück greifen wenn diese eben kein DVB-T reciever sondern ein DVB-S reciever wäre da diese Box diese funktion wohl ebenfalls bietet.

vielleicht was OT:
Kennt jemand vielleicht einen Festplatten Reciever der das selbe kann wie diese T-Home box nur über sat?
 

voki

Tydemans Early Worcester
Mitglied seit
26.08.07
Beiträge
396
Ich habe nun auch seit gestern VDSL50. Die Einrichtung war kinderleicht, Hardware war ja auch rechtzeitig da.

Nun habe ich aber folgende Feststellungen. Vorher (DSL 16.000) war Internet eine wahre Freude. Schnell, zügiger Seitenaufbau ... alles tutti. Heute (VDSL50) sieht das etwas anders aus. Ich habe das Gefühl, dass das Internetbrowsen merkbar langsamer ist. Teilweise braucht Safari 10 - 15 Sekunden, bis so eine Seite wie www.google.de/news vollständig und mit allen Bildern angezeigt wird. Ich dachte das eine oder andere mal, das Safari abgeschmiert ist.

Die Hardware besteht hier aus einem Speedport W721V, direkt an VDSL-Splitter. Danach dann eine TimeCapsule, die das WLAN im Hause verteilt und als Bridge eingestellt ist. DNS habe ich mit drei OpenDNS-Entrys gefüllt, was etwas zur Verbesserung beitragen hat. Tatsächlich ist es aber (subjektiv) immer noch langsamer. Am Speedport liegen volle 50.000/10.000 an, daran sollte es also nicht liegen.

Was ist hier los? Lösungsversuch war dann, meinen iMac via Ethernet direkt an das Speedport angeschlossen. Gesagt, getan, verbesserungsfrei (leider). Ich weiss wohl, dass die Speedtest-Webseiten (z. B. www.wieistmeineip.de/speedtest) so ihre tücken und manchmal fragwürdige Ergebnisse liefern, diese besagten Ergebnisse schwankten aber (ohne zusätzliche Hausnetzlast) ganz erheblich irgendwo bei 3.000 bis 40.000. Der Maximalwert wundert mich schon deswegen, weil (angeblich) das W721V bei 35.000 "dicht macht", um für IP-TV ausreichend Bandbreite reserviert zu haben. Sehr, sehr komisch.

Da ich ohnehin meine ISDN-Endgeräte an vorgenanntem Speedport nicht nutzen kann, wird mir die Telekom ein W920V zur Verfügung stellen. Mal sehen, ob damit die Probleme behoben sein werden. Vielen Dank dafür an die Telekom. Ich habe bisher ganz überwiegend gute Erfahrungen mit deren Support gemacht (obwohl ich diesen Support leider auch einige Male dringend benötigte - ohne selber schuld zu sein). :)

Nun zu den Fragen:

Kennt Ihr diese Probleme auch?
Wie habt Ihr diese dann vielleicht lösen können?
Gibt es nicht Leopard irgendwelche versteckten Einträge, die ich ändern sollte? (Oft ist es besser, man ändert nichts, das versteckt wurde ;))

Wäre toll, wenn Ihr Eure Erfahrungen, Ideen hier posten könntet.

:)
 

Retrax

Schöner von Bath
Mitglied seit
04.01.04
Beiträge
3.665
Nun habe ich aber folgende Feststellungen. Vorher (DSL 16.000) war Internet eine wahre Freude. Schnell, zügiger Seitenaufbau ... alles tutti. Heute (VDSL50) sieht das etwas anders aus. Ich habe das Gefühl, dass das Internetbrowsen merkbar langsamer ist. Teilweise braucht Safari 10 - 15 Sekunden, bis so eine Seite wie www.google.de/news vollständig und mit allen Bildern angezeigt wird. Ich dachte das eine oder andere mal, das Safari abgeschmiert ist.
Es gibt seit 10.5.6 ein "DNS-Problem" im Zusammenhang mit Speedport Routern. Tritt die Verzögerung bei Dir auch noch auf wenn Du die DNS Einträge von OpenDNS (208.67.222.222 + 208.67.220.220) in den Systemeinstellungen > Netzwerk > Reiter "DNS" von OS X einträgst und anwendest?

Die Hardware besteht hier aus einem Speedport W721V, direkt an VDSL-Splitter. Danach dann eine TimeCapsule, die das WLAN im Hause verteilt und als Bridge eingestellt ist. DNS habe ich mit drei OpenDNS-Entrys gefüllt, was etwas zur Verbesserung beitragen hat. Tatsächlich ist es aber (subjektiv) immer noch langsamer. Am Speedport liegen volle 50.000/10.000 an, daran sollte es also nicht liegen.
Aha, ich sollte erst zu ende lesen... ok das mit den DNS Einträgen hast Du gemacht. Der W721V ist eigentlich für VDSL 50 nicht so geeignet (etwas behäbig). Besser wäre es wenn Du den W920V hättest. Der ist von seiner Leistung her für VDSL 50 geeignet. (gibt es bei Neubeauftragung von T-Home Entertain für 70 Euro zusätzlich).

Gruss

Michael

Edit: Du bekommst also den W920V... gut, mehr kannst Du imho zur Zeit nicht machen. Mit dem W920V müsste es dann allerdings verzögerungsfrei funktionieren. Viel Erfolg!
 

voki

Tydemans Early Worcester
Mitglied seit
26.08.07
Beiträge
396
@Retrax:

Vielen Dank für Deine rasche Antwort. Tut schon mal gut, die Einschätzungen geteilt zu bekommen. Nun bleibt da vorerst nur die Hoffnung, dass das (möglichst schnell) kommende Speedport W920V dann auch die Probleme beseitigt. Falls das so nicht richtig funktionieren will, dann werde ich das neue Gerät wohl flashen um die unkastrierten Herstellerfunktionen zu erhalten.

Ich berichte dann. :)
 

voki

Tydemans Early Worcester
Mitglied seit
26.08.07
Beiträge
396
@Retrax:

Vielen Dank für Deine rasche Antwort. Tut schon mal gut, die Einschätzungen geteilt zu bekommen. Nun bleibt da vorerst nur die Hoffnung, dass das (möglichst schnell) kommende Speedport W920V dann auch die Probleme beseitigt. Falls das so nicht richtig funktionieren will, dann werde ich das neue Gerät wohl flashen um die unkastrierten Herstellerfunktionen zu erhalten.

Ich berichte dann. :)
Hier nun der versprochene kleine Bericht.

Also, das Speedport W920V ist (mit fetter Rechnung) hier eingetroffen. Der Rechnung soll aber eine Gutschrift in identischer Höhe gegenüber stehen. Mal abwarten. ;)

So richtig befriedigend war es nur teilweise. Als ich dann (als irgendwie letzte Möglichtkeit) die Netzwerkkabel gegen "bessere" Kabel austausche : ein Wunder. :) Es läuft alles wie geschmiert. Ich erhalte selbst in den Speedtestmeldungen im Downloadbereich ca. 46.000 ! Schwankt zwar etwas, aber das ist ja normal. Auch wenn man diese Geschwindkeitsmessungen nicht allzu ernst nehmen sollte, so ist der Anblick doch sehr beruhigend.

Upload "dümpelt" so um 3.000 herum, was mich jedoch nicht sonderlich stört, da ich eher weniger sende. Dümpeln ist bei der Geschwindigkeit auch sicher nicht ganz richtig gesagt. ;) Da lasse ich aber noch einmal die Einstellungen bei T-Home prüfen.

Alles sehr schön, es muss jetzt nur noch so bleiben. :)

Übrigens: HD schauen im Entertain-Paket ist nicht nur richtig prima, es lässt sich auch nicht durch die Downloads in die Knie zwingen. Die Geschwindigkeit der Downloads wird durch das Speedport reduziert, damit IPTV funktioniert. Alles richtig prima.
 

Retrax

Schöner von Bath
Mitglied seit
04.01.04
Beiträge
3.665
Als ich dann (als irgendwie letzte Möglichtkeit) die Netzwerkkabel gegen "bessere" Kabel austausche : ein Wunder. :) Es läuft alles wie geschmiert.
Aha, ok, da ich eh immer Oehlbachkabel nutze bin ich auf die Idee gar nicht gekommen. Super dass es jetzt läuft.


Gruss

Michael
 

schnuffelschaf

Melrose
Mitglied seit
28.03.07
Beiträge
2.481
Es gibt seit 10.5.6 ein "DNS-Problem" im Zusammenhang mit Speedport Routern.
Was letztendlich daran liegt, dass diese Router einfach nur umgelabelte bzw. angepasste FritzBoxen von AVM in schmucklosen T-Home-Gehäusen sind. ;)

Auf einige Modelle kann man sogar die Original-Firmware von AMV "fritzen".

AVM popelt seit Dezember 2008 an diesem Problem, aber bis jetzt hat es mit den diversen Firmware-Updates noch keinen Durchbruch gegeben.
 

Retrax

Schöner von Bath
Mitglied seit
04.01.04
Beiträge
3.665
AVM popelt seit Dezember 2008 an diesem Problem, aber bis jetzt hat es mit den diversen Firmware-Updates noch keinen Durchbruch gegeben.
Seit heute gibt es von AVM die neue offizielle Firmware welche dieses DNS Problem behebt... mal sehen wann T-Home nachzieht und diese dann aber kastrierte Firmware für ihre Speedports freigibt... kann Erfahrungsgemäß dauern... o_O
 

schnuffelschaf

Melrose
Mitglied seit
28.03.07
Beiträge
2.481
Seit heute gibt es von AVM die neue offizielle Firmware welche dieses DNS Problem behebt...
Echt? - Ich sehe auf dem FB 7170-Portal nur die "alte" FW vom 25.11.08 und dann die letzte Labor-Version vom 23.02.09, die ich wegen eines anderen Problems schon seit 2 Wochen drauf habe. Aber auch bei dieser Version hat sich in Sachen DNS-Proxy-Bug noch nix getan.
 

Retrax

Schöner von Bath
Mitglied seit
04.01.04
Beiträge
3.665
Echt? - Ich sehe auf dem FB 7170-Portal nur die "alte" FW vom 25.11.08 und dann die letzte Labor-Version vom 23.02.09, die ich wegen eines anderen Problems schon seit 2 Wochen drauf habe. Aber auch bei dieser Version hat sich in Sachen DNS-Proxy-Bug noch nix getan.
Die neue hat die Versionsnummer 54.04.70. (für die Fritzbox FON WLan 7270)

Zu laden hier

Auszug aus den Release Notes:

Verbesserungen in der 54.04.70:
Telefonie: NEU - E-Mails lesen mit FRITZ!Fon MT-D*
Telefonie: verbesserte Freisprechfunktion für FRITZ!Fon MT-D*
Telefonie: Übernahme einer Rufnummer aus der Anrufliste des FRITZ!Fon MT-Ds ins FRITZ!Box-Telefonbuch
Telefonie: NEU - SIP-Registrar für IP-Telefone
Telefonie: NEU - Anrufliste mit Filter-Funktion
Telefonie: Liste der Telefoniegeräte überarbeitet
Telefonie: Neue Ansagen im Anrufbeantworter-Menü
Telefonie: Fax-Interoperabilität verbessert
Telefonie: Fehlermeldung trotz erfolgreichem Faxempfang beseitigt
Telefonie: Stabilität verbessert
Internet: NEU - Einsatz von UMTS/HSDPA-Modems unterschiedlicher Hersteller am USB-Host-Anschluss der FRITZ!Box
Internet: Vielfältige Funktionen und hoher Sicherheitsstandard der FRITZ!Box auch bei UMTS/HSDPA
Internet: einkommende FTP-Zugriffe auf Freigaben im FRITZ!Box-Netz beschleunigt
Internet: Interoperabilität mit Mac verbessert (Safari unter OS 10.5.6 und "Back To My Mac")
Internet: Verbindungsaufbau PPTP/GRE zu Microsoft VPN Servern im FRITZ!Box-Netzwerk verbessert
System: Textüberarbeitungen in der Benutzeroberfläche
System: Stabilität verbessert
FRITZ!Musikbox: Interoperabilität mit SONY TVs (Z-Serie) verbessert
USB: Performanceverbesserung beim Schreiben auf NTFS-formatierten USB-Speichern
USB: Ergebnisanzeige beim Trennen und Verbinden von USB-Speichern verbessert
WLAN: Kompatibilität zu WLAN-Clients verbessert
WLAN: WPS-Interoperabilität verbessert
 

wAxen

Akerö
Mitglied seit
15.09.05
Beiträge
1.834
Hi Leute,

würde den Thread gerne mal hochholen, da ich demnächst umziehe und weder mein aktueller Anbieter Alice, noch 1und1, Vodafone etc. DSL 16000 anbieten können. Ist halt bisschen Außerhalb. Jetzt ist mir Entertain aufgefallen, und bei mir wäre das sogar VDSL 25+ Verfügbar. Das würde ich natürlich gerne nehmen.

Wie sind denn eure Erfahrungen so nach fast einem Jahr? Wenn man in diversen Foren ließt, sind die Einträge doch häufig schon älter, d.h. es kann sich ja mittlerweile vom Service her etwas geändert haben, oder ist der immer noch so grottig.

Wie ist denn aktuell die Bildqualität?

Der hierzu angebotene Test ist für Nicht-Telekom Kunden oder solche, die gerade erst welche werden UNVERBINDLICH! Das heißt: Man schließt erst Call&Surf Comfort ab und erfährt hinterher, ob T-Entertain wirklich verfügbar ist. Für Kunden wie mich, die nur wegen T-Entertain zur Telekom kommen, ist das eine absolute Zumutung.
Ist das noch aktuell? Würde zur Telekom ja perfekt passen. :-D

Danke für eure Antworten.
 

FryOC

Idared
Mitglied seit
26.01.10
Beiträge
26
Wie ist denn aktuell die Bildqualität?

also mein Kumpel hat in Zentralberlin V-DSL 50 und ne super Leitung, sehr stabil und kann mit dem (T-Entertain) Receiver problemlos 8 Sendungen parallel aufzeichnen und eine schauen. Die Bildqualität (auf einem Mittelklasse LED-TV) ist deutlich besser als das Kabel-Signal und auch die Aufnahmen haben eine sehr gute Qualiät. Er ist sehr zufrieden mit dem Angebot!