1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Systemsounds deaktivieren nutzlos

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Vic, 02.09.09.

  1. Vic

    Vic Granny Smith

    Dabei seit:
    08.11.08
    Beiträge:
    16
    Moin Moin,

    ich stehe hier vor einem etwas kuriosem Problem. Und zwar habe ich das Gefühl, dass die Systemsounds bei Snow Leopard nicht richtig deaktivierbar sind. Bei mir liegt der folgende Zustand vor: Ich habe SL sauber installiert, soll heißen nicht vom alten System geupdated. Bei der Konfiguration habe ich im Menü "Ton" die Systemounds für die Oberfläche deaktiviert. Unter Leopard habe ich auch mit dieser Einstellung nie einen Muks gehört. Aber SL tutet immerzu rum, wenn eine Aktion nicht erlaubt ist.
    Unter Anderem dann, wenn Vorschau geöffnet, aber keine Datei geladen ist. Und wenn man dann Pfeil rechts drückt kommt ein *mööp*. Diese Sounds treten auch bei anderen Programmen auf, was mich persönlich stört. Habt ihr auch derartige Beobachtungen gemacht und was wichtiger ist, habt ihr Lösungen?

    Gruß

    Vic
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ich hab keinen Snow Leoparden, doch beim Leoparden liegt der Hase in den Systemeinstellungen/Bedienungshilfen/Tastatur/Akustisches Signal ausgeben wenn eine Sondertaste …
    Oder vielleicht ist es auch: Tastengeräusche verwenden.
    Sicher gibt es etwas Ähnliches bei Snow – vielleicht hast du etwas eingeschaltet.
    salome
     
  3. Vic

    Vic Granny Smith

    Dabei seit:
    08.11.08
    Beiträge:
    16
    Ich habe jetzt alle Häckchen rausgenommen, aber das Problem besteht weiterhin...
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Schade.
    Vielleicht hilft die Entfernung von
    ~i/Library/Preferences/com.apple.systemsound.plist
    und
    ~/Library/Preferences/com.apple.soundpref.plist?
    Dann gibt es auch noch:
    ~/Library/Preferences/com.apple.systemsound.plist
    plist Dateien kann man ja problemlos entsorgen, sie bilden sich von selbst. Manchmal sind persönliche Einstellungen nach zu markieren.
    salome
     
  5. Vic

    Vic Granny Smith

    Dabei seit:
    08.11.08
    Beiträge:
    16
    Die Dateien
    ~/Library/Preferences/com.apple.systemsound.plist und
    ~/Library/Preferences/com.apple.soundpref.plist
    habe ich entfernt, jedoch ohne Ergebnis...
    Aber wohin führt mich der Pfad ~i ? Ich kenne nur ~ für das Homeverzeichnis und die Konsole kann damit auch nichts anfangen.
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Na das kleine i ist ein Irrtum, stehen geblieben vom Löschen des User-Namens.
    ~/Library ist die allgemeine Kennung der einzelnen User-Library (weil es ja auch eine Library auf oberster Ebene gibt, die für sämtliche User gilt).
    Hoffentlich meldet sich noch ein Toningenieur, der weiß, wie du das "mööp" wegbringst. Ich kenne es, wie gesagt, nur aus der genannten Systemeinstellung.
    salome
     
  7. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Die Holzhammerlösung ist: Den Sound (ich nehme an, es ist "Bassano"?) von MacintoshHD/System/Library/Sounds an eine andere Stelle verschieben.
     

Diese Seite empfehlen