1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

System langsamer?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von mqs, 27.04.09.

  1. mqs

    mqs Jonagold

    Dabei seit:
    27.04.09
    Beiträge:
    19
    hatte schon mal jemand das problem, dass sein system "langsamer" wurde.. dass alles viel mühsamer wurde zu öffnen.. dass programme minuten brauchen bis sie offen sind.. wenn man einen klick wohin macht, erst 1-2 sekunden später sich was tut?

    zwar nicht durchgehend, aber sehr oft!

    habe einen g5 standrechner mit os 10.4.11
    prozessor 2x2.66 GHz Dual COre Xeon
    Speicher 2GB 667 MHz DDR2 FB-DIMM (wobei ich heut früh noch 4 GB hatte/ aus irgendeinen grund erkennt er mir die 2 anderen GB nicht mehr :((

    habe oft nebenbei das parallels laufen, arbeite mit photoshop, quark, word usw.. und oft mehrere programme parallel offen.

    anfangs hatte ich diese probleme nicht.. nur weiss ich nicht wann genau die im laufe der zeit aufgetreten sind. auf der hdd sind 50gb platz frei

    diese systemverlangsamung zieht sich über alle programme.. sogar safari kommt oft in den strudel.. dass hier beim öffnen alles etwas länger dauert.. nicht von der ladezeit, sondern von der reaktion vom programm selbst

    gibts evtl ein programm für einen systemcheck, oder was kann ich am besten machen?
     
  2. PabbaApfel

    PabbaApfel Finkenwerder Herbstprinz

    Dabei seit:
    03.12.08
    Beiträge:
    469
    Der Hadwaretest befindet sich auf der Installations-CD von Mac OS X welche bei deinem Mac beilag.
    Es kann gut sein, dass eines deiner Rammodule einen Defekt aufweist und der Mac trotzdem noch versucht, Dateien hineinzuladen (ist schon weit hergeholt, aber wer weis ;)).
    Einfach mal die Suchfunktion zum Thema Hardwaretest verwenden...

    Liebe Grüße
     
  3. mqs

    mqs Jonagold

    Dabei seit:
    27.04.09
    Beiträge:
    19
    danke! werd mich mal schlaumachen
     
  4. mqs

    mqs Jonagold

    Dabei seit:
    27.04.09
    Beiträge:
    19
    hab mal nachgesehen.. hab die cd ins laufwerk gelegt, und beim neustart C gedrückt... aber ich komm da nicht in diesen test.... er fährt ganz normal mit dem system hoch und dann ist nichts weiter
     
  5. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Dann starte mit gedrückter "alt"-Taste und wähle dann den Hardwaretest aus.

    Ein immer wieder angebrachter Tipp bez. Systemgeschwindigkeit: Reinige deinen Mac mal inwändig von Staub und Schmutz; das soll Wunder bewirken!
     
  6. mqs

    mqs Jonagold

    Dabei seit:
    27.04.09
    Beiträge:
    19
    naja hab ich auch schon probiert.. kann da nur meine Windows partition bzw meine osx partition auswählen
     
  7. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.410
    Für den Hardwaretest muß man die Taste d gedrückt halten beim Start von der DVD. Steht jedenfalls auf meiner direkt auf der Scheibe so drauf.
     
  8. mqs

    mqs Jonagold

    Dabei seit:
    27.04.09
    Beiträge:
    19
    nein.. hab das jetzt probiert.. komischerweise startet er mir nicht mal die mitgelieferte installations cd mit der taste "c"
     
  9. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.410
    Drückst du richtig? Also sofort nach dem Startton die Taste drücken und gedrückt halten.
    Hast du eventuell ein Firmware-Passwort eingerichtet?
    Kannst du dir die CD nach dem Booten im Finder anschauen?
     
  10. mqs

    mqs Jonagold

    Dabei seit:
    27.04.09
    Beiträge:
    19
    jo im finder wird sie agezeigt. da ist aber nur die pdf mit den infos drauf und ein paket mit standardsoftware oder so zum installieren.
    gedrückt habe ich definitiv richtig


    wo richte ich ein firmware passwort ein? kenn mich da nicht so gut aus
     
  11. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    mhh nur so zur Info du hast keinen g5 sondern einen Intel MacPro ;)
     

Diese Seite empfehlen