1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Stumbler mit 1.1.4

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Dok-Tore, 21.03.08.

  1. Dok-Tore

    Dok-Tore Jamba

    Dabei seit:
    21.03.08
    Beiträge:
    57
    Hallo Zusammen,
    ich bin seit gestern Besitzer eines Iphones... alles wunderbar...

    Da ich das Iphone aber mit einer Eplus Karte verwende wollte ich gerne "Stumbler 0.04.1189413695" installieren.
    Ich habe versucht es über den Installer durchzuführen, da bekomme ich aber immer eine Fehlermeldung "Error Package download failed", bei anderen funktionen funktioniert es
    alles prima.
    Dann habe ich versucht den Stumbler via WinSCP zu installieren, dann neugestartet.
    Nun sehe ich auf dem Springboard das Stumbler Icon aber wenn ich es öffne springt er
    nach ca. 30 sek. wieder zurück auf das Springboard.

    Hat jemand eine Lösung?

    vg

    Dok-Tore
     
  2. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Hm also bei mir konnte ich Stumbler ganz normal über den Installer installieren!
    Hast du das BSD Subystem installiert? (Wird für Stumbler benötigt)
     
  3. mjacob

    mjacob Gala

    Dabei seit:
    24.02.08
    Beiträge:
    53
    Das Problem hatte ich auch. Als ich aber das Update des Installers (denke 3.01 oder 3.1) auf dem Iphone hatte gings dann.
     
  4. Dok-Tore

    Dok-Tore Jamba

    Dabei seit:
    21.03.08
    Beiträge:
    57
    bei mir geht das leider nicht... ich habe das bsd subsystem 2.1 installiert...

    von welcher source installiert ihr denn den stumbler ??? Ich bekomme da immer eine Fehlermeldung !!!
     
  5. kiw1408

    kiw1408 Damasonrenette

    Dabei seit:
    09.01.07
    Beiträge:
    488
    Was ist Stumbler für ein Programm ?
     
  6. Dok-Tore

    Dok-Tore Jamba

    Dabei seit:
    21.03.08
    Beiträge:
    57
  7. Mark.3k

    Mark.3k Angelner Borsdorfer

    Dabei seit:
    03.01.07
    Beiträge:
    618
    probier mal die community sources zu löschen, und dann wieder darauf zu machen, das könnte helfen
     
  8. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    Es gibt im Installer ein AppSupport Patch (1.1.4), zu finden unter iClarified. Vielleicht ist Dein Problem behoben wenn Du das installierst!?!

    Gruss
     
  9. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    das gleich hab ich auch.
    dachte eigentlich, das die source vielleicht offline ist....
     
  10. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Das ist gut möglich, soll es ja öfters mal geben...

    Grüsse, Steven
     
  11. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    wow....perfekt.
    das war´s....zumindest bei mir.
     
  12. Dok-Tore

    Dok-Tore Jamba

    Dabei seit:
    21.03.08
    Beiträge:
    57
    Lösung !!!

    Habe den Fehler hier gefunden...

    Lösung:

    - Installer starten
    - Source anklicken
    - oben rechts "edit"
    - "conceited Software" Source löschen

    Iphone neu starten

    - Installer starten
    - Install anklicken
    - Kategorie "Source" aufrufen
    - "Conceited Software" installieren
    - Source Refresh

    Iphone neu starten

    Danach kann man den Stumbler bequem über den Installer installieren...

    Dann wieder in den Installer
     
  13. steza

    steza Zuccalmaglios Renette

    Dabei seit:
    07.04.05
    Beiträge:
    254
    @Dok-Tor: Danke für die Tipps ... hat zwar bei mir nicht genau so funktioniert ... aber im Großen und Ganzen ...

    Anders bei mir:


    statt: "- "Conceited Software" installieren" ... das gibt es nicht einzeln auszuwählen
    einfach: "Community Source" installieren

    Grüße steza
     

Diese Seite empfehlen