1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ständiges manuelles einwählen in den Router

Dieses Thema im Forum "Netzwerk" wurde erstellt von PepeS, 27.02.09.

  1. PepeS

    PepeS Jonagold

    Dabei seit:
    24.01.07
    Beiträge:
    23
    Guten morgen zusammen,

    würde Euch gerne einmal um Hilfe bitten. Mein Vater hat sich einen iMAC 24" zugelegt und geht über ein speedport von der Telekom ins Internet. Leider muss er sich bei jedem Neustart seines Rechners (nicht Ruhestand) über die Systemeinstellungen / Netzwerk neu manuell verbinden.
    Es muss doch sicherlich irgendwo in diesem fantastischem Gerät einen Schalter, oder ein Häkchen geben das das Ganze automatische funktioniert. Wäre Euch wirklich dankbar wenn Ihr mir einen Tipp geben könntet.

    Vielen Dank im Voraus
     
  2. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Ein paar mehr Daten wären nicht schlecht, welches OS, genau Bezeichnung des Routers, geht er über LAN oder WLAN rein, etcetc...
     
  3. PepeS

    PepeS Jonagold

    Dabei seit:
    24.01.07
    Beiträge:
    23
    der Rechner ist jetzt 3 Tage alt, neustes Bertriebssystem. Er meldet sich über WLAN an, funktioniert auch alles, aber erst nachdem er sich immer über die Systemeinstellungen manuell verbindet. Der Router ist ein Speedport V700 von der Telekom. Wie gesagt, es funktioniert aber immer nach manuellem aktivieren des WLAN's
     
  4. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.566
    Vielleicht mal die Dateien
    /Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist
    /Library/Preferences/SystemConfiguration/com.apple.network.identification.plist
    /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
    /Library/Preferences/SystemConfiguration/preferences.plist
    /Library/Preferences/SystemConfiguration/com.apple.nat.plist
    löschen?
     
  5. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Prinzipiell kann es auch helfen, mal den entsprechenden Schlüsselbundeintrag (über Programme > Dienstprogramme > Schlüsselbundverwaltung) zu löschen und den WLAN-Schlüssel neu zu speichern.
     
  6. gimmick24

    gimmick24 Antonowka

    Dabei seit:
    23.02.09
    Beiträge:
    361
    Sieh mal unter "Systemeinstellungen" "Netzwerke" "Airport" --> Weitere Einstellungen

    Das Häckchen unter "Alle Netzwerke merken, mit......" gesetzt ist.
     
  7. PepeS

    PepeS Jonagold

    Dabei seit:
    24.01.07
    Beiträge:
    23
    Danke für die Antworten.
    Die Schlüsselbunddaten habe ich Gestern schon neu angelegt, hat aber leider nichts gebracht.

    Die Löschung der angegebenen Dateien werde ich Heute Abend ausprobieren (ich hoffe es kann nichts dauerhaft vernichtet werden wenn ich sie lösche..;o)) )

    Kann es vielleicht auch irgendwie am Router und der Konfiguration liegen? Es gibt dort einen Punkt, der heißt "Dauerhaft im dem Internet verbinden" Momentan steht er auf "NEIN"
     
  8. PepeS

    PepeS Jonagold

    Dabei seit:
    24.01.07
    Beiträge:
    23
    Danke für den Hinweiß, aber der Haken ist bereits gesetzt...
     
  9. PepeS

    PepeS Jonagold

    Dabei seit:
    24.01.07
    Beiträge:
    23
    Das komische ist, ich gehe selber mit einem MacBook Pro bei mir zu Hause ins Internet und habe die Probleme nicht. Wir haben alle Einstellungen am Mac miteinander verglichen und es ist identisch. Trotzdem funktioniert es nur manuell... eigentlich denke ich mir es könnte doch nur am Router liegen...oder?
     
  10. gimmick24

    gimmick24 Antonowka

    Dabei seit:
    23.02.09
    Beiträge:
    361
    Was ist den mit dem Symbol oben rechts (dem WLan-Symbol) ist das grau?? Zeigt das was an, wenn man draufklickt??
    Steht die Netzwerkumgebung auf "Automatisch" (Menue-Apfel/Umgebung)
    Leg mal probeweise eine neue Umgebung an und verbinde Dich dann mit dem WLan.
     

Diese Seite empfehlen