[X] Ständige WLAN Info

Dieses Thema im Forum "iPhone und iOS" wurde erstellt von ninjaattack, 16.02.19.

  1. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Guten Morgen,

    ich habe mit meinem IPhone X, aktuellste FW ist drauf, häufig die nervige Einblendung, dass ein ungültiges WLAN Passwort vorhanden sein soll und dann ich aufgefordert werde das richtige einzutragen.
    Diese Meldung kommt fast ausschließlich, wenn ich mit Apple Karten durch die Stadt navigiere.
    Definitiv bekomme ich wlan Router angezeigt, in denen ich niemals zuvor eingeloggt war.

    In den Einstellungen ist auch unter WLAN das „auf andere Netze hinweisen“ ausgeschaltet.

    Komisch ....
     
  2. jupp

    jupp Transparent von Croncels

    Dabei seit:
    11.07.10
    Beiträge:
    310
    moin,
    mal neu starten.
    schöö
     
  3. Gwadro

    Gwadro Wagnerapfel

    Dabei seit:
    20.10.12
    Beiträge:
    1.570
    Das iPhone findet vermutlich WLAN-Router, die den gleichen Namen haben wie solche, mit denen du dich zuhause oder bei Bekannten verbindest. Viele Nutzer ändern den Namen der SSID nicht und dann gibt es tausende Fritzboxen mit identischen Namen.
     
    Hammett und dg2rbf gefällt das.
  4. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Bereits mehrfach geschehen.
    Leider nichts gebracht.
     
  5. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Es wäre nur „FRITZ!Box“ identisch.
    Das Modell ist immer anders.
    Dann trotzdem?
     
  6. schmidt0412

    schmidt0412 Schweizer Glockenapfel

    Dabei seit:
    08.07.11
    Beiträge:
    1.391
    Es kommt nicht auf das Model an, sondern wie die Netzwerke heißen.
    Bei den meisten Geräten ist das fast immer ein Standard Name.
    Mein Vater hatte sich damals gewundert warum bei ihm daheim sein wlan nicht mehr ging.
    Lösung war, das sein Nachbar unten drunter eine neue fritzbox bekommen hatte, die den selben Netzwerk Namen hatte. ;)
     
  7. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Ich meinte den gesamten WLAN Namen-Text.
    Meines ist FRITZ!Box 7590 BD und bei den anderen ist dann aber FRITZ!Box 6490 oder eben eine andere Modellnummer zu erkennen.

    Das soll tatsächlich meines schon irritieren?
     
  8. Gwadro

    Gwadro Wagnerapfel

    Dabei seit:
    20.10.12
    Beiträge:
    1.570
    Also ich kenne es aus eigener Erfahrung innerhalb der Familie. Da hießen die Netze jeweils "FRITZ!Box 6360 Cable" oder auch "FRITZ!Box 6490 Cable" Das sind Standardvergaben vom Hersteller.

    Nein, aber wenn das iPhone ein gleichnamige WLAN sieht, dann geht es davon aus, dass es eben das ihm bekannte WLAN ist. Weil es eben den gleichen Namen hat.
     
    dg2rbf gefällt das.
  9. schmidt0412

    schmidt0412 Schweizer Glockenapfel

    Dabei seit:
    08.07.11
    Beiträge:
    1.391
    Gibt genug von den Teilen.
    Und so viele verschiedene Modelle hat Fritz jetzt auch nicht im Sortiment ;)
     
  10. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Hmm...nun gut, dann werde ich meinen WLAN-Namen zu Hause komplett verändern.
    Dann müsste ja Ruhe sein :)
     
  11. mArKuZZZ

    mArKuZZZ Friedberger Bohnapfel

    Dabei seit:
    18.10.18
    Beiträge:
    536
    Mir persönlich ja absolut unverständlich wie sich Leute die Chance entgehen lassen können, ihrem WLAN einen lustigen Namen zu geben. :p:p
     
    ninjaattack gefällt das.
  12. schmidt0412

    schmidt0412 Schweizer Glockenapfel

    Dabei seit:
    08.07.11
    Beiträge:
    1.391
    Kannst du machen, aber denk auch dran, dein altes Netzwerk aus deinem Handy zu löschen, sonst versucht es immer wieder sich zu verbinden ;)
     
    dg2rbf und ninjaattack gefällt das.
  13. Heartless Wind

    Dabei seit:
    14.07.15
    Beiträge:
    116
    Bekomme auch sehr oft WLAN Router angezeigt.

    Der Clou: ich habe gar kein WLAN.
     
  14. machmahinda

    machmahinda Grünapfel

    Dabei seit:
    19.04.13
    Beiträge:
    7.101
    Dann lege den WLAN-Schalter einfach um, dann kommen auch keine Netzwerkvorschläge mehr.
     
  15. Dr.Death

    Dr.Death Apfel der Erkenntnis

    Dabei seit:
    01.11.09
    Beiträge:
    727
    Einstellungen --> WLAN --> Auf Netz hinweisen: Aus :)
     
  16. mArKuZZZ

    mArKuZZZ Friedberger Bohnapfel

    Dabei seit:
    18.10.18
    Beiträge:
    536
    :cool:
     
  17. Dr.Death

    Dr.Death Apfel der Erkenntnis

    Dabei seit:
    01.11.09
    Beiträge:
    727
    Hm, hatte ich glatt "überlesen"......vielleicht hilft ja ein "Ausschalten" der Option mit einem Reboot und erneutem "Einschalten" wieder.