1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Spracherkennungs-Problem!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von ApfelFresser, 24.03.08.

  1. ApfelFresser

    ApfelFresser Cox Orange

    Dabei seit:
    27.12.07
    Beiträge:
    98
    Hmm..ich hoffe das Thema gabs hier noch nicht. Hab jedenfalls nix gefunden.

    Hab gestern versucht Schach über das Mikrofon zu spielen. Dazu wollte ich erst unter "Systemeinstellung" - "Sprache" - "Spracherkennung" - "kalibrieren" meinen Stimmklan einrichten. Dazu muss man die Sätze dort ins Mic sprechen und den Regler so setzen, dass die Stimme immer nur im grünen Bereich bleibt. Als ich mit meiner Einstellung zufrieden war, bin ich dann auf "Fertig".

    So jetzt kommt das Problem. Leopard speichert meine Einstellung nicht. Ich bin dann wieder rein und der Regler war wieder ganz rechts. Ich habs schon paar mal gemacht aber es geht nicht.

    Somit konnte ich die Stimmerkennungsfunktion auch noch nicht testen, weil er meine Stimme nicht erkennt (Das Stimmerkennungsprogramm geht dauernd in den roten Bereich).

    Ist das ein bekanntes Leopard-Problem?

    Oder mach ich was falsch?

    Danke schon mal...

    P.S. Hab ein Macbook, Leopard...
     
  2. C.Schwab

    C.Schwab Finkenwerder Herbstprinz

    Dabei seit:
    24.06.07
    Beiträge:
    470
    Gleiches Problem...
     
  3. ApfelFresser

    ApfelFresser Cox Orange

    Dabei seit:
    27.12.07
    Beiträge:
    98
    hmmm...dann dürfte es wohl ein Software-Bug sein? Oder...
     
  4. julien1204

    julien1204 Oberdiecks Taubenapfel

    Dabei seit:
    10.04.07
    Beiträge:
    2.728
    same here
     
  5. ApfelFresser

    ApfelFresser Cox Orange

    Dabei seit:
    27.12.07
    Beiträge:
    98
    :(

    Kann man den Fehler irgendwo melden? Das dürfte doch durch ein Software-Update repariert werden.
     
  6. julien1204

    julien1204 Oberdiecks Taubenapfel

    Dabei seit:
    10.04.07
    Beiträge:
    2.728
    einfach direkt an apple schreiben
     
  7. ApfelFresser

    ApfelFresser Cox Orange

    Dabei seit:
    27.12.07
    Beiträge:
    98
    Okay..habs abgeschickt...

    Hoffentlich wird das Problem bald behoben...
     
  8. C.Schwab

    C.Schwab Finkenwerder Herbstprinz

    Dabei seit:
    24.06.07
    Beiträge:
    470
    Was hast du denn genau geschrieben? Kannst den Text ja reinkopieren. Je mehr leute das senden, desto mehr Aufmeksamkeit wird der Sache geschenkt
     
  9. julien1204

    julien1204 Oberdiecks Taubenapfel

    Dabei seit:
    10.04.07
    Beiträge:
    2.728
    sehr gute idee
     
  10. ApfelFresser

    ApfelFresser Cox Orange

    Dabei seit:
    27.12.07
    Beiträge:
    98
    Ich hab einfach meinen obigen Text kopiert. War zu faul um was neues zu schreiben.

    Hab gestern versucht Schach über das Mikrofon zu spielen. Dazu wollte ich erst unter "Systemeinstellung" - "Sprache" - "Spracherkennung" - "kalibrieren" meinen Stimmklang einrichten. Dazu muss man die Sätze dort ins Mic sprechen und den Regler so setzen, dass die Stimme immer nur im grünen Bereich bleibt. Als ich mit meiner Einstellung zufrieden war, bin ich dann auf "Fertig".

    So jetzt kommt das Problem. Leopard speichert meine Einstellung nicht. Ich bin dann wieder rein und der Regler war wieder ganz rechts. Ich habs schon paar mal gemacht aber es geht nicht.

    Somit konnte ich die Stimmerkennungsfunktion auch noch nicht testen, weil er meine Stimme nicht erkennt (Das Stimmerkennungsprogramm geht dauernd in den roten Bereich).

    Hierbei handelt es sich wohl um einen Bug. Ich hoffe Sie können den Fehler mithilfe meiner Beschreibung beheben.


    Hab es hier geschickt und als Sprache "deutsch" gewählt. *g*

    http://www.apple.com/feedback/macosx.html/
     
  11. julien1204

    julien1204 Oberdiecks Taubenapfel

    Dabei seit:
    10.04.07
    Beiträge:
    2.728
    sag mal bescheid falls du ne antwort bekommst.
     
  12. ApfelFresser

    ApfelFresser Cox Orange

    Dabei seit:
    27.12.07
    Beiträge:
    98
    Klar, mach ich!!

    Ich hoffe, dass es bald "wieder" geht. Möchte das Sprachprogramm gern mal testen.

    Hat das schon mal jemand gemacht in Tiger?? Würd mich mal interessieren wie stabil das ganz so war. :-D
     
  13. wolwe

    wolwe Alkmene

    Dabei seit:
    29.04.08
    Beiträge:
    30
    habe das gleiche problem und ebenfalls schnell ne mail an apple geschickt.
    mal sehn ob die reagieren ;)
     
  14. Aposke

    Aposke Auralia

    Dabei seit:
    25.03.08
    Beiträge:
    200
    Also in Tiger bleiben die Einstellungen, auch nach Neustart.
    Allerdings habe ich mit der Spracherkennung noch kein Schach gespielt, habe keine Ahnung, wie ich mich da ausdrücken soll... :(
     
  15. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Ich habe Leo, und die Einstellung bleibt (glaube ich) bestehen. Eigtl. funktioniert die Spracherkennung ziemlich gut, aber nicht so, als dass sie wirklich brauchbar wäre.
     
  16. Just_Seb

    Just_Seb Grahams Jubiläumsapfel

    Dabei seit:
    17.03.08
    Beiträge:
    103
    @Aposke:
    Also die Felder sind ja betitelt. SO ist das Feld auf dem der König zu Beginn steht e 1 bei weiß und e 8 bei schwarz. Das der Türme also jeweils a 1 und h1 bzw. a 8 und h 8. Wenn du nun also deinen Königsbauern von E2 zu "4 ziehen willst sagst du einfach.
    "E2 to E4" (ich würd mal engloshe Aussprache vorschlagen :D
    So müsste es eigentlich gehen.
    Da ich unter Leopard das beschriebene Problem beenfalls habe kann ichs leider nicht testen =(
     
  17. Labradorhund

    Labradorhund Pomme Etrangle

    Dabei seit:
    12.02.08
    Beiträge:
    902
    Hi,
    habe es vorhin auch probiert. bei mir bleiben die einstellungen nicht bestehen. habe es mit schach ausprobiert - es hat zwar figuren verschoben, aber eigtl ganz andere als ich wollte:)
    könnte man mit der sparachsteuerung auch andere programme als schach bedienen? und hat sich apple bei irgendjmd noch gemeldet?
     
  18. wolwe

    wolwe Alkmene

    Dabei seit:
    29.04.08
    Beiträge:
    30
    Ich hab nichtmal ne Bestätigungsmail bekommen, dass die Mail eingegangen ist.
    Mal abwarten was das aktuelle Update bei mir bringt, ansonsten bin ich doch etwas enttäuscht.
     
  19. wolwe

    wolwe Alkmene

    Dabei seit:
    29.04.08
    Beiträge:
    30
    es gibt da übrigens einen workaround.
    dafür öffnet man die system preferences und kalibriert unter sound den mic-in eingang.
    dann wechselt mann in den punkt "sprache" und schaltet dort die erkennung ein.

    man darf halt nur nicht auf "kalibirierung" im "sprache" menu gehen, dann werden die "sound" einstellungen wieder rückgängig gemacht.
     
  20. Ksam

    Ksam Erdapfel

    Dabei seit:
    11.08.08
    Beiträge:
    2
    Dankeeeee!! Hatte das gleiche Problem aber dein Tipp hat es behoben! ;) 1a
     

Diese Seite empfehlen