1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Spotlight fehlerhaft / nur englisch

Dieses Thema im Forum "macOS & OS X" wurde erstellt von es-rauscht, 13.05.09.

  1. es-rauscht

    es-rauscht Braeburn

    Dabei seit:
    03.11.08
    Beiträge:
    46
    Hi, mir ist vor 2 Tagen aufgefallen, dass Spotlight plötzlich nicht mehr wie gewohnt funktioniert.

    Systemprogramme werden nur noch unter dem englischen Namen gefunden. Das heißt, dass unter "Rechner" nichts gefunden wird, sondern nur wenn ich "Calculator" eingebe, oder "Disc Utility" statt "Festplatten-Dienstprogramm".
    Wenn ich die Programme jedoch öffne, sind sie komplett auf Deutsch

    Ich hab auch schon versucht die Systemsprache auf Englisch und nach einem Neustart wieder auf Deutsch zu setzen...ohne Erfolg.
    Wenn ich mir im Finder die Informationen von einem Programm (z.B. Rechner) anzeigen lasse, sind auch alle Sprachen angekreuzt.

    2.Problem:
    Systemeinstellungen werden von Spotlight garnicht mehr gefunden. Also z.B. weder unter "Benutzer" noch unter "Accounts" wird etwas gefunden. Das ging vorher alles problemlos.

    Ich kann mich nicht erinnern irgendetwas größeres verändert zu haben, was zu dem Problem geführt haben könnte.

    Hat jemand eine Idee, wie ich das wieder hinkriege?

    Gruß
    es-rauscht
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.665
    Das erste Problem habe ich auch, allerdings nur unter meinem Arbeits-Account. Bei Admin funktionieren auch deutsche Einträge.
    Ich habe vorerst noch keine Lösung gefunden, vermute den Ansatz jedoch in einer *.plist-Datei. Welche, das werde ich noch herausfinden müssen.
     
  3. es-rauscht

    es-rauscht Braeburn

    Dabei seit:
    03.11.08
    Beiträge:
    46
    Hi, hab das Problem immernoch. Programme werden weiterhin nur auf englisch gefunden. Bei Systemeinstellungen finde ich nur wenige (z.B. Bluetooth).
    Zusätzlich sehe ich bei manchen Suchen in der Kategorie Systemeinstellungen Suchergebnisse mit asiatischen Zeichen.Wenn ich diese auswähle komme ich zum Beispiel zur Systemeinstellung Benutzer.

    Ich glaube mein Spotlight ist total verwirrt. ;)
    Irgendjemand der ne Ahnung hat, wo da das Problem liegt?
     
  4. es-rauscht

    es-rauscht Braeburn

    Dabei seit:
    03.11.08
    Beiträge:
    46
    Noch ein Nachtrag:
    Habe mit Hilfe von onyX den Spotlight Index neu aufgebaut.
    Nun findet er die Dienstprogramme wieder auf deutsch.
    Jedoch werden die Systemeinstellungen weiterhin nur fehlerhaft bzw. garnicht gefunden.
     
  5. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.665
    Danke für den Tipp.

    Tipp zurück: Verzichte auf den Rest von OnyX; das bringt nichts bzw. schadet dem System.

    Wenn du die Systemeinstellungen nicht findest, dann schaust du dir diese am besten einmal an: Systemeinstellungen > "Spotlight" > "Allgemein" und "Privatsphäre" überprüfen.
     
  6. es-rauscht

    es-rauscht Braeburn

    Dabei seit:
    03.11.08
    Beiträge:
    46
    Also zu onyX:
    Das neu Aufbauen des Spotlight Index hat auf jeden Fall geklappt. Sonst habe ich nichts getestet. Wüsste aber nich warum es dem System schaden soll...naja bei mir klappt ja ausser Spotlight alles.
    Und in den Spotlight Einstellungen is alles angekreuzt und nichts ausgeschlossen, was wichtig wäre.
     
  7. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.665
    http://macmark.de/osx_tools.php#onyx
    http://www.apfeltalk.de/forum/onyx-super-langsam-t69430.html
    http://www.apfeltalk.de/forum/p1498378.html
    http://www.apfeltalk.de/forum/onyx-ist-letzte-t225166.html
    http://www.apfeltalk.de/forum/frage-onyx-einstellungen-t222913.html
    http://www.apfeltalk.de/forum/emails-onyx-gel-t163852.html
    http://www.apfeltalk.de/forum/onyx-t132610.html
    http://www.apfeltalk.de/forum/systemputz-mit-onyx-t120363.html
    http://www.apfeltalk.de/forum/probleme-durch-onyx-t88348.html
    http://www.apfeltalk.de/forum/kennt-ihr-onyx-t77232.html
    http://www.apfeltalk.de/forum/dumm-f-r-t35624.html
    http://www.apfeltalk.de/forum/onyx-1-6-a-t16366.html
    http://www.apfeltalk.de/forum/iphoto-alle-bilder-t50415.html#post461599
    http://www.apfeltalk.de/forum/systemwartung-onyx-t51715.html

    Mehr gefällig? Ok! :)
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=777
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=684
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=584
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=564
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=566
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=553
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=513
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=522
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=442
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=285
    http://www.titanium.free.fr/forums/viewtopic.php?f=8&t=284

    Noch mehr? Na klar! :)
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=757
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=690
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=672
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=661
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=630
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=628
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=598
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=470
    http://www.titanium.free.fr/forums/viewtopic.php?f=3&t=485
     
  8. es-rauscht

    es-rauscht Braeburn

    Dabei seit:
    03.11.08
    Beiträge:
    46
    Ok...überzeugt. Hatte auch nicht vor das Programm weiter zu nutzen. Jetzt erst recht nich. Ich hoffe und glaube auch nicht dass es mir mit der einen Aktion was kaputt gemacht hat...nur vom Rest lass ich jetzt die Finger :D
    Wobei mein Spotlight Problem immeroch besteht...
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Suche mal den unsichtbaren Ordner /.Spotlight-V100 (PathFinder,Tinker t Tool und andere können Unsichtbare Dateien anzeigen) und ziehe ihn in den Papierkorb, er bildet sich bei einem neuerlichen Start von Spotlight neu.
    salome
     
  10. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Oder man fügt unter Systemeinstellungen/Spotlight die HDD zu "Privatsphäre" hinzu und entfernt sie anschließend wieder von dieser Liste.

    Oder man baut den Index per Terminal neu:
    Code:
    [I]sudo mdutil -E /[/I]
     
  11. es-rauscht

    es-rauscht Braeburn

    Dabei seit:
    03.11.08
    Beiträge:
    46
    Hab ich ausprobiert. Hat den gleichen Effekt wie OnyX. Spotlight baut sich danach einfach neu auf und die Probleme bleiben gleich.
    @awk: Deine Tipps müssten doch den gleichen Effekt haben oder? Weil dann werden sie leider bei mir auch nichts bringen.
    Hab echt keine Ahnung woran das liegt...
     
  12. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
  13. es-rauscht

    es-rauscht Braeburn

    Dabei seit:
    03.11.08
    Beiträge:
    46
    Hi, danke für die Hilfe. Habs auf nem andren Weg geschafft.
    Habe einfach mal bei den Spotlight Einstellungen den Haken bei Systemeinstellungen entfernt und danach wieder hinzugefügt. Nun findet er wieder alles.
    Irgendwie komisch, dass das nicht zurückgesetzt wurde als ich den Index neu aufgebaut habe.
     

Diese Seite empfehlen