1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Spotlight auf externen Platten

Dieses Thema im Forum "macOS & OS X" wurde erstellt von waldhol, 06.12.07.

  1. waldhol

    waldhol Golden Delicious

    Dabei seit:
    08.11.07
    Beiträge:
    8
    Liebe Gemeinde,

    nachdem ich weder über die Foren-Suche noch im Internet fündig werde, hier als direkte Frage:

    Wie kann ich verhindern, dass Spotlight auf externe Platten, USB-Sticks, Speicherkarten, etc. seinen Index draufschreibt?

    Alle Tips, die ich gefunden habe, funktionieren nur für eine Platte, die ich schon angestöpselt habe.
    Ich möchte aber verhindern, dass neu eingestöpselte Platten indexiert werden.

    Irgendwelche Ideen?
    Holger
     
  2. tfc

    tfc Ontario

    Dabei seit:
    21.07.07
    Beiträge:
    348
    Ich habe meine 500GB-Platte, bei der das Indizieren auch immer ewig dauerte, einfach in die Listbox des Spotlight-Konfigurationsdialogs hereingezogen. Jetzt ist Ruhe und die Platte ist innerhalb von drei Sekunden gemountet.

    Unter Tiger klappte das überhaupt nicht, aber unter Leopard geht es perfekt.
     
  3. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    Das war aber leider nicht die Frage...

     
  4. tfc

    tfc Ontario

    Dabei seit:
    21.07.07
    Beiträge:
    348
    Oh, tut mir Leid. Völlig falsch verstanden.
     
  5. Vitus.G.M

    Vitus.G.M Antonowka

    Dabei seit:
    24.05.07
    Beiträge:
    360
    Systemeinstellungen
    Spotlight
    Privatsphäre

    Das ist das Einzige in der Richtung...
     
  6. waldhol

    waldhol Golden Delicious

    Dabei seit:
    08.11.07
    Beiträge:
    8
    Danke für Eure Tips, aber das hilft leider nicht.
    Damit kann ich nur Platten, die dem Mac bereits bekannt sind, ausschließen.

    Ich möchte aber alle externen Datenträger ausschließen.
    Auch solche, die der Mac bisher noch nie gesehen hat.

    Gruß
    Holger
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Dazu müsstest du Spotlight komplett deaktivieren, dann geht es *nirgends* mehr. Ich glaube kaum, dass du das möchtest.
     
  8. Mac Andy

    Mac Andy Carola

    Dabei seit:
    25.04.07
    Beiträge:
    115
    Hi,

    ich denke, ich habe eine Lösung gefunden:

    zuerst alle externen Platten abklemmen
    dann unter Systemeinstellungen.../Spotlight/Privatsphäre alles löschen
    im Terminal die Indizierung komplett deaktivieren:
    mdutil -o off /Volumes
    zuletzt die Indizierung für die lokale Platte wieder aktivieren:
    mdutil -o on /Volumes/Macintosh\ HD (sollte die Platte so heißen, ansonsten halt... na, ihr wisst schon...)


    das sollte es gewesen sein...
     
  9. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Das funktioniert nicht. Die Option -o ist in der aktuellen Version von mdutil scheinbar nicht bekannt.
     

Diese Seite empfehlen