SpOn relaunch 2009

Dieses Thema im Forum "Café" wurde erstellt von jarod, 18.08.09.

  1. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.590
    Ach, zu so etwas fällt mir kein besserer Titel ein.

    Spiegel hat seinen Internetauftritt "verbessert".
    Was vorher schön war soll jetzt noch schöner sein.
    Wie auch immer : Die Multimedia Sektion will bei mir nicht.

    Starte ich ein Video erscheint folgende Meldung :

    [​IMG]

    Haben da die zuständigen Internetfuzzies gepennt?
    Ich habe nämlich den Flashplayer 10 installiert.
    Macht man so einen ordentlichen Relaunch?

    Gehts euch auch so?

    Meine Browser (und in keinem funktionierts) :
    Camino
    Safari
    Firefox

    Glückwunsch zum (nicht) erfolgreichen Relaunch, Spiegel Online.
     
  2. chrismar

    chrismar Morgenduft

    Dabei seit:
    06.01.09
    Beiträge:
    165
    Ich bin etwas erstaunt. Ich hab das gleiche Problem.

    Dass das noch nicht aufgefallen/ gemeldet/ behoben ist.

    Weißt Du, wann die Überarbeitung stattgefunden hat?

    Grüße!
     
  3. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.590
    Ja das ganze ging in den frühen Abendstunden über die Runden.
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.740
    Schick, auch mit horzontalem Scrollbalken bei mir. Nachdem man jetzt dort ja auch mit Twitter was machen kann würde ich sagen #fail.
    Gruß Pepi
     
  5. duffman

    duffman Galloway Pepping

    Dabei seit:
    29.11.07
    Beiträge:
    1.360
    Du sagst es.
    Verstehe den Sinn vom Relaunch ehrlich gesagt auch absolut nicht. War doch bisher in Ordnung die Page?!
     
  6. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.590
    War sie auch. Und sie funktionierte.
    In diesem Sinn also völlig überflüssig, diese Überarbeitung.
     
  7. Sunwalker

    Sunwalker Normande

    Dabei seit:
    27.11.08
    Beiträge:
    584
    Seitdem werden mir Platzhalter für die Werbungen angezeigt. Ich nutze AdBlock 0.4.0 RC2. Habt ihr das gleiche Problem? Mit Firefox und AdBlock+ werden die Werbungen komplett ausgeblendet.
     

    Anhänge:

  8. jarod

    jarod Spartan

    Dabei seit:
    08.08.07
    Beiträge:
    1.590
    Nö, ich benutze generell nicht AdBlock ;).