1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Snow Leopard startet nicht mit zweiter Grafikkarte

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Khargan, 27.11.09.

  1. Khargan

    Khargan Erdapfel

    Dabei seit:
    27.11.09
    Beiträge:
    2
    Ich hoffe ich bin hier nicht im falschen Unterforum - würde auch bei Betriebssysteme passen, aber das Problem scheint die Grafikkarte zu sein, daher hier:

    Ich habe einen Mac Pro 1. Generation mit einer 7300er ab Werk für OS X und einer GeForce 275 GTX für Windows unter Bootcamp. Das lief mit 10.4 ohne Probleme, die 275 wurde unter Os X nicht erkannt, aber auch nicht gebraucht.

    Gestern wollte ich nun 10.6 installieren und der Mac blieb nach 1-2 Minuten laden von der DVD stehen mit dem Bildschirm "Power-Taste halten zum runterfahren" oder so ähnlich.

    Nach ein wenig probieren und dem Ausbau der 275er ließ sich 10.6 installieren und läuft ohne Probleme - wird die Karte wieder eingebaut bekomme ich beim Start von der Platte das selbe Problem wie von der DVD ... .

    Tiger läuft von der alten Platte mit beiden Karten problemlos!

    Hat jemand eine Ahnung wie man das Problem beheben kann? Es gibt ja Tutorials wie man Geforce 200er unter 10.6 installieren kann, aber mir würde schon reichen wenn er mit beiden Karten im Rechner startet.

    Bin für jede Hilfe dankbar!
     
  2. LaK

    LaK Reinette Coulon

    Dabei seit:
    30.03.05
    Beiträge:
    953
    Vermutlich ein Problem mit einem Identifier in einer Kernel Extension (*.kext).
    Das ist quasi ein Treiber von OS X, der die Karte für eine andere hält, und dann nach unerwarteter "Reaktion" der Karte vorsichtshalber eine Kernel Panic (die Aufforderung zum Neustart) initiiert. Schau mal auf den Seiten des OS X 86 Project , InsanelyMac oder InfiniteMac, da werden Kexts zu Genüge behandelt. Vielleicht kannst du dir daraus ja einen Reim machen, denkbar wäre zum Beispiel die Entfernung des Eintrages der die Kext für die GTX lädt oder aber vl. eine passende Kext, damit die GTX auch unter OSX läuft.

    Mfg
     

Diese Seite empfehlen