1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Snow-Leopard - inkompatible Software

Dieses Thema im Forum "macOS & OS X" wurde erstellt von BusPfarrer, 27.08.09.

  1. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Ein Programm startet seit dem Update auf den Schneeleoparden nicht mehr oder läuft nicht so, wie es sollte?

    Dann seid ihr hier an der richtigen Adresse!

    Bitte wie folgt posten:

    Programm: XY
    Fehler: Stürzt immer ab, ist sehr langsam

    Die erstellten Beiträge im Thema werden so gut wie möglich in dem ersten Beitrag von uns zusammengefasst.

    Hier gibt es bereits eine sehr lange Liste, in der ihr Kompatibilitätsprobleme sehen könnt.
    (Danke an vcr dafür)

    Hoffen wir mal, dass der Thread nicht zu häufig benutzt werden muss. ;)

    Hier "unsere Liste" mit Software, die nicht läuft wie sie soll (alphabetisch):

    [#]
    1Password: Funktioniert nicht in der Version 1 und 2.
    Es gibt aber eine Beta auf der Homepage: http://agile.ws/support/v3_beta_setup
    Oder im 32-Bit-Modus starten: KLICK

    [A]
    Adobe PDF Reader 9.1: Lässt sich nicht installieren
    AirFoil in ZUsammenhang mit Safari: KLICK für mehr Info
    Aperture: Update auf 2.1.4 notwendig (Nur als Info, ist ja kein "Fehler")

    BankX 3.3.1: Mehr Infos dazu hier: Klick!
    Brother Control Center und Treiber: Funktionieren nicht ordnungsgemäß

    [C]
    CleanApp: Funktioniert nach Update: KLICK
    Cocoa Booklet: Startet nicht
    Cyberduck: Stürzt sofort nach Start ab
    (Gibt mittlerweile eine beta auf http://www.cyberduck.ch - die geht mit SL.)

    [E]
    Epson Drucker-Software: Mehr Info hier: KLICK
    EyeTV 3.1.2: läuft, aber Teile des Programms produzieren Error Logs - Lösung: Einstellungen -> Freigaben alles deaktivieren
    Ein Update gibt's hier: KLICK
    EyeTV 2.5.3 läuft übrigens einwandfrei!

    [F]
    Freehand MX (Macromedia): Startet nicht mehr

    [G]
    GarageSale 5.2: Fehler HIER zu finden
    GlobeTrotter Connect (web'n'walk Stick I): startet nicht - erzwungener Neustart
    GPGMail: Snow Leopard wird nicht unterstützt
    GrowlMail und Growl: Update als Beta gibt es hier: KLICK
    Guitar Pro5: Wird beim Starten beendet


    iGetter: Läuft nicht mit Safari 4 zusammen. Lösung: KLICK!
    InsomniaX: Muss nach jedem Start neu installiert werden. (Mehr dazu)
    iStat Menus: UPDATE! Klappt jetzt: KLICK! (Danke an iPain3G)
    iSteam: Startet nicht - Funktioniert evtl. nach Neuinstallation

    [L]
    LiveScribe Desktop: Kann nicht installiert werden.
    UPDATE: Es gibt nun eine Beta, die funktioniert. Hier der Download: KLICK
    Logitech Control Center: Hier die Lösung des Problems!

    [M]
    Macromedia Freehand MX: Startet nicht mehr
    Menumeters: Funktioniert mittlerweile! KLICK
    MobilePartner (O2): Startet nicht

    [P]
    Parallels Desktop 3: Noch nicht kompatibel
    Phase 6 Vokabeltrainer: Muss im 32 Bit Modus ausgeführt werden
    Protector Suite / upek Eikon: Snow Leopard wird z.Zt. nicht unterstützt.


    Diverse Safari Plugins funktionieren nicht
    - Tutorials dazu gibt es hier: Klick!
    SPSS: Stürzt sofort ab
    SyncMate: Stürzt ab, Handy lässt sich daher nicht syncen

    [T]
    TerraTec DMX6USB Soundtreiber: Soundkarte wird nicht erkannt
    Toast Titanium: Startet ganz normal, beim brennen eines Video_TS Ordners --> klick auf brennen, dann beendet das Programm. Mehr Fehler hier: TOAST 10
    T-Mobile Internet Manager: Fehler hier beschrieben

    [V]
    VectorWorks: Hinweise dazu von Nemetschek

    [W]
    Web n Walk Manager: Mehr dazu hier: KLICK
    WRadio (Widget): Puffer wird gefüllt, aber kein Radio abgespielt.

    [X]
    Xupport: Nicht kompatibel mit Snow Leopard
     
    #1 BusPfarrer, 27.08.09
    Zuletzt von einem Moderator bearbeitet: 23.09.09
    RedCloud, DesignerGay und michaelny gefällt das.
  2. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Programm: LiveScribe Desktop
    Fehler: Kann nicht installiert werden
     
    AgentSmith gefällt das.
  3. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    BusPfarrer gefällt das.
  4. CraZyChris

    CraZyChris Horneburger Pfannkuchenapfel

    Dabei seit:
    07.06.08
    Beiträge:
    1.408
    Programm: iStatsMenus
    Fehler: Funktioniert nicht.
     
    #4 CraZyChris, 28.08.09
    Zuletzt von einem Moderator bearbeitet: 28.08.09
  5. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    :-d
     
  6. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    ändere das doch bitte, ich will kein schwarzes karma vergeben, nicht dir.
     
  7. Knirps

    Knirps Elstar

    Dabei seit:
    04.03.07
    Beiträge:
    73
    Microsoft Office 2008
    startet bei mir nicht/ bleibt beim Ladebildschirm hängen -.-
     
  8. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    hoffentlich KEIN einzelfall
     
  9. AppelSaft

    AppelSaft Wohlschmecker aus Vierlanden

    Dabei seit:
    13.01.09
    Beiträge:
    240
    DOCH.
    Bei mir alles O.K.
     
    vcr80 gefällt das.
  10. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Vorher evtl. auch mal alle Updates installieren.
    Läuft bei mir auch ohne Probleme unter SL.

    PS: Für Aperture gab es letzte Nacht ein Update auf 2.1.4 - bei den älteren Version gab es auch Probleme. Die nackte 2.0-Version konnte gar nicht gestart werden.
     
  11. mdi

    mdi Carola

    Dabei seit:
    03.03.08
    Beiträge:
    115
    programm: VectorWorks
    fehler: hinweis von Nemetschek, zusätzlich hier ein paar wenige details

    VectorWorks 2009 wird ca. im november ein update erhalten, vorherige versionen werden nicht mehr unterstützt. aus der traum *weint bitterlich*.


    update: von wegen. Nemetschek macht offensichtlich einen auf Adobe. VectorWorks 2008 funktioniert bei mir tadellos. gründlichst getestet, "clean install", zur installation des programms ist allerdings Rosetta notwendig.
     
    #11 mdi, 28.08.09
    Zuletzt bearbeitet: 29.08.09
  12. avalon2

    avalon2 deaktivierter Benutzer

    Dabei seit:
    30.09.08
    Beiträge:
    634
    Programm: GlobeTrotter Connect (web'n'walk Stick I)
    Fehler: Startete nicht, erzwungener Neustart
     
  13. honkmaster

    honkmaster Braeburn

    Dabei seit:
    22.07.09
    Beiträge:
    44
    cyberduck: stürzt sofort nach start ab,
    office 2008: ladebildschirm hängt
     
  14. avalon2

    avalon2 deaktivierter Benutzer

    Dabei seit:
    30.09.08
    Beiträge:
    634
    EyeTV 3.1.2.
    Fehler: EyeConnect produziert Crash lt. Konsole -> Lösung: Einstellungen -> Freigaben alles deaktivieren
     
  15. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
  16. harden

    harden Roter Eiserapfel

    Dabei seit:
    28.03.05
    Beiträge:
    1.445
  17. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Funktioniert LiveScrib wenn es bereits installiert ist?

    Was muss man bei eyeTV genau machen?
     
  18. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    steht doch dabei, die freigaben ausschalten
     
  19. omkmm

    omkmm Tydemans Early Worcester

    Dabei seit:
    02.02.08
    Beiträge:
    396
    Ehm welche Freigaben? Wo?

    Danke

    Noch ne Frage:

    Ich hab meinem Dock und einigen App's durch CandyBar ein anderes Aussehen verliehen, wird das durch SL rückgängig gemacht? Vermutlich oder?
     

Diese Seite empfehlen