1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Snow Leopard hakt und ist träge! Warum? Hilfe!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von unfehlbarkeit, 08.11.09.

  1. unfehlbarkeit

    unfehlbarkeit Boskoop

    Dabei seit:
    19.10.09
    Beiträge:
    41
    Hallo,

    mein iMac (3,06 GHz, 4GB RAM, 1 TB) ist erst zwei Wochen alt und trotzdem läuft das System schon langsamer als mein 3 Jahre alter Windows PC!

    Wenn ich bspw. mit Safari im Internet surfe geht nach 1-2 Stunden die Geschwindigkeit von Snow Leopard spürbar zurück. Programme reagieren nur noch träge. Das merkt man vor allem daran, dass Texte mit einer deutlich sichtbaren Verzögerung geschrieben werden (z.B. in Open Office, Adium oder Safari). Nach einem Neustart funktioniert zunächst alles wieder einwandfrei... dann geht es aber wieder los.

    Im Forum habe ich keine wirklichen Tipps gefunden, deshalb habe ich mich auch an den Apple Support gewandt. Der konnte mir bisher aber auch nicht wirklich weiterhelfen. Er hat mir empfohlen die Caches zu löschen und mit dem Festplattendienstprogramm die Zugriffsrechte zu überprüfen. Habe ich alles gemacht. Trotzdem ändert sich nichts!

    Irgendwie bin ich verzweifelt, weil ich eigentlich zu Mac gewechselt bin, um ohne diese Trägheit von Windows arbeiten zu können. Es ist aber noch schlimmer denn je...


    Bitte helft mir als Neuling herauszufinden, wo die Ursache für die Performance-Einbußen liegen kann.

    Danke.

    P.S. Der Mensch vom Apple Support meinte unter anderem, dass es am virtuellen Speicher liegen kann, der zugemüllt wird oder so... ich weiß nur nicht wie.
     
  2. Flyfra

    Flyfra Becks Apfel (Emstaler Champagner)

    Dabei seit:
    25.10.08
    Beiträge:
    338
    Schon mal in der Aktivitätsanzeige geschaut welche Prozesse laufen bzw. eventuell extrem viel Speicher einnehmen!?
     
  3. plonlu

    plonlu Strauwalds neue Goldparmäne

    Dabei seit:
    25.09.08
    Beiträge:
    633
    kann ich nicht wirklich nachvollziehen. mein mini läuft seit 11 tagen durch (ohne ruhezustand oder ausschalten) und noch immer schnell wie eine eins.

    beherzige mal den tipp von Flyfra.

    als letzte möglichkeit würd ich dir nen clean install ans herz legen.
     
  4. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Warum werden hier in letzter Zeit so viele Neuinstallationen empfohlen? Ist hier die Windowsgrippe unterwegs oder liegt es nur daran, dass so viele "Switcher" hier sind, die es einfach nicht besser wissen? Egal...

    Versuch mal einen neuen Benutzer anzulegen (geht über die Systemeinstellungen) und arbeite mal eine Zeit lang mit dem. Wenn dort die Probleme nicht auftreten liegt es an irgendwelchen tools o.Ä. die du bei dir installiert hast. Helfen tut da das aufräumen. Wenn die Probleme weiterhin auftreten ist es schwerwiegender und dann solltest du dich am besten nochmal hier melden.

    btw: Wie kann man bitte einen Mac, der mit SL kam clean installieren? da sind doch keine anderen systemreste drauf...
     
  5. unfehlbarkeit

    unfehlbarkeit Boskoop

    Dabei seit:
    19.10.09
    Beiträge:
    41
    Danke für den Tipp. Flash Player (Internet-Plug-In für Safari) nimmt zwischen 6,1 und 124,9% des CPUs ein. Safari bewegt sich zwischen 5,3 und schießt auf >90%, wenn ich eine Seite neu lade.

    YouTube Videos hängen, wenn ich sie abspiele. Was kann ich dagegen tun? Das legt mein ganzes System lahm und wirkt sich auf alle Programme aus...
     
  6. plonlu

    plonlu Strauwalds neue Goldparmäne

    Dabei seit:
    25.09.08
    Beiträge:
    633
    sarkasmus kommt nur schwer durch.


    indem man einfach neu aufsetzt und somit jedliche selbst installeierten tools eliminiert.
    :mad:
     
  7. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    und was soll man bitte davon haben? man weiss doch garnicht woran es nun lag und wenns ein programm war, dann landet es doch früher oder später auch wieder aufm mac und man beginnt wieder von vorne...

    ist doch schwachsinn... genauso wie eine neuinstallation und dann mit tm-backup wieder alles zurückholen.
     
  8. plonlu

    plonlu Strauwalds neue Goldparmäne

    Dabei seit:
    25.09.08
    Beiträge:
    633
    der vorschlag kam auch nicht von mir. ;)


    ausserdem erwähnte ich ja ausdrücklich: "als letzte möglichkeit..."
     
  9. unfehlbarkeit

    unfehlbarkeit Boskoop

    Dabei seit:
    19.10.09
    Beiträge:
    41
    Mir ist folgendes in der Aktivitätsanzeige aufgefallen. Bei jedem Prozess steht rechts immer Intel (64-Bit) außer bei dem Flash Player Plug-In. Da steht nur Intel und mehr nicht.

    Verwendet ihr auch Safari? Wenn ja, habt ihr nicht nach längerer Nutzungsdauer (YouTube, etc.) ähliche Probleme?
     
  10. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Flash kann durchaus der Grund sein. Ich verwende auch Safari, aber so krass war es bei mir noch nicht.

    Wie lange oder wie oft surfst du denn auf youtube usw.?
     
  11. unfehlbarkeit

    unfehlbarkeit Boskoop

    Dabei seit:
    19.10.09
    Beiträge:
    41
    Die Summe macht's mehr aus. Ich schaue mir oft Spielzusammenfassungen der NBA-Spiele an. Nach dem 10.-15. Video fängts an und hört nicht mehr auf. Erst nach einem Neustart geht's dann wieder. Safari habe ich auch mal im 32-Bit-Modus gestartet. Hat aber nicht geholfen. Jetzt probiere ich gerade mein Glück mit Firefox...
     
  12. unfehlbarkeit

    unfehlbarkeit Boskoop

    Dabei seit:
    19.10.09
    Beiträge:
    41
    Nachtrag: Auch Firefox hat im 32-Bit-Modus eine Auslastung von teilweise >100%. Ich verstehe nur nicht, dass manche überhaupt keine Probleme haben...
     
  13. PhilY

    PhilY Erdapfel

    Dabei seit:
    22.10.08
    Beiträge:
    3
    Gleiches Problem

    Halli hallo
    Ich muss jeden Tag aufs neue feststellen das mein NAGELNEUES MacBook Pro (2,53 ghz 4gb ram Snow Leopard neustes Update) den gleichen Fehler hat. und ich es dann vor Wut in den Schrank stelle. Bei simplen Anwendungen wie Safari (z.B. beim runterscrollen) oder iTunes (nächstes Lied anmachen) oder anderen Programmen
    rastet der Mac richtig aus. Dann kommt immer für ca. 1-2 min dieser bunte rotierende Wartekreis, der mir mittlerweile schon aus den Ohren wieder raus kommt.
    Mal habe ich 2 min Ruhe vor ihm aber manchmal auch nicht.
    Ich hatte vorher das weiße MacBook und das lief stabiler...
    Und das tolle an Macs ist doch eigentlich das man sich gegenüber Windows sich solche Probleme erspart.
    Ich hoffe das mir irgendjemand helfen kann.
    Vielen Dank im Vorfeld =)
    grüße Philip
     
  14. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Ehrlich gesagt habe ich auch meine Probleme mit der Geschwindigkeit. Sobald ich in Safari mehr als 4 Tabs auf haben kann ich das Arbeiten vergessen. Um zwischen Programmen zu wechseln benötigt mein MBP (Late '08, 2,4Ghz) bis zu 20 Sekunden - in denen ich nichts machen kann. Da dann zu arbeiten ist wirklich eine Qual. Nebenbei habe ich nur die üblichen Programme geöffnet (Mail, Socialite, Adium, Skype, iTunes, jDownloader, Things, 1Password und das Adressbuch). Wäre ebenfalls dankbar für Hilfe,

    mfg thexm
     
  15. ra1ner

    ra1ner Reinette de Champagne

    Dabei seit:
    09.12.04
    Beiträge:
    416
    Bei mir ist Flash seit Snow Leopard auch die "Handbremse für den Mac". Sobald etwas anspruchsvollere Flash-Anwendungen im Safari laufen, schnappt er sich gleich >100 % Prozessorzeit. Das macht jetzt das Arbeiten nicht langsam oder zur Qual, aber man merkt's halt. Ich habe inzwischen den Safari durch den FireFox ersetzt, weil hier der Effekt - zumindest bei mir - stark gemildert ist. Ein YouTube-Video lastet meine beiden Kerne bei FF jeweils zu etwa 25-30 % aus, beim Safari sind es jeweils 50 % und mehr. 10-15 Tabs - teilweise mit Flash-Inhalten sind im FF kein dramatischer Akt - im Gegensatz zum Safari. Das war mal anders herum! :(

    Das habe ich gerade noch ausgegraben: http://www.macosxhints.com/article.php?story=20090202105730889
    (... muss noch ausprobieren, ob es hilft!)

    r.
     
  16. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Ist normal. Flash ist unter Mac OS von der Performance her eine Katastrophe (auch schon unter Leopard). Aber es reicht bei mir (10.6 und Firefox 3.5) trotzdem noch, auch HD-Yoiutube Videos flüssig abzuspielen, die CPU-Auslastung ist dann halt nur recht hoch.

    Ja, das sollte so normal sein. Flash gibt es halt nicht in 64 Bit.

    Wie schon geschrieben, das kann ich bei mir auch beobachten, aber die Vids laufen bei der Auslastung trotzdem noch flüssig.
     
  17. nightsky

    nightsky Gala

    Dabei seit:
    23.08.08
    Beiträge:
    50
    Clean-Install

    Nochwas zum Thema Clean-Install:

    Ich habe im Oktober 2007 meinen ersten Mac gekauft (iMac 20"). Der kam noch mit Tiger vorinstalliert und einer Leopard Upgrade-DVD. Nach 3 Tagen mit Tiger habe ich dann auch das Update auf Leopard gewagt. Keine Probleme. Ich habe jeden einzelnen Schritt von 10.5.0 bis 10.5.8 an Updates über die ganz normale Softwareaktualisierung mitgemacht. Im Sommer diesen Jahres habe ich dann die Hardware auf einen iMac 24" 2,93 GHz aufgerüstet. Da ich nicht alles neu einrichten wollte, habe ich über SuperDuper! einfach das System vom alten auf den neuen geclont. Einziges Problem hier: Er bootete immer mit Textausgabe anstatt dem grauen Apfel. Ein einfacher klick auf das richtige Startvolume in den Systemeinstellungen->Startvolume behob dieses Problem. Als dann die Snow Leopard Up-to-Date DVD per Post kam, wurde diese auch alsbald als Update auf das bisherige System installiert. Danach wurden alle Updates von 10.6.0 bis aktuell 10.6.2 auch über die Softwareaktualisierung gemacht. Nach wie vor keine Probleme.

    Fazit: Mein erstes System aus November 2007 hat 3 Major-Versionen des Beitriebsystems, 2 verschiedene Macs und alle diversesten Updates sehr gut überlebt und läuft heute noch wie eine 1. Was mache ich falsch? :innocent:
     
  18. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Ich denke nichts, hier bei mir laufen 2 Rechner die mit 10.0.4 ausgeliefert worden und die erhielten alle nur ein drübergebügeltes neues System und laufen jetzt unter 10.5.8 ohne Fehl und Tadel.
    Die anderen Rechner haben auch nur drübergebügelte Systeme erhalten und die Probleme die sich daraus ergaben, waren bei mir zumindest nebensächlich.
     
  19. Monti

    Monti Hildesheimer Goldrenette

    Dabei seit:
    30.10.07
    Beiträge:
    687
    Hat eigentlich jemand ne Idee wieso Apple die oft bemängelte und keinesfalls nur in Einzelfällen auftretende miese Flash-Performance nicht mal angeht und sich mit Adobe zwecks Problemlösung an einen Tisch setzt? Finde das echt erbärmlich!!
     
  20. xtraa

    xtraa Golden Delicious

    Dabei seit:
    25.11.06
    Beiträge:
    7
    Ja: Flash ist bald tot/Geschichte.

    Mit HTML5 wird Flash komplett überflüssig. Zwar kämpft Adobe noch, aber selbst Youtube,
    Myvideo und Co. haben schon Test-Baustellen Online, auf denen die Videos nicht mehr im Flashcontainer, sondern direkt vom Browser integriert werden.

    Probierts aus: Diese Seite ist komplett HTML5 und kein Flash: http://mugtug.com/sketchpad/

    Ein Glück... Ich möchte nicht wissen, wie viele Regenwälder Adobe schon mit der CPU Aus-
    lastung von Milliarden-Rechnern unter Flash-Volllast weltweit abgeholzt hat.

    Obwohl der Fred schon älter ist: ich hab diese Probleme bei meinem Macbook auch bemerkt.
    In meinem Fall hat "Snow Leopard Cache Cleaner" geholfen.

    Klick

    Gruß,

    xtraa
     

Diese Seite empfehlen