1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Snow Leopard: externer Monitor spinnt!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Mat Vision, 30.08.09.

  1. Mat Vision

    Mat Vision Cox Orange

    Dabei seit:
    10.05.08
    Beiträge:
    98
    Hallo Gemeinde,

    eigentlich bin ich bis jetzt recht begeistert vom Snow Leopard, doch allerdings will mein externer Samsung SyncMaster 2243 LNX (angeschlossen über einen Original Apple VGA-Adapter) nicht mehr funktionieren... Mal funktioniert er nur als Zweitmonitor (also ohne Bild-Sync), mal nur als Bild-Sync in geringer Auflösung, mal gar nicht.
    Was kann ich machen? Gibt es vielleicht ein extra Monitor-Tool?!
    Hab übrigens ein MacBook 13" late '08.

    Vielen Dank im Vorfeld!
     
  2. empath666

    empath666 Granny Smith

    Dabei seit:
    13.09.07
    Beiträge:
    16
    hi mat

    Is vieleicht blöd aber ich würde mal das Kabel checken , bei mir funzt der erweiterte Monitor einwandfrei als Erweiterung oder als Syncroner schirm . in den systemeinstellung monitore kannst du ja alles einstellen vieleicht musst ihm auf die selbe auflösung bringen wie den anderen sollte aber mit unterschiedlichen auflösungen auch gehen

    Lg Empath
     
  3. Mat Vision

    Mat Vision Cox Orange

    Dabei seit:
    10.05.08
    Beiträge:
    98
    HI,

    das Kabel ist okay - unter Leo und auch Windows 7 geht alles wunderbar.
    Seltsam ist, dass eigentlich nur die Auflösungen im 16:10 Format nicht angezeigt werden können (Monitor geht auf Standby)
     
  4. Mat Vision

    Mat Vision Cox Orange

    Dabei seit:
    10.05.08
    Beiträge:
    98
    Scheint wohl in Vergangenheit schon ein Problem gewesen zu sein... hab mal gegooglet, da finde ich mehrere Mac-User, die über Probleme mit ihrem Samsung Monitor klagen. 10.5.8 scheint wohl bei den meisten Abhilfe geschaffen zu haben (ich hatte bis dato nie Probleme), nun mit 10.6 ist das Problem wohl wieder da.
    Hat das evtl. irgend etwas mit den Energiesparoptionen zu tun?
     
  5. TOKERN

    TOKERN Reinette de Champagne

    Dabei seit:
    19.06.08
    Beiträge:
    422

    Hallo,

    SL eben installiert und ich habe jetzt das gleiche Probleme wie du.
    Mit niedriger Auflösung kein Problem, aber mit einer höheren Aufklösung und geschlossenem Deckel (aufwecken) funktioniert nix mehr.

    Ich finde das extrem doof da ich unbedingt mit arbeiten muss und mir jetzt schon beim tippen die Augen weh tun. :(

    Kann man da jetzt was machen oder muss ich warten bis Apple das in den nächsten Wochen gelöst bekommt.

    Ich bin gerade sehr enttäuscht ...
     
  6. Mat Vision

    Mat Vision Cox Orange

    Dabei seit:
    10.05.08
    Beiträge:
    98
    Was hast du für einen Monitor?
    Ich hab gestern eine CD gemastert - war schon geil mit 1280er Auflösung! ;) Hoffe auch, dass bald ein Fix oder 10.6.1 kommt, ein Dauerzustand ist das nicht! Bin schon am überlegen, ob ich einen anderen Monitor kaufen soll. War für mich das erste und letzte mal, dass ich ein Apple OS upgrade direkt nach Release - dachte das wär anders als bei M$... ;)
     
  7. TOKERN

    TOKERN Reinette de Champagne

    Dabei seit:
    19.06.08
    Beiträge:
    422
    Ich hab jetzt 1680 x 1000 bei 60Hz, höher geht es leider nicht.
    Es ist zwar einigermaße ok, aber tut nach einer Zeit weh.

    Anderen Monitor?
    Krass soweit würde ich nicht gehen, habe schon an ein DVI Adapter gedacht, hab aber auch nicht das Geld dazu. Hoffe das es noch die Woche behoben wird.....
     
  8. Mat Vision

    Mat Vision Cox Orange

    Dabei seit:
    10.05.08
    Beiträge:
    98
    Naja, wenn man durch so einen >>Mist<< beim arbeiten behindert wird überlegt man schon mal einen anderen Monitor zu kaufen (dann aber 24 Zoll)...

    Übrigens: gerade hatte ich mein MacBook gestartet >> Bild sync in geringer Auflösung am Monitor >> Deckel zu/Standby >> MacBook durch drücken einer Taste an der Tastatur wieder aufgeweckt >> ext. Monitor geht an, funzt!

    Einzelfall? Werde es gleich noch mal probieren.
     
  9. TOKERN

    TOKERN Reinette de Champagne

    Dabei seit:
    19.06.08
    Beiträge:
    422
    Also ich habe jetzt auch ein paar mal herum gespielt und es läuft jetzt bei mir auch.
     
  10. martin81

    martin81 Gelbe Schleswiger Reinette

    Dabei seit:
    20.04.08
    Beiträge:
    1.764
    Ich hab einen Samsung SyncMaster 2243EW und habe seit dem Wechsel auf Snow Leopard keine Nachteile feststellen können. Es klappt alles so wie auch mit Leopard.
     
  11. cByte

    cByte Alkmene

    Dabei seit:
    23.02.09
    Beiträge:
    32
    Ich hab das gleiche Problem. Das liegt aber scheinbar daran, dass SL sich nicht für eine Bildwiederholrate entscheiden kann. Ich hab in dem Menu wo man das auswählen kann zwei mal 59.9Hz stehen. Das eine funktioniert, und beim anderen spinnt er. Auflösung ist 1680x1050 über VGA.
     
  12. Implantator

    Implantator Elstar

    Dabei seit:
    05.09.09
    Beiträge:
    73
    Kann das Problem ebenfalls an einem LG Flatron W2242T bestätigen.
    Mal klappt die Syncronisation bei 1680x1050, mal nicht.
    Die Rückkehr aus dem Standby (Deckel hochklappen) klappt gar nicht.

    Unter 10.5 hat das eigentlich nie Probleme gemacht.:(
     
  13. Implantator

    Implantator Elstar

    Dabei seit:
    05.09.09
    Beiträge:
    73
    Habe gerade das Update 10.6.1 installiert - selbes Problem.
    In der 'nativen' Auflösung des LG 2242T keine Synchronisierung.
    Mit geringeren Auflösungen geht es.

    Schade.
     
  14. Schajen

    Schajen Jonagold

    Dabei seit:
    05.03.09
    Beiträge:
    19
    Ich muss mich mit meinem Acer x223h über VGA leider auch anschließen. Mal klappt es, dann wieder nicht, die Auflösung passt nicht oder ich kann nicht den ganzen Bildschirm nutzen. An- und ausgehen tut er auch wie er will. Aus dem Standby kommt mein MacBook Pro auch nicht mehr.

    Also bleibt nun nichts außer abwarten?
     
  15. delete

    delete Cox Orange

    Dabei seit:
    15.03.05
    Beiträge:
    101
    Habe ein ähnliches Problem. Mein LG W2241S zeigt mir beim Hochfahren den Apfel, dann wird er schwarz. Dann nach einer Zeit, zeigt er für kurze Zeit (1 sec) den Bildschirm und dann ist er wieder weg. Das Bild ist korrekt in Auflösung und Farbe. Wenn ich jetzt das Macbook aufmache und das Kabel ziehe vom Macbook, geht das Macbook an. Wenn ich das Kabel wieder anstecke und den Bildschirm zu mache, dann geht er schlafen. Wenn ich dann klicke habe ich ihn wach und er funktioniert normal. Früher unter 10.5 konnte ich ihn zugeklappt hochfahren und alles hat Super funktioniert....
     
  16. Schajen

    Schajen Jonagold

    Dabei seit:
    05.03.09
    Beiträge:
    19
    Ich meinen meinen anderen TFT, einen Samssung SyncMaster 205BW mit einem "Mini Display Port zu DVI Adapter" getestet.

    Diese Kombination funktioniert einwandfrei. Die Auflösung passt, das MacBook wacht sofort wieder auf und klonen ist auch möglich. Bei dem DVI Adapter handelt es sich, genau wie beim VGA Adapter, um ein Dritthersteller Produkt.
     
  17. Hanuta

    Hanuta Golden Delicious

    Dabei seit:
    12.10.07
    Beiträge:
    9
    acer x243h - keine probleme....weder beim aufwachen noch bei sonstwas. wurde sofort erkannt und läuft wie unter 10.5.x :D
    monitor ist über mini dvi -> dvi angeschlossen
     
  18. derjoney

    derjoney Erdapfel

    Dabei seit:
    10.12.08
    Beiträge:
    3
    bei mir (macbook alu) - HP w2207 - funktioniert das aufwachen mit zugeklapptem mac nur mit einem ganz bestimmten Handlungsablauf:

    Bildschirm ganz aus machen (über mini-displayport zu DVI angeschlossen lassen)
    macbook über tastatur aufwecken
    ca. 0,5 sekunde später bildschirm anmachen

    sollte ich den bildschirm im falschen moment anmachen, kommt beim DVI eingang kein Signal an und bildschirm und macbook gehen wieder in den ruhezustand. Wenn der Bildschirm an ist (also im ruhezustand da macbook im kein signal sendet) und ich einfach das macbook zugeklappt aufwachen lasse, passiert nichts, nur dass das macbook nach ein paar sekunden wieder in den ruhezustand geht.

    ich war deswegen bei gravis uns deren Idee: Über festplattendienstprogramm zugriffsrechte der Festplatte überprüfen und reparieren lassen. Hab ich gemacht - es wurden auch fehler gefunden (aber nicht repariert - siehe Anhang) und es keine Änderung eingetreten. Das problem besteht weiterhin.

    Was tun? Rumsitzen und abwarten?
     

    Anhänge:

  19. chironex

    chironex Dithmarscher Paradiesapfel

    Dabei seit:
    07.09.08
    Beiträge:
    1.452
    Wollte gerade in das gleiche Horn blasen und mich beschweren, dass seit dem update auf die Schnee Katze mein alter Rueckpro-Fernseher von Thomson nur noch ein schwarz/weiss Bild ueber den Apple Adapter empfaengt. Und siehe da: Zum xten mal angeschlossen und ausprobiert aber dieses mal erscheint das Bild in Farbe. Häh? Wieso geht es jetzt und ich habe nichts veraendert *Kopfkratz*?

    Sachen gibt's...
     
  20. CygnusX1

    CygnusX1 Allington Pepping

    Dabei seit:
    11.05.06
    Beiträge:
    188

Diese Seite empfehlen