1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Slideroll-Galerie erzeugt Fehler in Safari?

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von Ansa42, 12.11.07.

  1. Ansa42

    Ansa42 Starking

    Dabei seit:
    20.03.07
    Beiträge:
    220
    Hallihallo,

    teste gerade die Slideroll-Galerien. Safari aber meldet (nach dem ersten geöffneten Bild):

    "Beim Öffnen der Seite ist ein Fehler aufgetreten"

    sieht man in den Details (Aktivität) nach, erfährt man:
    http://www.kankelfitz-online.de/test/undefined "wurde nicht gefunden".

    Ist hier jemand, der mir erklären kann, warum das so ist?

    Die Galerie liegt unter Nur ein Test


    Firefox meldet übrigens "Warten auf kankelfitz-online.de".

    Danke vorab!
     
  2. ma.buso

    ma.buso Châtaigne du Léman

    Dabei seit:
    16.04.05
    Beiträge:
    824
    bei mir funktionierts in safari problemlos.
     
  3. Ansa42

    Ansa42 Starking

    Dabei seit:
    20.03.07
    Beiträge:
    220
    keine Fehlermeldung unten am Rand?
     
  4. ma.buso

    ma.buso Châtaigne du Léman

    Dabei seit:
    16.04.05
    Beiträge:
    824
    Nö.
    Ich wüsste auch nicht, wo da ein Fehler jherkommen sollte bei einer Flash-Gallerie.
    Was mir eher komisch vorkommt, ist die XML-Datei. Welche Safari-Version nutzt du?
     
  5. Ansa42

    Ansa42 Starking

    Dabei seit:
    20.03.07
    Beiträge:
    220
    Version 2.0.4 (419.3) unter Tiger.
    Habe es eben unter 3.0 auf meinem Arbeitsleopard getestet, dort gibt es den gleichen Fehler.

    Sieht man nur, wenn unter "Darstellung" die Statusanzeige aktiviert ist. Mit jedem geöffneten Bild kommt ein Fehler dazu.

    Funktionieren tut es ja , aber anscheinend nicht sauber.
     
  6. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
    Bei mir funzt es auch einwandfrei.
     
  7. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Bei mir erscheinen die Fehler auch, mit Safari 3 unter Leopard.
    Hindert die Gallerie aber nicht am Funktionieren... ;)
     

Diese Seite empfehlen