1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

SL - automatische Benutzeranmeldung deaktiviert

Dieses Thema im Forum "macOS & OS X" wurde erstellt von LittleChef, 10.09.09.

  1. LittleChef

    LittleChef Jonagold

    Dabei seit:
    11.08.09
    Beiträge:
    21
    Hallo Leute,

    seit der Installation von SL ist die Systemeinstellung "Benutzer automatisch anmelden" in den Anmeldeoptionen deaktiviert. Vorher war dies nicht der Fall. Leider habe ich auf diese Einstellung keinen Zugriff. Wenn ich das Schloss zwecks Änderung mit meinem Admin-Kennwort öffne, bleibt sie ausgegraut, d. h. die Häkchen in den darunter liegenden Feldern kann ich setzen bzw. entfernen, die oberen beiden Einstellungen bleiben grau.

    Ideen willkommen... :)
     
  2. pinguSTAR

    pinguSTAR Goldparmäne

    Dabei seit:
    06.11.05
    Beiträge:
    566
    in den systemeinstellungen "benutzer" unter den anmeldeoptionen, kannst du diese option auch ändern :)
     
  3. LittleChef

    LittleChef Jonagold

    Dabei seit:
    11.08.09
    Beiträge:
    21
    das habe ich ja versucht, aber der Punkt lässt sich nicht ansteuern. Das Feld bleibt grau...
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Zieh mal aus /usr/bin/ die Datei login auf den Schreibtisch und starte den Rechner neu.
    Der Ordner usr in deinem Haus ist unsichtbar, also entweder Tinkertool (macht unsichtbare Dateien sichtbar) oder EasyFind (findet auch Unsichtbares)
    Nach dem Neustart solltest du die Einstellungen in Benutzer wieder ganz nutzen können.
    Die login Datei wird sich neu bilden.
    die Salome
     
  5. scrios

    scrios Elstar

    Dabei seit:
    12.05.09
    Beiträge:
    72
    Du musst unten links auf das Schloss klicken um das ändern zu können!
     
  6. LittleChef

    LittleChef Jonagold

    Dabei seit:
    11.08.09
    Beiträge:
    21
    @scrios - selbst wenn ich das Schloss öffne mit meinem Admin-Passwort bleibt die Option grau... (s. ersten Post)-

    habe mittlerweile den root aktiviert, um die Einstellung zu ändern aber auch hier Fehlanzeige. Ich kann alle anderen Optionen verändern aber nicht die automatische Anmeldung aktivieren.

    Ein weiteres Phänomen ist die automatische Abmeldung nach 30 Minuten inaktivität. Obwohl ich in den Einstellungen mittlerweile mehrfach das Häkchen entfernt habe, merkt sich SL diese nicht. Lasse ich den Rechner 30 Minuten alleine, muss ich mich neu anmelden.

    Any ideas?
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Zieh mal aus dem Preferences-Ordner deiner Library (/Users/DeinHaus/Library/Preferences die Dateien
    com.apple.systempreferences.plist
    loginwindow.plist
    com.apple.loginitems.plist
    auf den Schreibtisch und starte die Systemeinstellung neu.
    Die .plist sollten sich von selbst wieder bilden.
    Was das Abmelden betrifft, so öffne die Konsole (Programme/Dienstprogramme) und schau was, da in den Protokollen steht, zum Zeitpunkt der automatischen Abmeldung.
    die Salome
     
  8. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hast du zufällig filevault zum verschlüsseln der daten aktiviert?

    wenn ja, ist die passworteingabe pflicht. was sollte sonst eine verschlüsselung?
     

Diese Seite empfehlen