1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

.sit Programme instalieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von FuckTheSystem, 05.09.08.

  1. FuckTheSystem

    FuckTheSystem deaktivierter Benutzer

    Dabei seit:
    29.08.08
    Beiträge:
    33
    Hi,
    Ich hab OS 10.5.4 und will ein programm instalieren (macromedia freehand) mit der endung .sit, geht aber net, ist das zu alt oder gibt es eine variante von freehand die mit 10.5.4 kompatibel ist?
     
  2. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Such mal nach Stuffit Expander, der kann .sit entpacken
     
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Musst du mit dem Stuffit Expander (Freeware) erst mal dekomprimieren.
     
  4. welt

    welt Jonagold

    Dabei seit:
    07.08.07
    Beiträge:
    23
    the unarchiver (kostenlos) kann das auch, allerdings läuft der unter leopard nicht mehr so reibungslos wie unter tiger und fragt dich immer wenn du was entpacken willst, ob du das programm auch wirklich ganz sicher starten möchtest, weil es ja aus dem internet heruntergeladen wurde.
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Das macht er bei mir auf 4 Rechnern nicht, nur 1 Mal, beim ersten Start und dann taucht diese Meldung nicht mehr auf. Ist eine Sicherheitsmeldung, die man auch ausschalten kann, aber nicht sollte, denn wo bleibt sonst die Sicherheit. Wenn es der Unarchiver bei dir macht, liegt ein Problem vor.
     
  6. FuckTheSystem

    FuckTheSystem deaktivierter Benutzer

    Dabei seit:
    29.08.08
    Beiträge:
    33
    Vielen dank, hat mit dem Suffit Expander einwandfrei geklapt
     
  7. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    @welt: Wenn er dich immer fragt und nicht nur beim Allererstenmal, hast du ihn wohl nicht auf der Platte, sondern startest aus dem Image?
     
    #7 MacAlzenau, 05.09.08
    Zuletzt bearbeitet: 05.09.08
  8. welt

    welt Jonagold

    Dabei seit:
    07.08.07
    Beiträge:
    23
    hab den unarchiver jetzt noch einmal geladen und installiert ..... und tatsächlich, er fragt mich nicht mehr. damals, als ich leopard neu installier hatte (10.5.2 dürfte das gewesen sein) hat er das nämlich noch dauernd getan. seltsam, aber gut, daß sich das geklärt hat. ich hab den unter tiger nämlich geliebt und bin froh, nicht mehr drauf verzichten zu müssen. :D

    welt
     

Diese Seite empfehlen