1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Signalunterschied: defektes Airportmodul oder "normal" ?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von XeroX, 07.12.08.

  1. XeroX

    XeroX Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    04.01.07
    Beiträge:
    407
    Tag zusammen!

    In der Grafik unten seht ihr das Protokoll von meiner Airport Express Station, die in meinem Zimmer keine 2 Meter entfernt steht. Das Macbook Pro gehört mir, der Fujitsu Siemens einem Freund von mir. Bei absolut gleichem Abstand zur Airport Express Station kommt also das Ergebniss unten Zustande. Wie kann das passieren? Das Netzwerk besteht nur aus der APX und ist ein "802.11n (802.11b/g-kombatibel)"-Netz. Also anscheinend 2,4 Ghz. Angegeben ist die Verbindungsgeschwindigkeit mit 130 Mbit/s im Netzwerkdienstprogramm.

    Wie kann das sein? Keine 2 Meter entfernt nurnoch die halbe Sende/Empfangsstärke? Oder deute ich das "Signal" falsch? Was denkt ihr, ist mein Airportmodul defekt? Liegt es daran dass das Macbook auf ein 5 Ghz n-draft Netz ausgelegt ist? (Von der Antenne her würde das ja bezogen auf die Frequenzen passen...)

    Vielen Dank für die Antworten!


    aloha,
    Grischa

    PS: Ich habe gerade den Test bei einem anderen Netztyp (Ich denke mal es ist ein 5Ghz-netz) gemacht, gleiches Ergebniss...
     

    Anhänge:

  2. XeroX

    XeroX Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    04.01.07
    Beiträge:
    407
    *push*

    keiner ne Idee? :( Ist doch hoffentlich nicht normal dass ich nur die Hälfte der Signalstärke bekomme :(


    aloha,
    Grischa
     
  3. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Check mal den Kanal mit AP Checker. Wahrscheinlich ist dein Nachbar auf der gleichen Frequenz unterwegs.
     
  4. Goglo

    Goglo Querina

    Dabei seit:
    08.10.08
    Beiträge:
    180
    Selbst wenn, dann würde das nicht das Problem beschreiben, da ja beide Laptops auf ein und dem selben Router hängen und somit den selben Kanal benutzen.

    Aber generell, ist es denn nicht egal, welche Signalstärke gemessen wird? Wichtiger ist doch die Übertragungsrate. Ist die denn bei den beiden Laptops auch so unterschiedlich? Messen kann man das mit den diversen "speedtest"-Anbietern.
     
  5. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Signalstärke und Übertragungsrate hängen direkt zusammen. Unterschiede in der Empfangsqualität können bauartbedingt sein.
     
  6. XeroX

    XeroX Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    04.01.07
    Beiträge:
    407
    Unterschiede? Sicher dass 2 Meter entfernt das Signal mit einer Dämpfung von -50 dbm ankommen "darf" ? Ich meine, das kann ja wohl kaum bauartbedingt sein ;) Egal, ich hab die Woche eh n Termin im Applestore, da werde ich das mal abklären lassen ;)

    aloha,
    Grischa
     
  7. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.235
    Was mich eher irritieren wuerde ist, dass dein MacBook mit 65MBit im Netz ist. Da sollten bei 2m eigentlich locker 130MBit bei Draft-n 'drin sein. Sicher, dass der Router auf n+b+g konfiguriert ist?

    Gruss,
    Dirk
     
  8. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Dazu kommt natürlich noch die Reflektionen, der Bauart der Wände. Vielleichst stand einer Laptop gerade am Fenster. Warum prüfst du nicht einfach die Kanäle? Dann hat die Spekulation ein Ende.
     
  9. XeroX

    XeroX Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    04.01.07
    Beiträge:
    407
    Die Kanäle sind geprüft, ich bin auf Kanal 4, alle anderen auf 11, 6 und 1 ;)
    @ Scotch: Die Laptops standen wirklich direkt nebeneinander! Die Kanalfrage ist geklärt, genauso wie auch der Abstand, die Konfiguration ist definitiv a/b/g + n, dann kann eigentlich nur die Antenne gebrochen sein, bzw. das Airportmodul defekt sein, ich denke das lass ich einfach im Applestore überprüfen ;)


    aloha,
    Grischa
     
  10. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Alles klar, dann wünsche ich dir viel Erfolg im Applestore. :)
     

Diese Seite empfehlen