1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

schriftartenproblem im internet

Dieses Thema im Forum "macOS & OS X" wurde erstellt von holk, 30.11.07.

  1. holk

    holk Gast

    seit dem letzten download der os x version sind bestimmte texte im internet (nicht die überschriften, sondern die darunter folgenden texte/ nur bei bestimmten internetseiten) in einer total doofen, unleserlichen schriftart. hab schon bei safari>einstellungen>erscheinungsbild geschaut, aber da ist weiterhin times als schriftart eingestellt. wer kann mir helfen???? merci!
     
  2. holk

    holk Gast

    kann mir niemand helfen?
     
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.481
    Hallo Holk,
    willkommen auf AT :-D
    Kannst Du mal eine Seite nennen, mit der Du diese Probleme hast.

    Was ist bei Dir unter Darstellung -> Textcodierung in Safari eingestellt?

    Kannst Du mal einen Screenshot einer solchen Seite machen? Mit Apfel + Alt +Shift. Damit kannst Du ein Fenster mit der Maus aufziehen, das dann abfotografiert wird.
     
  4. holk

    holk Gast

    zum beispiel auf: www.pnn.de

    die Ÿberschriften sind ok aber die dann folgenden zeilen sind in dieser schwer lesbaren schriftart ebenso wie die menŸleiste links. das macht texte lesen echt anstrengend. eingestellt bei darstellung und textcodierung ist standard. das mit dem screen shot habe ich nicht hinbekommen.

    vielen dank
     
  5. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.481
    Tritt das Problem auch im Firefox auf?

    Welches Tastaturlayout ist bei Dir eingestellt?

    Die PNN-Seite ist bei mir in beiden Browser o.k.

    Versuche nochmal in aller Ruhe, ein Bildschirmfoto zu machen. Und schau mal nach, vielleicht ligt schon eins auf Deinem Desktop, die werden automatisch abgespeichert,
     
  6. holk

    holk Gast

    sorry, ist mir echt peinlich, aber diesen screenshot bekomme ich nicht hin. ich drücke apfel, alt und shift, doch es wird lediglich alles markiert.

    bei firefox ist das auch.

    bei keyboard layouts (library) (...das meintest du doch?) öffen sich diese ordner:

    CentralEuropean.bundle
    Cyrillic.bundle
    Dvorak.bundle
    HangulIMKeyboardLayouts.bundle
    Japanese.bundle
    Korean.bundle
    Roman.bundle
    SCIMKeyboardLayouts.bundle
    SimplifiedChinese.bundle
    TCIMKeyboardlayouts.bundle
    TraditionalChinese.bundle
    Unicode.bundle
     
  7. sausehuhn

    sausehuhn Lambertine

    Dabei seit:
    23.07.07
    Beiträge:
    693
    Probier's mal mit Apfel+Shift+3 und wirf dann einen Blick auf deinen Schreibtisch :)
     
  8. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Vielleicht hilft das hier: [post=166546][Mini-Tutorial] Screenshots machen und hier online stellen[/post]
     
  9. holk

    holk Gast

    vielen dank, der screenshot hat jetzt geklappt (datei im anhang). hoffentlich kommen wir dem problem jetzt auf die spur.....
     

    Anhänge:

  10. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.481
    Schau mal bitte nach, was bei Dir im Firefox unter Ansicht -> Webseitenstil und Zeichenkodierung eingestellt ist.
     
  11. holk

    holk Gast

    also bei websiten-stil ist standard eingestellt (alternative: kein stil/ hab ich probiert und nichts passiert). bei zeichencodierung war westlich und ich habe alle variationen sowie unicode ausprobiert und es ist ebenfalls nichts passiert. wie gesagt, dass problem ist auch bei safari.
     
  12. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Hast du irgendwann eine neue Schrift installiert? Bzw. eine Schrift gelöscht?

    Ich hatte mal dieses Problem, als ich eine Schrift aus versehen doppelt hatte. Ich glaube mit dem LinoType FontExplorer X kann man Schriften „reparieren“ bzw. den Schriften-Cache richten lassen. Ansonsten versuch mal den Font Cache Cleaner. Aber alles auf eigene Verantwortung, sprich überall selber die Readme-Dateien lesen.
     

Diese Seite empfehlen