1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

schlimme Probleme nach 10.4.10 update

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mojiton, 07.08.07.

  1. mojiton

    mojiton Gast

    Vielleicht hat hier jemand eine Lösungsidee:

    nach 10.4.10 Update
    - stürzt Finder ständig ab
    - nur noch sehr wenige Apps lassen sich öffnen (firefox, festplatten-Dienstprogramm, Adressbuch)
    – meisten Apps lassen sich nicht merh öffnen (Safari, Mail, Adobe CS 2, Installationsprogramm)

    – combo 10.4.10 drüberbügeln klappt auch nicht, da ja Install-app nicht läuft


    ?????
     
  2. Hallo

    Hallo Gast

    äh, warum läuft install-app beim combo nicht?
    Hast Du mal die Rechte rep.? Also das combo sollte immer gehen - egal wie oft es "drübergebügelt" wird!
     
  3. mojiton

    mojiton Gast

    wie gesagt: es laufen die meisten Apps überhaupt nicht mehr (habe das Combo-Update geladen, wenn ich das Image öffne und Doppelklick "blitzt" der Updater nur kurz im Dock auf und medet sich wieder ab.

    In der Konsole steht dann imer wieder das gleiche :
    Aug 7 00:39:28 xxxs-power-mac-g5 crashdump[302]: Carbon Copy Cloner crashed
    Aug 7 00:39:28 xxxs-power-mac-g5 crashdump[302]: crash report written to: /Users/marleny/Library/Logs/CrashReporter/Carbon Copy Cloner.crash.log
    dyld: Library not loaded: /System/Library/Frameworks/WebKit.framework/Versions/A/WebKit
    Referenced from: /System/Library/Frameworks/OSAKit.framework/Versions/A/OSAKit
    Reason: image not found


    vor allem diese "dyld"-fehlermeldung erscheint immer – egal bei welchem Programm ....
     
  4. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Schon mal von der Installations DVD gebootet und von dort aus die Festplatte repariert, Rechte überprüft, Speicher überprüft, den üblichen Krams halt?
     
  5. prolinesurfer

    Dabei seit:
    01.02.07
    Beiträge:
    2.092
    Eigentlich sind das typische Symptome dafür, dass das Update nicht korrekt installiert wurde.

    Du könntest noch versuchen, das Combo per Pacifist zu installieren.
     
  6. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Volumen reparieren wäre auch das, was ich als erstes versucht hätte.

    Aber es hört sich wirklich so an, als ob das Update nicht korrekt installiert wurde.
    Das ganze Combo mit Pacifist installieren?
    Es würde doch reichen, das WebKit.framework zu extrahieren und zu installieren,oder?

    Zur Erklärung:
    Ohne das WebKit zu laden, laufen die genannten Programme nicht.


    Hast Du eventuell nach dem Update versucht Safari 3 zu installieren?
    Warum will CCC überhaupt starten?
    Hast Du ein BackUp (da CCC) ?

    Ich bin leider nicht wirklich kompetent in solchen Angelegenheiten, aber ich würde versuchen, das WebKit.framework zu ersetzen. Dazu brauchst Du aber ein "frisches", welches Du entweder per Pacifist aus dem Combo.dmg extrahieren und installieren könntest, oder in deinem BackUp findest, oder hier runterladen könntest (Im Paketinhalt des WebKit.app findest Du es).
    Zu letzteren Möglichkeiten: Ziehe eine Kopie des System/Library/Frameworks/WebKit.frameworks Ordners als "Sicherung" z.B. auf den Desktop. Mit dem WebKit.framework des BackUps oder des WebKit.app ersetzt Du das in dem eben genannten Ordner.

    Wie gesagt, ein Versuch, den ich machen würde…
    Danach das ComboUpdate rüberbügeln

    Gruss
     
  7. prolinesurfer

    Dabei seit:
    01.02.07
    Beiträge:
    2.092
    Wozu sollte das Installerprog WebKit brauchen?
     
  8. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    @mojiton:

    Schau mal bitte hier: Klick
    Das wird dir helfen

    @prolinesurfer:
    Gruss
     

Diese Seite empfehlen