1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Schlechter WLAN-Empfang MBP

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von leo, 26.05.07.

  1. leo

    leo Tydemans Early Worcester

    Dabei seit:
    13.10.05
    Beiträge:
    392
    Ich habe folgendes Problem: in der Uni haben inzwischen einige Leute einen mobilen Mac. Die Vergleichsmöglichkeiten sind also gegeben. Ich habe jetzt festgestellt, dass mein MacBook Pro grundweg viel schlechteren bzw. kein WLAN empfang habe, wo andere 3 und mehr „Striche“ haben.
    Auch ist nur bei mir (gott sei dank nur in der Uni) die Downloadgeschwindigkeit sehr langsam. In andern WLAN-Netzen aber normal.

    Hat jemand einen Tipp, was ich versuchen könnte? Oder meint ihr, ich solls mal zum „Arzt“ geben (wo es wegen der Tastatur eh hin muss)? Aber was sag ich dem? Bzw. was kann der machen?

    Danke für eure Hilfe!
     
  2. braegel

    braegel Elstar

    Dabei seit:
    04.03.07
    Beiträge:
    72
  3. leo

    leo Tydemans Early Worcester

    Dabei seit:
    13.10.05
    Beiträge:
    392
    Hm. Dann müsste ich ja in allen WLANs in denen ich mich aufhalte das umstellen, oder? Das kanns ja irgendwie net sein. Aber Zuhause werde ichs auf jeden Fall mal versuchen. Danke für den Tipp!
     
  4. braegel

    braegel Elstar

    Dabei seit:
    04.03.07
    Beiträge:
    72
    Eine versteckte SSID bringt eh (fast) keine zusätzliche Sicherheit. MIT WPA bist du gut dabei.
     
  5. leo

    leo Tydemans Early Worcester

    Dabei seit:
    13.10.05
    Beiträge:
    392
    Ich hab grad rausgefunden, dass die SSID garnicht versteckt ist...
     
  6. iShibby

    iShibby Boskop

    Dabei seit:
    02.04.07
    Beiträge:
    208
    hat sich hier mal was neues rausgestellt? ich hab auch das problem dass ich zuhause immer schlechten bis gar kein empfang habe, und das mit der neusten FritzBox, in einer altbau wohnung. das kann doch gar nicht sein!
     
  7. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Wie weit bist du denn vom Router entfernt?! Beim MBP dämpft das Alu-Gehäuse mehr als Pastik, bei den normalen MBs.
     
  8. kampflaus

    kampflaus Becks Apfel (Emstaler Champagner)

    Dabei seit:
    14.12.07
    Beiträge:
    339
    Andere Geräte in der Nähe die stören? Kanäle mal geändert? Antenne ausgerichtet, anderer Standort vom Router?
     
  9. leo

    leo Tydemans Early Worcester

    Dabei seit:
    13.10.05
    Beiträge:
    392
    Ich habe festgestellt, dass die Router nach einiger Zeit immer öfter kurz die Verbindung abbrechen. Ein Neustart des Routers hilft.
    Für die Totalausfälle habe ich keine Erklärung.
     
  10. feitzi

    feitzi Macoun

    Dabei seit:
    15.07.06
    Beiträge:
    116
    WLAN Problem

    Ich habe dieses Problem auch. Bei mir sieht es so aus:
    Seit einem monat hab ich ein 15" MacBook Pro welches mein altes ibook abgelöst hat.
    Das WLAN Netz unserer Schule ist mittels WEP Key verschlüsselt und die SSID ist versteckt.
    Mit dem ibook hate ich halbwegs guten empfang gehabt (1 bis 2 Striche) und alle anderen in der Klasse kommen problemlos ins Netz rein. Mit meinem neuen MacBook Pro komm ich aber so gut wie nicht mehr hinein. :-[
    Nur nach langem einwahl versuchen (Mit anderem Netzwerk verbinden --> SSID eingeben --> Sicherheit Web auswählen --> Verbinden) komm ich rein (mit einem Strich) und nach ein paar Minuten hauts mich wieder raus.

    Liegt das wie hir schon angesprochen am Aluminium Gehäuse oder ist es ein Software Problem??
     

Diese Seite empfehlen