1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari zu alt für die Europäische Union?

Dieses Thema im Forum "Browser" wurde erstellt von LakeCountry, 23.10.09.

  1. LakeCountry

    LakeCountry Uelzener Rambour

    Dabei seit:
    19.03.09
    Beiträge:
    369
    Hallo Leute,

    ich habe folgendes Problem:

    [​IMG]

    Mein System sollte eigentlich so ziemlich aktuell sein, so dass ich der Fehlermeldung nicht so recht glauben schenken mag:

    [​IMG]
    [​IMG]
    [​IMG]

    Ich würde ungern auf einen anderen Browser zurückgreifen müssen, habt ihr eine Lösung parat? Das wäre klasse!

    Gruß,
    LakeCountry
     
  2. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    Die erste Lösung für Dein Problem wäre, dass Du mal die Seite verlinkst, die Du ansurfen willst.

    Wie soll hier jemand Dein Problem nachvollziehen können, wenn kein Link bzw. kein URL da ist?


    MfG, Sawtooth
     
  3. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Bei mir erscheint diese Meldung nicht. Wenn dir die Softwareaktualisierung nichts anzeigt, hast du ja die aktuellste Version von Java. o_O
     
  4. LakeCountry

    LakeCountry Uelzener Rambour

    Dabei seit:
    19.03.09
    Beiträge:
    369

    Stimmt, die Adresse ist in der Adresszeile recht klein geraten und außerdem natürlich kein link!

    Dankeschön, bitteschön:
    Hier möchte ich auf "erweiterte Suche" klicken.

    p.s.: Kommst Du tatsächlich zur erweiterten Suche, phips!? Java ist bei mir aktuell.
     
    #4 LakeCountry, 23.10.09
    Zuletzt bearbeitet: 23.10.09
  5. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    LakeCountry gefällt das.
  6. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    --
    Edit:
    Unwichtig
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Schau doch mal in den Dienstprogrammen/Java Einstellungen nach, vielleicht nutzt Du ja, trotz vorhandener aktueller Version eine alte JAVA Version? Es können nämlich mehrere Versionen installiert, aber nur eine zur Zeit aktiv sein...

    Wenn ich auf eine JAVA Version klicke, und dann auf "Optionen" kriege ich bei mir 1.6.0_15 angezeigt. Müsste also auf jeden Fall neuer als 1.1.4 sein! Was zeigt es da bei Dir an?

    NACHTRAG: Ich bekomme EBENFALLS diese Fehlermeldung, TROTZ definitiv aktueller JAVA Version :( ISt wohl ein Bug...
     
    LakeCountry gefällt das.
  8. LakeCountry

    LakeCountry Uelzener Rambour

    Dabei seit:
    19.03.09
    Beiträge:
    369
  9. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
    Nein, tut mir leid! Ich war zwar auf der Seite, aber nicht genau dort, wo du hinwolltest.
     
  10. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Ich habe das Problem auch.
    Die Seite ist einfach mies gemacht. Mit Firefox funktioniert es, aber auch erst, nachdem ich dem Applet Vollzugriff gewährt habe. Was für eine Suche meiner Ansicht nach nicht notwendig sein sollte.
    Also schreib doch an den Helpdesk, der da angegeben ist –*ich habe ebenfalls Java 1.6, es müsste also gehen.
    An 64-Bit liegt es übrigens auch nicht, habe testweise die 32-Bit-Version aktiviert, damit kommt die gleiche Fehlermeldung.
     
  11. king-al

    king-al Reinette de Champagne

    Dabei seit:
    25.05.08
    Beiträge:
    422
    Ja dank JS und der leider dämlichen checkBrowserVersion() geht das leider nicht. Hier nochmal die Funktion für die interessierten:

    Die prüft nur auf Netscape und IE... müsste schon saualt sein, die Funktion.
     
  12. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Hehe, saualt ist echt gut. Das muss irgendwann aus den 90ern stammen.... Java 1.1.4.... Möchte mal wissen, wie oft die ihren Code updaten. Das Problem ist wohl, dass IE und FF die Java-Version aus Kompatiblitätsgründen als 1.6XX bezeichnen, Safari aber korrekterweise als Java 6.XX
     

Diese Seite empfehlen