1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari will nicht auf die platte...

Dieses Thema im Forum "Browser" wurde erstellt von philipxD, 05.06.08.

  1. philipxD

    philipxD Friedberger Bohnapfel

    Dabei seit:
    22.12.07
    Beiträge:
    532
    mal ne frage...
    ich habe mal irgendwie Safari kurz gelöscht, da was nicht klappte. Habe es mir runtergeladen und konnte nicht Safari nicht installieren. Es kommt immer folgende Meldung (wohl gemerkt, dass ich Mac OS X 10.5.3 habe):
    [​IMG]

    Kriege ich irgendwie Safar 3.1 auf die Platte?
    P.S: Über die Softwareakutallisierung funktioniert das auch nicht.
     

    Anhänge:

  2. Richi0038

    Richi0038 Goldparmäne

    Dabei seit:
    08.03.08
    Beiträge:
    570
    hmm.. hast du schon mal probiert den Rechner mal neu zu Starten !?
     
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Für mich sieht das aus, als wolltest du ein Update installieren. Wenn du Safari gelöscht hast, brauchst du aber eine Vollversion.
     
  4. philipxD

    philipxD Friedberger Bohnapfel

    Dabei seit:
    22.12.07
    Beiträge:
    532
    die sache ist die:
    ich habe die vollversion von der CD geholt. die ist aber nur 3.04. Softwareaktuallisierung funktioniert auch net...
     
  5. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Bügel mal das letzte Combo-Update drüber, Download bei apple.de/downloads.
     
  6. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Sagst nem Kumpel, er soll Dir das entpackte Safari auf nem Stick geben.
     
    Der Picknicker gefällt das.
  7. pacharo

    pacharo Gelbe Schleswiger Reinette

    Dabei seit:
    08.02.04
    Beiträge:
    1.739
    Habe ein ähnliches Problem mit Safari und iTunes nach Migration von iMac G5 auf iMac Alu...
    Aber eins nach dem anderen, vielleicht könnt Ihr mir helfen:

    Also, brav den Alu iMac frisch mit Leopard aufgesetzt, alle Updates aufgespielt...nicht schlecht :p, alles ok.
    Dann per Migrationsassisten die alten Acconts per Firewire migrieren lassen und jetzt stürzt SAFARI in meinem alten (neuen) Account immer ab, wenn ich entweder die Lesezeichen einblenden will oder (ausgerechnet o_O:-D:cool:) wenn ich die Hauptseite von apfeltalk aufrufe...
    Ich habe Safari gelöscht, die Version von der Install-DVD installiert und hatte dann das gleiche Problem wie philipxD.

    Ok, das hat funktioniert, die Probleme mit Safari, den Lesezeichen und apfeltalk bleiben...o_O

    Das habe ich mir selber gesagt, mir von meinem Pro in der Firma Safari auf den Stick gezogen - die 'Installation' auf dem iMac funktioniert nicht weil "eingeschränkte Zugriffsrechte" bestehen, die sich auch nicht ändern lassen....

    Mit iTunes habe ich bei meinem 'migrierten' Account ähnliche Probleme - es 'stirbt' nachdem sich das Hauptfenster öffnet...(Bibliothek schon neu zugewiesen...)

    Bin für jeden Tipp dankbar...

    Gruss
    pacharo
     
  8. TaTonka

    TaTonka Neuer Berner Rosenapfel

    Dabei seit:
    19.03.06
    Beiträge:
    1.961
    ich hab das problem mit dem safari jetzt auch. ich hab mir das pkg gezogen, weil ich dachte, damit die java-probleme bei gewissen fotoladern beheben zu können. damit ist es jetzt erstmal essig.
     
  9. pacharo

    pacharo Gelbe Schleswiger Reinette

    Dabei seit:
    08.02.04
    Beiträge:
    1.739
    So Probleme gelöst, es waren mal wieder die Fonts, alles schön im Linotype Font Explorer X aufgeräumt, dito Sytem-Font-Ordner und alles ist gut!

    Gruss
    pacharo
     
    Der Picknicker gefällt das.

Diese Seite empfehlen