1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari 4 Beta, SIMBL und Inquisitor

Dieses Thema im Forum "Browser" wurde erstellt von twiedi, 25.02.09.

  1. twiedi

    twiedi Golden Delicious

    Dabei seit:
    05.06.08
    Beiträge:
    9
    Die Beta-Version von Safari 4 macht mir richtig Spass. Allerdings - wie bei einer Beta-Version zu erwarten - funktionieren bestimmte Plugins noch nicht richtig.

    Kann mir jemand sagen, ob man irgendetwas an den Dateien von SIMBL modifizieren kann, damit es mit der Beta-Version läuft? Oder sollte man einfach warten.

    Ich würde nämlich gerne Plugins wie Inquisitor oder Keywurl nutzen können. Oder gibt es dazu eine Alternative?

    Vielen Dank schon einmal im Voraus für jede hilfreiche Antwort,
    twiedi
     
  2. Yzerman

    Yzerman Golden Delicious

    Dabei seit:
    15.07.07
    Beiträge:
    11
    Das einzige was ich im moment zum laufen gebracht habe ist 1Password.
    Cooliris funktioniert bei mir nur bis zum nächsten start von Safari.

    Alles andere bisher nicht wie zb. Inquisitor und Saft.
     
  3. substrobe

    substrobe Riesenboiken

    Dabei seit:
    30.08.04
    Beiträge:
    289
    gelöst!

    obwohl ich der Meinung war alle Input Manager sauber deaktiviert und reaktiviert zu haben, scheint mir hier wohl doch ein fehler unterlaufen zu sein.

    Flash in Safari 4 kolidiert hier entweder mit Stand oder SafariGrowl

    Ich hoffe dies hilft allen mit ähnlichem Problem weiter!
     
  4. JstTmk

    JstTmk Gala

    Dabei seit:
    01.04.07
    Beiträge:
    50
    Bei mir ist Stand mit Flash kollidiert. Nach dem ich Stand entfernt hatte, funzt auch Flash einwandfrei!
     
  5. Yzerman

    Yzerman Golden Delicious

    Dabei seit:
    15.07.07
    Beiträge:
    11
  6. Apfelmann70

    Apfelmann70 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    17.08.06
    Beiträge:
    248
    Bei mit geht Safari 4 gar nicht. Wie kann ich die PlugIn´s deaktivieren?
     
  7. don.chulio

    don.chulio Aargauer Weinapfel

    Dabei seit:
    30.10.06
    Beiträge:
    741
    Funzt Inquisitor inzwischen?
     
  8. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    *seufz* - PlugIns, der Hauptgrund, warum ich immer noch mit Safari 3.1.2 (nein, das ist kein Zahlendreher!) produktiv arbeite
     
  9. nur23

    nur23 Golden Delicious

    Dabei seit:
    25.01.08
    Beiträge:
    11
    also, inquisitor geht auch in safari 3.2.1 (5525.27.1) nicht mehr...
     
  10. trial&error

    trial&error Roter Delicious

    Dabei seit:
    05.07.05
    Beiträge:
    91
    jein – mit Google geht’s nicht mehr, mit Yahoo schon. Und die selbst definierten Suchseiten gehen auch noch (auch 3.2.1 (5525.27.1)).
     
  11. hoschy07

    hoschy07 Erdapfel

    Dabei seit:
    31.05.08
    Beiträge:
    2
    Habe eben entdeckt, dass Inquisitor nun auch in Safari 4 wieder funktioniert.
    Dazu muss die neue Version geladen und installiert werden:
    http://www.inquisitorx.com/safari/

    Super, nun funktioniert alles wieder wie gewohnt. Inquisitor ist einfach genial!
     
  12. yiiit

    yiiit Macoun

    Dabei seit:
    14.01.07
    Beiträge:
    121
    geht so - es funktioneirt zwar, sieht aber nicht so schick aus. und die zeitangabe, die man bei bisherigen ergebnissen vorher drauf war, wird auch nicht angezeigt. hier mal ein verlgeich,

    unter safari 3:

    soll.png

    unter safari 4:

    ist.png

    ganz "schöner" unterschied, findet ihr nicht?
     

Diese Seite empfehlen