1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sämtliche Browser außer Funktion

Dieses Thema im Forum "Browser" wurde erstellt von Novalis73, 10.02.08.

  1. Novalis73

    Novalis73 Gast

    Hallo
    Ich habe einen iMac mit dem ich zwischen Windows XP Pro SP2 und OS wechseln kann.

    Seit gestern kann ich mit meinen Browsern keinen Kontakt mehr zum Internet herstellen. Vermutlich habe ich mir einen üblen Virus eingefangen. Klicke ich mit meiner rechten Maustaste auf das Explorer-Icon, dann entsteht ein Dauersignalton, der wohl durch irgendeinen Rückkopplungseffekt ausgelöst wird.
    Gleichzeitig ist es jedoch möglich mit anderen Programmen wie ICQ, Outlook, FTP-Servern Daten zu downloaden. Mit dem Explorer 7 kann keine Webseite mehr angezeigt werden. Das gleiche Problem habe ich mit dem Netscape 7. Eine Wiederherstellung des Systems schlägt bei jedem möglichen Wiederherstellungszeitpunkt fehl. Meine Antivirensoftware ist ebenfalls außer Funktion. Sämtliche Browsereinstellungen in Internetoptionen sind ok, über DOS kann ich pingen. Meine Firewall habe ich probehalber abgestellt. Nichts!

    Und jetzt kommt das Unbegreiflichste: Auch in meinem iMac OS-Betriebssystem tritt dieses Problem auf. Auch der Safari von Mac bekommt keinen Internetkontakt mehr´!o_O
    Wie ist das möglich??

    Meine bisherigen Hotlineanrufe blieben leider ergebnislos. Man ging mit mir alle Browsereinstellungen durch und bestätigte, dass es von Seiten der Telekom keine Störung gäbe. Das scheint zu stimmen, da ich mit meinem separaten Notebook online gehen kann. Das Problem mit meinem iMac blieb jedoch ungelöst.

    Hat jemand Erfahrung mit dem Problem oder eine Vermutung oder einen Vorschlag für eine mögliche Lösung?
    Vielen Dank im Vorraus!
    Novalis
     
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Ist eventuell im Router für die IP des iMacs der Port 20 gesperrt? (Ich glaube Port 20 ist für den normalen internetverkehr zuständig) FTP, ICQ etc nutzen andere Ports.

    Joey
     
  3. M.H

    M.H Pomme Etrangle

    Dabei seit:
    22.04.06
    Beiträge:
    902
    war HTML nicht 80?
     
  4. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Nein, HTTP war 80. Aber wieso ist HTTP "normaler Internetverkehr", Mails und FTP aber nicht?

    Novalis, kannst du denn z.B. Podcasts mit iTunes laden? Die laufen nämlich imho ebenfalls über Port 80, wenn das also geht, dann müssten quasi alle deine Browser defekt sein.
     
  5. Novalis73

    Novalis73 Gast

    Hallo

    Ich habe ein Ethernet DSL-Modem. Von irgendwelchen unterschiedlichen Ports habe ich bisher noch nichts gehört. Ich weiss nicht genau, was ihr damit meint. Virtuelle Ports? Bisher läuft bei mir alles über einen Anschluss.
    Was sind das für unterschiedliche Ports und wo kann man etwas an diesen umändern??

    Ich habe keinen iPod und benutze auch den iTunes nicht. Es ist aber so, dass der Medienbrowser das Realplayers ebenfalls keine Seite aufrufen kann.

    Mfg
    Novalis
     
  6. Bonobo

    Bonobo Nathusius Taubenapfel

    Dabei seit:
    26.12.03
    Beiträge:
    5.482
  7. Novalis73

    Novalis73 Gast

    Danke für den Link
    Jetzt habe ich wieder etwas dazugelernt.
    Aber ich glaube kaum, dass durch meinen Provider ein Port gesperrt wurde, da ja gerade nur die http-Browser nicht funktionieren, ein File-Sharing-Programm hingegen funktioniert einwandfrei.
    Wie kann ich überprüfen, ob eventuell ein Port deaktiviert ist? Und wie läßt sich gegebenfalls eine solche Sperre wieder aufheben?

    Ich habe mittlerweile probiert den Explorer neu zu installieren. Aber das funktioniert auch nicht. Der Installationsvorgang bricht kurz vor Ende mit einer Fehlermeldung ab. Den vermeindlich schadhaften Explorer habe ich vorher deinstalliert und neugestartet. Allerdings bleiben Restedaten bei der Deinstallation zurück, die sich auch manuell nicht löschen lassen. (Möglicherweise ist dies von Windows vorgesehen?!) Die Neuinstallation scheitert dann jedenfalls.

    Mfg
    Novalis
     
  8. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Da es (nach Deiner Aussage) weder unter Windows noch OS X funktioniert, nützt das herumfummeln an einzelnen Browsern vermutlich gar nichts.

    Mir scheint das ganze nach Deiner Schilderung (alternative Rechner funktionieren) sehr unwahrscheinlich. Windows (via Bootcamp) und OS X sind in keiner Weise (zumindest nach meiner Kenntnis) irgendwie verzahnt. Wenn, dann kann eine beide Betriebssysteme betreffende Änderung nur im "BIOS/EFI" des Macs geschehen sein, oder in den Hardware-Netzwerkkomponenten, denn lediglich die Hardware wird von beiden Systemen benutzt.

    Oder belehrt mich wer eines besseren? :)
     

Diese Seite empfehlen