1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Ruhezustand geht nicht mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Bissy, 21.08.09.

  1. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    Hallo,

    mein Macbook C2D geht nicht mehr in den Ruhezustand! Wenn ich es zuklappe geht der Apfel aus, die Lüfter drehen weiterhin und nach ca. 5 Sekunden hört man das Laufwerk (so wie beim Systemstart). Dadurch wird der Mac automatisch wieder aufgeweckt. Es drehen also ständig die Lüfter etc. und der Ruhezustand geht nicht an.

    PRAM habe ich zurück gesetzt, hat nichts gebracht.

    Hat jemand eine Idee? Wäre sehr wichtig, ich will nicht ständig neustarten!!!
     
  2. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    hy versuch mal folgendes:

    Die Dateien
    com.apple.AutoWake.plist im Verzeichnis HD/Library/Preferences/SystemConfiguration
    com.apple.PowerManagement.plist im Verzeichnis HD/Library/Preferences/SystemConfiguration
    com.apple.systemuiserver.plist im Verzeichnis User/Library/Preferences
    löschen.

    Mit folgerndem Befehl kann Festgestellt werden welcher hibernate Modus aktiviert ist:
    pmset -g | grep hibernatemode
    Bei neuen Geräten ergiebt die Anfrage 3, wobei es folgende Modi gibt:
    0 – Die alte Sleep-Variante, in der das RAM über Akku oder Netzadapter mit Strom versorgt wird.
    1 – Hier wird das RAM auf die Festplatte gesichert und der Laptop heruntergefahren.
    3 – Der Standard-Modus neuerer Laptops vereint Modus 0 und zur Sicherheit Modus 1.
    5 – Dieser funktioniert wie Modus 1, aber ist für sicheres virtuelles RAM gedacht, welches in den Sicherheitseinstellungen aktiviert werden kann.
    7 – Dieser funktioniert wie Modus 3, ist aber ebenfalls für sicheres virtuelles RAM gedacht.

    und danach kannst du mit
    sudo pmset -a hibernatemode x das gewünschte einstellen

    ah und vielleicht steht im log ja was interressantes
     
  3. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  4. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    Die Dateien habe ich gelöscht. Der Modus war und ist auf 3 gesetzt, es geht aber trotzdem nicht. Wacht immer sofort aus dem Ruhezustand auf...
     
  5. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    was steht denn im log
     
  6. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    vielleicht das dein prob
    und oder mal administrativen Ethernet-Eingriffen und Starten nach Stromausfall deaktiviert.
     
  7. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
  8. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    SMC reset hat auch nichts gebracht.

    Hier mal der Log:

     
  9. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    Also scheinbar liegt es an meinem Wecker..... Aber der ist gar nicht an! Und die Option "Wake Mac from sleep" habe ich auch gar nicht aktiviert... Shit!
     
  10. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    installier mal awaken neu oder lösch es
    denke es liegt irgendwie an dem program
     
  11. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    Ich habe es gelöscht und alle anhängenden Files auch... Und jetzt kommts: Es geht immer noch nicht. Der Log zeigt jetzt leider gar nichts mehr an. Weiß jemand was das zu bedeuten hat?
     
  12. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
  13. 48259

    48259 Schöner von Nordhausen

    Dabei seit:
    01.02.06
    Beiträge:
    326
    Hast du zufällig ein Firewire-Gerät angeschlossen? Es gibt einen Bug, der dann den Ruhezustand verhindert. Ich weiß aber nicht, ob das auch bei MacBooks der Fall ist.
    Viele Grüße
    48259
     
  14. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Hallo, was weißt du denn genau über den Bug. Seit Jahr und Tag habe ich Probleme mit dem Ruhezustand. Erst am alten Powerbook. Jetzt am relativ neuen iMac. Ich hab eine NAS dran oder ab und zu eine USB-Festplatte, die Ärger macht. Gut bei der Festplatte ist es noch vertretbar, weil sie nicht so oft genutzt wird. Aber das NAS nutz ich wie einen Server und es nervt total, wenn man dauernd Abstürze fabriziert. Das NAS ist jedoch übers Netzwerk angeschlossen. Ausnahmen gab es vor kurzem. Wie durch ein Wunder nutzte ich das NAS und schaltete es abends ab. Danach fuhr ich den iMac in Ruhezustand – und oh Wunder es funktionierte. Nun... neuestes OS X Update und alles ist so mies wie davor. Das Update macht eh Probleme ohne Ende. Hab heute zwei neue Sachen bei der Softwareaktualisierung entdeckt... Vielleicht hilfts was. Aber wenn du über den Bug bißchen mehr berichten könntest, wär ich echt glücklich. Danke.

    Viele Grüße
     
  15. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    Es ghet jetzt wieder! juuuhuuuuu! Allerdings auch ohne Combo-Update. Ich hab einfach noch zweimal neugestartet und dann gings wieder. ENDLICH! Danke
     

Diese Seite empfehlen