1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ruhezustand geht nicht mehr

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Deftknot, 19.05.09.

  1. Deftknot

    Deftknot Ontario

    Dabei seit:
    20.10.08
    Beiträge:
    351
    Moin an alle,

    seit einer Woche funktioniert der Ruhezustand bei mir nicht mehr.

    Ich habe ihn jetzt auf 5 Minuten gestellt und den Bildschirm ebenfalls auf 5 Minuten.

    Bei iTunes mache ich auf pause, apple mail und adium x lasse ich einfach laufen.

    normalerweise ging er immer aus nur mittlerweile geht nur der bildschirm aus nach 5 minuten, aber der mac geht nicht in den Ruhezustand :(

    Woran kann das liegen?!
     
  2. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Vielleicht hast Du irgendwelche Zugriffe von außen (Internet)? Deaktiviere unter "Energie sparen" mal die Option Bei administrativen Ethernet-Netzwerkzugriffen aufwachen. Vielleicht verhindert das schon, dass er überhaupt "einschläft".
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    solltest du vor einer Woche das Update auf 10.5.7 vollzogen haben, so könnte es auch daran liegen, sollte dazu auch schon Threads dazu geben.
     
  4. paulchen2k6

    paulchen2k6 Boskop

    Dabei seit:
    10.08.06
    Beiträge:
    207
    ich habe genau das selbe problem mit meinem imac. aber seit ca. nem halben jahr. ich habe keine ahnung warum er nicht mehr automatisch in den ruhezustand geht. manuell funktionierts wunderbar
     
  5. chivasben

    chivasben Ontario

    Dabei seit:
    10.01.09
    Beiträge:
    341
    Bei mir ging er (MacBook Alu 13" late 08) auch nicht von alleine in den Ruhezustand, vor und nach dem Update.
    Habe irgendwo gelesen, dass es an den Paragon NTFS Treibern liegen könnte, und habe ihn dann mal deinstalliert und seitdem geht er wunderbar in den Ruhezustand.

    Ist vielleicht mal ne Möglichkeit es zu testen wenn Ihr NTFS Treiber installiert habt.
     
  6. Deftknot

    Deftknot Ontario

    Dabei seit:
    20.10.08
    Beiträge:
    351
    Moin,
    so also ich habe gestern auch mal alle Programme ausgestellt. Das hat aber auch nichts gebracht.
    Die Updates von letzter Woche habe ich auch noch nicht gezogen, da ich derzeit nur eine GPRS verbindung habe...

    NTFS Paragon Treiber sagen mir garnichts. Sind die Standartmäßig drauf oder müsste ich die mit einem Programm installiert haben?

    "Bei administrativen Ethernet-Netzwerkzugriffen aufwachen" habe ich auch deaktiviert, ohne Erfolg.
     
  7. chivasben

    chivasben Ontario

    Dabei seit:
    10.01.09
    Beiträge:
    341
    Nein, die NTFS Treiber von der Firma Paragon hättest Du selbst installieren müssen.
     
  8. AppelSaft

    AppelSaft Wohlschmecker aus Vierlanden

    Dabei seit:
    13.01.09
    Beiträge:
    240
    Das Problem hatte ich auch. Hat mich fast verrückt gemacht.
    Habe hier und im Internet zig Sachen gelesen (PRAM Reset, Rechte reparieren...)
    Ohne Erfolg.

    Dann kam es auf einmal raus: War ein "steckengebliebener" also noch nicht ausgefühter Druckauftrag. habe ich erst gemerkt als ich den Drucker wieder eingschaltet hatte.

    Jetzt klappt wieder alles ganz normal. :)
     
  9. Deftknot

    Deftknot Ontario

    Dabei seit:
    20.10.08
    Beiträge:
    351
    Mhh Drucker habe ich ebenfalls nicht installiert.
     
  10. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    schon in die Log Dateien geschaut, ob da etwas auffälliges steht.
    Auch könnte ein zurücksetzten des Powermanagement, bei den Intels nennt sich das wohl SMU etwas bringen.Anleitungen dafür sollte es im Netz geben.
     
  11. Deftknot

    Deftknot Ontario

    Dabei seit:
    20.10.08
    Beiträge:
    351
    SMU und PRAM resettet aber keine Änderung.
     
  12. hal9000

    hal9000 Grahams Jubiläumsapfel

    Dabei seit:
    06.12.06
    Beiträge:
    106
    Unlösbar

    Habe das gleiche Probelm mit dem Macbookpro, auch schon seit Monaten.
    Alles versucht. Geht einfach nicht mehr in den Ruhezustand, nur manuell.
    Sehr nervig.

    Ich vermute jetzt langsam, dass bei mir die vor einem Jahr gewechselte
    interne HD das Ganze verhindern könnte. Wer weiss.

    Typischer Fall von Neuinstallation, was ich natürlich ablehne.

    Servus
     
  13. paulchen2k6

    paulchen2k6 Boskop

    Dabei seit:
    10.08.06
    Beiträge:
    207
    also das kann sehr gut sein. kommt zeitlich hin, dass der automatische ruhezustand nicht mehr funktioniert, seitdem ich von ntfs-3g auf paragon umgestiegen bin. muesste ich glatt mal testen, ob nach der deinstallation der ruhezustand wieder automatisch ausgefuehrt wird. danke fuer den hinweis.
     
  14. posaune

    posaune Erdapfel

    Dabei seit:
    26.06.08
    Beiträge:
    1
    Ich hatte das gleiche Problem mit dem Ruhezustand. Bei mir lag es am Update 10.5.7 in Zusammenhang mit Little Snitch 2.1.1. Little Snitch deinstalliert und Combo 10.5.7 neu installieren - seit dem funktioniert mein iMac (24", 2,8Ghz,) wieder einwandfrei. Sollte Ihr Little Snitch installiert haben einfach mal ausprobieren und berichten.

    Es gibt mittlerweile auch ein Update von Little Snitch, wobei ich noch nicht ausprobiert habe, ob es mit der neuen Verion wieder funktioniert.
     
  15. Deftknot

    Deftknot Ontario

    Dabei seit:
    20.10.08
    Beiträge:
    351
    Little Snitch habe ich auch nicht bei mir installiert.

    Habe alles nochmal durchgeschaut aber weiss nicht woran es liegen kann!?

    Coversutra vielleicht?
     
  16. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    Ok, mich hats nun auch erwischt. Habe auch dieses Problem. LittleSnitch hatte ich auch nie. Die einzigen Programme, die ich seitdem installiert habe sind meineswissens Snowtape und EyeTV. werds mal ohne die probieren und evtl. das Combo Update...
     
  17. CharlieBrown

    CharlieBrown Neuer Berner Rosenapfel

    Dabei seit:
    10.06.08
    Beiträge:
    1.960
    Der aktuelle Firefox hindert manche Systeme am automatischen Ruhezustand.
    Wenn er komplett beendet ist, geht der Ruhezustand oft wieder.
     
  18. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    Bei mir funktioniert es nach einem PRAM Rest immer 2 mal und dann ists wieder vorbei. In den logs steht nichts. hab mich damit abgefunden..
     
  19. Deftknot

    Deftknot Ontario

    Dabei seit:
    20.10.08
    Beiträge:
    351
    Auch das bringt keinen Erfolg.
    Das muss doch einen Grund haben :)
     
  20. Mosche

    Mosche Gala

    Dabei seit:
    27.12.08
    Beiträge:
    52
    Aber warum?

    Das ist mir auch schon aufgefallen, dass Firefox als Startobjekt in Mac OS X das Problem für das nicht einschlafen ist. Die Frage ist nur, warum behindert Firefox diese Systemeigenschaft des Ruhezustands? Da muss es doch eine Möglichkeit geben, dieses Problem auszuhebeln.
     

Diese Seite empfehlen