1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Routerverwöhnter muss Kabeln

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von Cologne_Muc, 29.10.06.

  1. Cologne_Muc

    Cologne_Muc Schöner von Nordhausen

    Dabei seit:
    15.09.04
    Beiträge:
    318
    Hi,

    ich versuche gerade vergeblich, mich über ein externes DSL-Modem mit meinem iBook einzuwählen.

    Wegen einer Dummheit der Telekom muss ich mich über eine andere Einwahl verbinden, und um nicht die ganze Routerkonfig zu ändern, will ich diesen praktisch "überbrücken", und mich direkt ins DSL-Modem einstecken.

    Das wäre dann "Netzwerk" --> "Ethernet"

    So, hier habe ich die Daten eingetragen, Benutzername, Kennwort etc.

    Allerdings, und hier kommt mein großes Fragezeichen, hab ich kein Feld für die Einwahlnummer gefunden.

    Und demnach konnte ich auch keine Verbindung aufbauen.

    was tun? Es gibt doch sicher hunderte hier, die sich über ihr DSL-Modem direkt einwählen...wo konfiguriert ihr das, insbesondere die Einwahlnummer?

    Danke
    Cologne
     
  2. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Einwahlnummern gibt es bei DSL nicht. PPPoE aktivieren, Daten eingeben, fertig! Evtl. musst du die Verbindung aber manuell herstellen, mithilfe des PPPoE Menüs (aktivierbar in den PPPoE Optionen) oder dem Programm "Internet Vebindung"...
     
  3. tjp

    tjp Baldwins roter Pepping

    Dabei seit:
    07.07.04
    Beiträge:
    3.246
    Was für eine Einwahlnummer?
    Du mußt PPPoE konfigurieren und gut ist.
     
  4. Cologne_Muc

    Cologne_Muc Schöner von Nordhausen

    Dabei seit:
    15.09.04
    Beiträge:
    318
    Okay, ich konnte das Problem jetzt durch verschiedene Analysen besser eingrenzen.

    Es muss am Kabel liegen - oder am Ethernet-Anschluss. Wenn ich das Modem mit dem Router verbinde, leuchtet die Anzeige für eine korrekte Verbindung - wenn ich das Modem mit dem iBook verbinde, leuchtet sie NICHT!

    Demnach hat der Router was, was das iBook nicht hat. Aber da ich es schon mit drei iBooks ausprobiert habe, ist das iBook sicher nicht kaputt. Muss da eventuell noch ein Adapter zwischen Modem und iBook geschaltet werden? Auch die Netzwerkdiagnose meldet mir bei allen iBooks, dass das Kabel nicht korrekt angeschlossen ist.

    Ich habe natürlich auch mehrere Kabel ausprobiert, aber mit allen dasselbe...

    Gruß
    Cologne
     
  5. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Klingt so, als bräuchtest Du ein gekreuztes bzw. ein ungekreuztes Netzwerkkabel, je nachdem, mit welchem es bisher nicht funktioniert.
     

Diese Seite empfehlen