1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Quinn Ruckelt unter Leopard

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DerPuh, 25.11.07.

  1. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    also ob ihr es glaubt oder nicht... Quinn... jaaa richtig, das kleine Tetris Game...
    Ruckelt nach der Leopard Installation...

    Ich habe gestern Nacht Leopard auf Meinem Alu iMac und meinem MacBook installiert...
    und mein MacBook ist sooo langsam wie mein erster Windows Rechner... und mein iMac Ruckelt ab und zu mal... man muss dazu sagen ich bin erst seit 1 1/2 Jahren Mac User... und war auch bis heute morgen immer begeistert und auch immer voll zufrieden...
    Doch das kenne ich einfach so nicht... ich habe jetzt schon hier so viel gelesen... und muss einfach sagen so etwas bin ich von meinen Systemen nicht gewohnt...

    zu der Installation... ich fand es recht einfach... CD rein und auf installieren klicken... danach kann man doch nicht viel falsch machen... oder?
    gab zumindest nicht viele Möglichkeiten etwas falsches anzuklicken...
    doch danach ist mein MacBook total abgeschmatzt...;) da klappt nix mehr richtig... alles braucht sooo lange... aber ok ich dachte mir "kann ja mal vor kommen, mein iMac rennt ja super"
    Doch als ich gerade eben Quinn spielen wollte, zuckelte und Ruckelte das kleine Spiel...
    Ok, dachte ich einfach mal neu starten... aber nein, daran lag es nicht...
    selbst wenn ich hier schön im Forum am Scrollen bin, ruckelt es ab und an...
    (soll jetzt nichts gegen Leopard sein, ich möchte nur das es richtig funktioniert...)

    Also was habe ich falsch gemacht?

    Zu meinen Mac´s
    Alu iMac 24" 2,4 mit 4GB Ram
    MacBook 2Ghz mit 2GB Ram

    DANKE!
     
  2. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.144
    Schau mal was da bei Dir sonst noch läuft (auch wie die Speicherauslastung so ist). Ich mache ab- und an mal ein kleines Quinn Spielchen währen der Compiler läuft - da ist bei 80% Auslastung beider Cores in Quinn nichts am ruckeln.
    (MBP 17", 2.4Ghz, 4GB Ram,10.5.1)
     
  3. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    wie gesagt habe ja auch schon neu gestartet...
    und dann nichts außer quinn gestartet...
    und es Ruckelt Trotzdem...o_O
     
  4. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.144
    Ja, es kann aber sein, dass auch nach dem Neustart eben noch etwas läuft, was sagt den die Aktivitätsanzeige über die CPU und Speicherauslastung?
     
  5. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    Also bei mir ist ein Prozess der sich "WindowServer" schimpft...
    Dieser Prozess nutzt im Schnitt 20 bis 80% der CPU... :oops:
    Also das ist ja mal Krass... oder nicht?
     
  6. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.144
    Der WindowServer übernimmt die Steuerung des GUIs - ein gewisse CPU Last ist da sicher normal, allerdings erscheint mir 80% etwas sehr hoch - was läuft denn sonst noch so auf Deinem Rechner. Wie hoch ist der Wert, wenn Quinn nicht läuft?
     
  7. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    Also wenn meinerseits NICHTS! geöffnet ist, dann liegt der Prozess zwischen 15 und 65%...
    Das war sonst nie so hoch... !

    Ich drehe durch! Ich habe leopard noch bei meinen Zwei Schwestern Installiert, und da gibt es auch nur Probleme...! aber da bin ich nicht mal so weit, das ich die Aktivitätsanzeige öffnen könnte... bei einem MacBook installiert er nur halb, und bei dem MacMini kann ich mich nicht mal anmelden!

    Ich Flippe gleich Komplett aus! So etwas bin ich von Apple nicht gewohnt!
     
  8. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.144
    Ich auch nicht, kenne das Problem aber eben von meinem Rechner auch nicht. Habe mittlerweile Leopard auf meinem MBP, einem weiterem MBP, einem iBook, einem weiterem (offiziell nicht mehr unterstütztem) iBook installiert und nirgends solche Probleme, wie Du sie beschreibst.

    Evtl. solltest Du mal ein Archive&Install probieren - quasi ein neues System aufsetzen, falls Du Leopard einfach drüber installiert hast.
     
  9. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    und wenn du ihn einfach mal länger in ruhe lässt (beispielsweise über nacht)? ich weiß nicht genau, für was der prozess alles verantwortlich ist (für die indexierung meines wissens nicht), aber vielleicht wäre er ja nach ein paar stunden fertig mit was-auch-immer-er-macht...?
     
  10. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    bei mir, iMac G5 2GHz 20" 1,5GB Ram, mit Quinn 3.5.1 keinerlei außergewöhnliche Aktivitäten beim Windowserver und ruckeln. Habe zur Zeit nur 8 Programme offen, Aktivitätsanzeige, iChat,Itunes,Mail, Safari, QT, Textmate und Quinn. In der Aktivitätsanzeige ist nicht bedenkliches abzulesen.
     
  11. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    ich habe mir auch immer gedacht, das ich nieee solche Probleme mit meinem System bekommen würde...
    aber naja...
    ich gucke einfach mal... das MacBook von meiner sis werde ich jetzt mal komplett neu installieren, sofern das book wieder die cd an nimmt...
    und dann werde ich sehen ob es da besser läuft...

    @atelis
    danke... aber bringt leider auch nichts... habe ihn über nacht angelassen mit dem selben Gedanken... aber leider nein...
     
  12. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Bei mir auf 4 Rechnern gibt es keinerlei Probleme mit dem Update auf Leo, hattest du denn irgendwelche Veränderungen an den Skins vorgenommen? ShapeShifter, CandyBar, Uno etc. Oder hast du inkompatible sonstige Erweiterungen, wie den ApplicationEnchancer installiert?
     
  13. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    nichts der gleichen... :-c
     
  14. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Einen Test könntest du noch machen, wenn du Lust hast, ob das gleiche Verhalten bei einem anderen Benutzer ähnlich ist, wenn du keinen anderen Benutzer hast, mal einen anlegen und dann die zickigen Programme starten, ist das Verhalten beim anderen Benutzer genauso hast du tatsächlich einen Systemweiten Fehler, ist der andere Benutzer ok ist das ein Zeichen dafür, das nur dein normaler Benutzer einen Hau weg hat, dann ist ein Neuinstall mit Übernahme der Benutzerdaten nicht unbedingt eine Lösung für das Problem.
     
  15. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    hmm also mit einem neuen Benutzer ist alles recht ok... o_O

    man man man...
     

Diese Seite empfehlen