1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Quicktime X Screencasting

Dieses Thema im Forum "Videoproduktion" wurde erstellt von Thaddäus, 05.09.09.

  1. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Hallo Community

    Kann es sein, dass Quicktime X Screencasts nur ohne Ton aufnehmen kann?
     
  2. Jamsven

    Jamsven London Pepping

    Dabei seit:
    21.11.07
    Beiträge:
    2.046
    Nein du kannst dir das Mic auswählen.
    Rechts neben dem Aufnahmebutton ist so ein Dreieck, klick da mal drauf. ;)
     
  3. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    Jop, kannst höchstens ein Micro ranhängen...

    Hoffe das wird mal noch geupdated!
     
  4. Jamsven

    Jamsven London Pepping

    Dabei seit:
    21.11.07
    Beiträge:
    2.046
    Also ich kann auch mein internes Mic anwählen.
     
  5. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Danke für den Hinweis, jetzt klappts... :)
     
  6. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    So habe hier mal einen Screencast gemacht. Leider ist das ganze Ohne Ton, da das integrierte Mikro vom MacBook der letzte Müll ist...

    [YT]ZHh5g9lOMhQ[/YT]

    Hier noch der Link zu Youtube (Für Fullscreen):
     
    #6 Thaddäus, 05.09.09
    Zuletzt bearbeitet: 05.09.09
  7. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Aha.
    Nur weiß.
    Und der Link auf VT funktioniert auch nicht.
     
  8. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Was meinst du? Ich verstehe nicht ganz...

    By the Way: Wieso wurde der Screencast aus dem Entwicklerthread hierher verschoben? :oops:
     
  9. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Dass nur ein weißes Quadrat angezeigt wird.
     
  10. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
  11. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Seeeeehr witzig!
     
  12. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Das war nicht ironisch gemeint... o_O Scheint was mit Snowleo zu tun zu haben... Bei mir funktionierts allerdings auch da bestens...
     
  13. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Mich auf einen Link zu verweisen, der das selbe Problem hat (hatte), ist mehr als witzig, das ist unverschämt!!
     
  14. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Ich wollte damit nur aufzeigen, dass mit dem Video alpes in Ordnung ist, und das Problem durch Snow Leopard verursacht wird... o_O

    Deine Information war ja auch sehr ausführlich...
     
  15. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Ich hab kein SL.
    Weiß als weißer geht nun man nicht.
    Und was ist an der Aussage, "Der Link geht nicht" nicht ausführlich genug? *Kopfschüttel*
     

Diese Seite empfehlen