1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

QuickTime vs. VLC

Dieses Thema im Forum "Andere Software" wurde erstellt von final23, 23.02.09.

  1. final23

    final23 Boskoop

    Dabei seit:
    23.02.09
    Beiträge:
    40
    Hallo liebe Community!

    Bin seit drei Monaten glücklicher Besitzer des neuen MacBook und kann mich noch bis heute jeden Tag aufs Neue darüber freuen! :)

    Daher habe ich auch kein wirkliches "Problem", aber eine kleine Sache, die mich stört:

    Ich mag QuickTime ÜBERHAUPT nicht! Zumindest schaue ich meine Filme am Liebsten über VSL. Seit meiner letzten Softwareaktualisierung allerdings (in Kombination mit irgend einem Real PlugIn, ist es so, daß der Finder automatisch QuickTime "vorwählt", trotz dem ich ALLE Dateizuordnungen in QuickTime deaktiviert habe. Ich kann wirklich machen, was ich will; auch das Symbol im Finder, ist DAS von QuickTime. Nur wenn ich den Film über "Programm Wählen" und dann auf "Immer mit diesem Programm Öffnen" anwähle, wird er in VSL geöffnet; aber auch nur diese eine Film!?? :oops: Alle anderen z. B. AVIs werden dann wieder in QuickTime geöffnet... (!??)

    Als ich vor drei Monaten VSL zum ersten Mal installierte und DAS machte, wurden seither einfach alle Filme über VSL geöffnet...

    Auch Deinstallieren und wieder Installieren von VSL bringt nichts! :(

    Also hat irgendwer nen Plan, warum mein QuickTime so darauf besteht meine Filme abspielen zu wollen!?? :-D
     
  2. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Öffne mal das Infofenster (Apfel + i / Cmd + i) der Datei. Dort kannst du den Programmstandard festlegen und auf alle anderen (Dateien dieser Art) anwenden.
     
  3. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Genau. Und das machst du dann für *.mpg, *.avi, *.m4v/mp4 und das sollte es gewesen sein. Übrigens heißt es VLC, wie du ja im Titel richtig geschrieben hast.
     
  4. final23

    final23 Boskoop

    Dabei seit:
    23.02.09
    Beiträge:
    40
    DAS hatte ich bereits getan... (s. o.) ...aber leider keine Veränderung! :(

    Interessanter Weise taucht auch bei einigen Filmen eine zweite ca. 4KB große Datei mit dem VLC-Symbol auf (und der exakt gleichen Dateibezeichnung)... Wenn ich diese anklicke, öffnet sich VLC und die Datei wird als defekt deklariert. Wenn ich die andere öffne (mit dem QuicKTime Symbol und der normalen Dateigröße), öffnet sich der Film in QuickTime. Anbei kann ich bei diesen Filmen auch die Dateizuordnung nicht verändern... Da kommt dann die Meldung: "Sie können das Objekt BlaBlaBla.avi nicht ändern, damit es immer mit dem ausgewählten Programm geöffnet wird. Das Objekt ist entweder geschützt oder beschädigt oder Sie haben keine Zugriffsrechte auf den übergeordneten Ordner (Fehler -39)".

    Übrigens sind die Filme in Ordnung und auf meiner Win-Oberfläche taucht auch keine zweite Datei auf... Außerdem haben diese Filme vor der besagten Aktualisierung ja auch problemlos auf OSX mit VLC funktioniert...

    (!??)
     
  5. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Wo liegen die Filme denn bei dir? Was passiert, wenn du die Filme auf deinen OS X-Desktop kopierst? Kannst du dann die Dateizuordnung ändern?

    Ich vermute, die liegen auf der Windows-Partition und die ist mit NTFS formatiert, was OS X aber nur lesen und nicht schreiben kann. Wenn du jetzt etwas ändern willst, so erstellt OS X einen Resource Fork, kann den dort aber nicht speichern und so gehen die Probleme los.


    OT:
    Du musst, wenn du Bilder posten willst, diese hier auf den Server hochladen. Das geht, wenn du unten, neben dem „Antwort“-Button, auf „Erweitert“ klickst und dann auf „Anhänge verwalten“. Dort kannst du dann dein Bild hochladen.
     
  6. final23

    final23 Boskoop

    Dabei seit:
    23.02.09
    Beiträge:
    40
    @j33n5

    Danke für die Info mit dem Bild... Wollte eigentlich nur einen Smilie Einfügen, den ich bei dieser Direktantwort nicht gefunden habe und dessen Kürzel ich nicht auswendig wußte... Also nicht so wichtig! (Ist aber auch nicht mein erstes Forum...) ;)

    Die Filme liegen auf einer externen Platte (mit NTFS Partition), da ich aber MacFUSE in Kombination mit NTFS-3G installiert habe, spielt DAS ja keine Rolle und außerdem haben die Filme ja mal alle problemlos funktioniert (die gleichen Filme, auf der gleichen Platte). Und wenn ich die Filme auf OSX kopiere, besteht genau das selbe Problem! (Interessanter Weise kann ich aber über die Ordnerfreigabe von VMware Fusion auf diese Filme zugreifen und alles funktioniert... :oops: )

    Ist ja auch alles nicht so wild! Öffne ich meine Filme halt über "Öffnen mit..." und die anderen schaue ich über QuickTime... Mich interessieren nur manchmal solche Hintergründe...

    Thx für die schnellen Antworten!
     
  7. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Nein, das kann keine Lösung sein, sondern es sollte funktionieren! Mich würde das jetzt auch interessieren..

    Wenn du auf einen Film klickst und dann Command+i, was wird dir bei den Zugriffsrechten angezeigt?
     
  8. siaccarino

    siaccarino Kleiner Weinapfel

    Dabei seit:
    07.03.07
    Beiträge:
    1.133
    Es gibt ein Preferences-Programm, mit den man die mime-Types Systemweit umbiegen kann. Da ich grade kein Zugang zu meinem Mac habe, kann ich Dir den Namen nicht nennen - aber damit kann man Quicktime ein- für allemal auf den Hintersitz verfrachten. Heute abend weiß & sage ich mehr...
     
  9. final23

    final23 Boskoop

    Dabei seit:
    23.02.09
    Beiträge:
    40
    Sie sind NICHT schreibgeschützt und können NICHT mit einem anderen Programm, außer eben über QuickTime, geöffnet werden! :oops:

    Anbei sind es von ca. 150 Filmen "nur" 20, mit jeweils unterschiedlichen Formaten und Kodierungen, von denen ich aber die meisten in den letzten Wochen ganz normal auf OSX über VLC geschaut habe (war beruflich zwei Monate in Saarbrücken im Hotel, und ohne mein Macbook und die Filme wäre es mir da sicherlich verdammt langweilig gewesen... :-D)

    Wird sich aber schon noch klären.. (!??)

    LG

    PS Hätte da auch noch ein anderes Phänomene dieser Art, bei dem bestimmte Exel-Dateien (unter Mac-Office) mit dem Vorschau-Symbol und andere mit dem Exel-Symbol im Finder zu sehen sind, aber ALLE mit Exel geöffnet werden... Na!?? ;)
     
  10. final23

    final23 Boskoop

    Dabei seit:
    23.02.09
    Beiträge:
    40
    @ siaccarino

    DAS habe ich HIER im Forum auch schon mal gesucht...und NICHT gefunden... Würde mich stark interessieren! :)
     
  11. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    @ siaccarino: Meinst du das Systemeinstellungs-Plugin "Default Apps"?
    Damit geht das nämlich astrein.
     
  12. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Ich glaube, das ist gemeint. Löst aber das Problem eigentlich nicht, glaube ich.

     
  13. marfil

    marfil Reinette Coulon

    Dabei seit:
    20.12.06
    Beiträge:
    946
    Hallo,

    das Programm für die Systemeinstellungen heißt "Programmzuordnungen"

    MfG, Martin
     

    Anhänge:

  14. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
  15. siaccarino

    siaccarino Kleiner Weinapfel

    Dabei seit:
    07.03.07
    Beiträge:
    1.133
    Yepp - das ist es - bei mir funzt das gut - aber man sollte natürlich wissen, was man tut.
     
  16. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Ich glaube, die jetzige Diskussion ist nicht zielführend, deshalb,

    hier:

    Edit: Danach musst du jedem File wieder eine Standardanwendung zuweisen, solltest du eine andere als die Defaultanwendung, die von Apple vorgegeben ist, bevorzugen.
     
    #16 j33n5, 23.02.09
    Zuletzt bearbeitet: 23.02.09
  17. final23

    final23 Boskoop

    Dabei seit:
    23.02.09
    Beiträge:
    40
    Also VIELEN DANK erst mal für die vielen Anregungen, aber mit RCDefaultApp hat es, wie j33n schon vermutete, leider NICHT funktioniert! :( Wenn ich dort sämtliche Filmformate VLC zuordne, werden die entsprechenden Dateien immer noch mit QuickTime geöffnet - nun ja...

    Vielleicht probiere ich ja bei meinem nächsten längeren Hotelaufenthalt die vorgeschlagene Extremvariante, aber es ist ja, wie gesagt, auch nicht so schlimm!
     
  18. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Schau dir mal "Die QuickTime-Story" an, vielleicht änderst du ja deine Meinung.
     
  19. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Ich hab die QuickTime-Story gesehen und verwende trotzdem VLC, weil ich ihn komfortabler finde.
     
  20. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    Quicktime ist imo nicht zu gebrauchen wenn es um Filme geht. Allein schon die unzureichende Spulfunktion über Remote ist für mich ein absolutes no-go. Dann fehlt mir über remote eine Audio-Sync-Funktion. Weiterhin kann man über remote das Seitenverhältnis nicht verändern. Alles in allem für mich nicht brauchbar.

    @topic: ich denke du hast das eh gemacht und dir wird das nichts bringen, aber ich hatte das gleiche Problem und allein wegen Windows hab ich nicht verstanden was die Leute von mir wollen. Also wenn du mit rechter Maus auf die Filmdatei klickst, dann gibts da ja "Öffnen mit.." und dann "Anderem Programm.." Dort kannst du einen Haken bei "Immer mit diesem Programm öffnen.." machen. So funktioniert es nicht! Man muss mit der rechten Maus auf die Datei klicken und dann auf "Informationen" gehn. Dort bei öffnen mit VLC einstellen und auf Alle ändern klicken. Denke du hast das auch so gemacht. Wollte es nur nochmal sagen falls es dir ging wie mir
     

Diese Seite empfehlen