1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Quicktime spielt Video nicht ab?

Dieses Thema im Forum "Videoproduktion" wurde erstellt von buc, 17.06.09.

  1. buc

    buc Rheinischer Krummstiel

    Dabei seit:
    25.10.08
    Beiträge:
    378
    Hallo zusammen,

    im Geschäft hab ich mit FCP ein Quicktime Video erstellt. Codecs sind AAC und HDV 720p60. Leider kann ich das Video nicht zuhause auf meinem Quicktime-Player abspielen.

    Weiß jmd wo ich die Codecs herbekomme?

    Vielen Dank und viele Grüße,
    buc
     
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Perian installiert? Dann sollte es eigentlich Laufen. Bzw, eigentlich sollte es das schon so. Welche QT-version läuft bei dir? Und wie hast du aus FCP raus exportiert?
     
  3. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Wenn nen Video nicht geht, einfach den VLC Media Player benutzen, der kann das Video dann meist doch abspielen. Er hat die beste Unterstützung an Formaten und auch die meisten Funktionen.
     
  4. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    In dem Fall aber vermutlich nicht passend. Je nachdem wie der Film aus FCP exportiert wurde, sind für das abspielen die Original.Dateien wieder nötig.
     
  5. buc

    buc Rheinischer Krummstiel

    Dabei seit:
    25.10.08
    Beiträge:
    378
    Quicktime 7.6 hab ich drauf.

    Das mit dem Rausexportieren kann ich jetzt leider nich im Detail sagen, sind so komplexe Einstellungen, aber das kann man aus den Infos rauslesen:

    Art: QuickTime Film
    Bildgröße: 720x576
    Kanäle: 2
    Bitrate: 7.864
    Dateiendung: .mov

    btw: Perian hab ich schon installiert und es wird in meinen Systemeinstellungen angezeigt und es geht trotzdem nich... muss ich irgendwas einstellen?

    Danke und Gruß

    Edit: Auch mit dem VLC Player hab ichs schon probiert, mit iTunes auch ;)
     
  6. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Dann sollte es eigentlich laufen.

    Weißt du noch ob du mit Quicktime-Konvertierung exportiert hast?
     
  7. buc

    buc Rheinischer Krummstiel

    Dabei seit:
    25.10.08
    Beiträge:
    378
    Ja hab ich und dann bissle was in den Optionen verändert... weil das Video beim ersten Mal verpixelt raus exportiert wurde...

    Edit: vorher war H264 eingestellt...
     
  8. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Naja, Links auf Originaldateien sollten schon nicht vorhanden sein, wenn er das Video auf nem Home-Rechner abspielen will, wo dann die Originaldateien wohl nicht vorhanden sind.

    Einfach mal schauen, ob das Video eine vernünftige Größe hat. (wenns nur ganz klein ist kann Joeys Vremutung evt. zutreffen.
     
  9. buc

    buc Rheinischer Krummstiel

    Dabei seit:
    25.10.08
    Beiträge:
    378
    50,8 mb ;)

    Edit: Was vllt noch erwähnenswert wäre: Ich höre nur Ton aber sehe kein Bild.
     
  10. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    schau mal nach ob beim Speichern bei Optionen -> Video -> Kompression H264 ausgewählt wurde. Dann sollte es prinzipiell auch funktionieren.
     
  11. buc

    buc Rheinischer Krummstiel

    Dabei seit:
    25.10.08
    Beiträge:
    378
    Nein, wie vorher schon erwähnt hatte ich H264 weggeklickt und HDV 720p60 ausgewählt...

    Was ist in eurer Quicktime-Library drinne?

    Also bei mir: AC3MovieImport.component & Perian.component ... mehr nich
     
  12. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Dann wird das denke ich an dem Codec liegen.
    Ich habe hier nur Final Cut Express als Vergleich, und wenn ich da auf Ablage -> Exportieren -> mit Quicktime-Konvertierung klicke, kann man alle Parameter des Films einstellen.
    Bei mir ist da ein "HDV 720p60" nicht dabei. Evt. ein DV-Stream!?! (welcher aber normalerweise abgespielt werden sollte) Ansonsten habe ich keine Ahnung, was das für ein Codec sein soll. 720p bezeichnet sicher die HD-Auflösung...

    Wenn die Datei auch mit dem VLC Media PLayer nicht abspielbar sein sollte, würde ich doch H264 auswählen, und einfach die Einstellungen so verändern, bis die Qualität ok für dich ist (zB. Datenrate beschränken auf 2000 kbs würde ich sagen bei deiner Auflösung, wenns dann noch zu schlecht ist, noch ein wenig höher stellen).
    H264 ist eigentlich so das beste Codec-Format, was es gibt (wird auch bei BlueRay und co. eingesetzt), das heißt es gibt eigentlich kein Grund, ihn nicht zu benutzen.
     
  13. buc

    buc Rheinischer Krummstiel

    Dabei seit:
    25.10.08
    Beiträge:
    378
    Vielen Dank für den Tipp.
    Hab heute nun den H264 Codec benutzt, ein paar Einstellungen verändert und kann das Video nun auch zuhause anschauen. ;)

    Gruß und Danke,
    buc
     

Diese Seite empfehlen