1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Quicktime Plugins

Dieses Thema im Forum "macOS & OS X" wurde erstellt von cedib, 09.12.07.

  1. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Hallo
    Seit ich Leopard habe, kann ich in Safari, Firefox und allen anderen Browsern keine Videos von YouTube oder Googlevideo und so ansehen, da kommt nur noch ein QT Symbol mit einem Fragezeichen drauf. Was kann ich da tun um wieder Videos anschauen zu können?
    Danke
    Gruss
    Cédric
     
  2. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    das was du brauchst sind keine quicktime-plugins, sondern der flash player...
     
    AgentSmith gefällt das.
  3. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    ich hab das gleich prob und den flash player grade neu installiert und trotzdem keine lösung
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    Hmmm, ich habe alle Internet Plug-Ins aus der Libary, in die Benutzer-Internet-Plug-Ins kopiert, seitdem funzt es :)
     
  5. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Kannst du mir noch die Pfade verraten? also von was zu was hast du kopiert?
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... na in der Libary gibbets nen Ordner der heißt Internet Plug-Ins und in deinem Benutzer-Ordner ebenfalls. Diese Dateien einfach mit gedrückter Alt-Taste in den Benutzer Plug-In kopieren ;) mit Alias geht vielleicht auch, habs halt so gemacht und es funzt :)
     
  7. MasterofDistres

    MasterofDistres Kleiner Weinapfel

    Dabei seit:
    07.12.06
    Beiträge:
    1.139
    Öffne mal die Systemeinstellungen, geh in das Quicktime Panel und in den „Erweitert“ Tab. Dann guckst du dort, ob der Haken bei „Aktiviere Flash“ (oder ähnlich, auf Englisch heißts „Enable Flash“) gesetzt ist. Wenn ja, mal rausmachen, Safari neustarten und gucken, ob das Problem weiter besteht.
     
  8. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... bei den Systemeinstellungen hats bei mir nie gefunzt :(
     
  9. MasterofDistres

    MasterofDistres Kleiner Weinapfel

    Dabei seit:
    07.12.06
    Beiträge:
    1.139
    Bei Tiger wars unter den MIME Einstellungen zu finden und nach manchen Updates ist der Haken immer wieder reingesprungen und so manche Probleme gemacht, aber das deaktivieren dort hat dann immer geholfen
     
    dewey und Bully Bull gefällt das.
  10. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... scheint ja bei jedem anders zu sein o_O :-D
     
  11. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Shit ich habe nun das mit der Library kopieren fertig, neugestartet und immer noch nix. Wo sind diese MIME Einstellungen?
     
  12. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    Hmmm, sehr komisch o_O nimmste Safari als Browser? o_O
    .. die MIME-Einstellungen sind Systemeinstellugen--->Quicktime--->Erweitert
     
  13. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Ja ich browse mit Safari.
     

Diese Seite empfehlen