1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Programme starten langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von holzpolz, 11.12.06.

  1. holzpolz

    holzpolz Roter Delicious

    Dabei seit:
    30.10.05
    Beiträge:
    92
    Hallo Leute,
    ich habe auf meinem Rechner drei Benutzer eingerichtet (davon ein Admin). Im Vergleich zwischen den beiden Nutzern starten die Programme (vor allem Apple-eigene hab ich den Eindruck) extrem unterschiedlich schnell. Ich hab mal das Blinken der kleinen schwarzen Dreiecke im Dock gezählt und bin bei Safari auf zweimal bzw. elfmal Blinken gekommen.
    Der "langsamere Nutzer" ist seit Jahren eingerichtet, der schnelle erst seit kurzem.

    Woran kann das liegen?
    Ich hab schon alle Zusatzprogramme und Dashboard-Widgets beendet und Cache, temporäre Dateien etc. gelöscht und bin nun ratslos.

    Dank Euch
    Holzpolz
     
  2. floeschen

    floeschen Horneburger Pfannkuchenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    1.402
    Was hast du für einen Mac?
     
  3. holzpolz

    holzpolz Roter Delicious

    Dabei seit:
    30.10.05
    Beiträge:
    92
    Das Problem taucht nur auf dem eMac G4 auf.
     
  4. _seppel_

    _seppel_ Goldparmäne

    Dabei seit:
    04.08.06
    Beiträge:
    557
    Kanns an den Rechten liegen, dass der Benutzer ohne Admin-Rechte irgendwas hlen muss?
     
  5. holzpolz

    holzpolz Roter Delicious

    Dabei seit:
    30.10.05
    Beiträge:
    92
    An den Admin-Rechten kann es nicht liegen, weil der Admin genauso schnell läuft wie der schnelle Nutzer.
     
  6. kaktus

    kaktus Bismarckapfel

    Dabei seit:
    08.12.06
    Beiträge:
    145
    hallo an alle Äpfel,

    freu mich riesig über meinen ersten Mac...
    Bin aber ganz entsetzt, habe gestern Einstellungen verändert, viel Musik in iTunes geladen und Bilder in iPhoto.
    Jetzt nach dem Start ist alles weg!!!! Hilfe!!

    iTunes und iPhoto ist leer und die Bildschirmeinstellungen standart.

    Warum ich kann es mir nicht erklären.

    Grüße und danke

    m.
    __________________
     
  7. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Ähm, hast du das jetzt an jeden aktuellen Thread angehängt?
     
  8. kaktus

    kaktus Bismarckapfel

    Dabei seit:
    08.12.06
    Beiträge:
    145
    nee,

    vorhin war ich nur falsch und weiß nicht so recht wo man mir helfen kann
     
  9. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    hier gibt es die möglichkeit auch neue threads aufzumachen.
     
  10. holzpolz

    holzpolz Roter Delicious

    Dabei seit:
    30.10.05
    Beiträge:
    92
    mir ist grad noch was aufgefallen: Auch das BEENDEN der Programme dauert mittlerweile mehrere Sekunden - die Fenster verschwinden, aber in der Menüleiste bleibt noch ewig der Programmname stehen
     
  11. alexactly

    alexactly Gast

    Habe das Problem auch seit kurzem.
    Nach dem Starten höre ich meine Festplatte noch mindestens 3 Minuten lang intensiv rödeln.
    Programme aufzurufen dauert ewig, selbst wenn noch gar keine laufen.
    Als der Mac (Macbook) noch neu war, war alles besser.
    Habe schon sämtliche Wartungsoperationen bei Onyx ausgeführt, da hat sich nichts verbessert.
    Würde mehr Arbeitsspeicher (momentan: 512Mb) die Situation theoretisch signifikant verbessern?
    Ich habe ebenfalls den Eindruck, dass Mac OS X sehr speicherhungrig ist. Starte ich Windows XP über Bootcamp läuft das neidbringend schnell, da möchte man doch gleich wieder umsteigen...
    Gruß
    alexactly
     
  12. holzpolz

    holzpolz Roter Delicious

    Dabei seit:
    30.10.05
    Beiträge:
    92
    Benutzer löschen

    Ich hab mittlerweile die Radikalkur unternommen und meinen Benutzer gelöscht. Meine Daten hab ich dabei speichern lassen und die nötigsten zurückkopiert. Seitdem läuft alles wieder top!

    Bei meinem Vater war die Ursache übrigens iSnip, das (aus welchem Grund auch immer) die Prozessorleistung so in Anspruch genommen hat. Ein Blick in das Dienstprogramm "Aktivitätsanzeige" lohnt sich unbedingt.

    Viel Erfolg auch für dich
    holzpolz
     
  13. alexactly

    alexactly Gast

    Vielen Dank :)
    Ich denke, dass es bei mir am Arbeitsspeicher liegt, da ich immer 5-6 Programme gleichzeitig am laufen habe. Wenn ich es mir leisten kann, wird aufgestockt.
     

Diese Seite empfehlen