1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Programme öffnen nicht mehr icon vorhanden, Iphoto, Mail, Firefox

Dieses Thema im Forum "macOS & OS X" wurde erstellt von adige79, 21.07.09.

  1. adige79

    adige79 Golden Delicious

    Dabei seit:
    21.07.09
    Beiträge:
    7
    Hallo zusammen,
    dies ist zwar mein erster Beitrag aber ich hoffe das mir jemand helfen kann!

    Also habe ein Macbook OS X 10.5.7. und seit einigen Tagen lassen sich fast alle Programme nicht mehr öffnen, Icons vorhanden aber beim anklicken geht nichts auf und es erscheint ein Fragezeichen.
    Anfangs konnte ich die Systemeinstellungen zwar noch sehen aber mittlerweile ist die Systemeinstellung komplett verschwunden.

    Firefox und Safari habe ich per Stick neu installiert aber Mail, Iphoto,Systemeinstellungen sogar mein Divxplayer für Videos sind verschwunden, also nur fragezeichen.

    Das nächste Problem ist das ich momentan noch im Urlaub bin und es hier keinen Apple Ansprechpartner gibt und meine Cd habe ich auch nicht bei.


    Danke
    Gruss Adige
     
  2. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Dumme Frage, aber hast du die Anwendungen vielleicht aus dem Programme Order verschoben?
     
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    "Nur Fragezeichen" heißt, du öffnest sie übers Dock.
    Das Fragezeichen heißt dann normalerweise, wie tak0209 vermutet, daß das Alias im Dock keine Verbindung mehr hat zur Originaldatei, weil die woanders liegt.
    Wenn du deine Programme verschiebst, musst du sie anschließend wieder ins Dock schieben (das wird nur ein Alias, das Programm selbst bleibt am von dir gewählten Ort). Das Verschieben ist aber nicht zu empfehlen, das kann Probleme geben bei der Softwareaktualisierung.
     
  4. adige79

    adige79 Golden Delicious

    Dabei seit:
    21.07.09
    Beiträge:
    7
    Nein,

    komisch ist das ich auf die Systemeinstellung auch kein Zugriff mehr habe, oder besser gesagt garnicht mehr vorhanden ist.
     
  5. adige79

    adige79 Golden Delicious

    Dabei seit:
    21.07.09
    Beiträge:
    7

    Also im Ordner Proggrame fehlen diese auch konplett.
     
  6. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Dann schau mal über Spotlight - die Lupe oben rechts in der Menüleiste - ob du eines oder mehrere findest. So von alleine verschwinden die nicht.
     
  7. adige79

    adige79 Golden Delicious

    Dabei seit:
    21.07.09
    Beiträge:
    7
    Das einzige was er findet ist das "IphotoPhotocast.plugin"
    nach dem anklicken kommt diese meldung

    Es wurde kein Standardprogramm angegeben, mit dem das Dokument „iPhotoPhotocast.plugin“ geöffnet werden kann.
     
  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Wie gesagt, Programme löschen sich nicht von selbst.
    Spotlight durchsucht nicht die gesamte Festplatte, event. hast du die Programme( sind denn überhaupt noch welche im Programmordner?) an Orten verschoben, wo sie Spotlight mit den normalen Einstellungen nicht findet.
    Was hast du denn vor dem Verschwinden mit dem Rechner gemacht oder hast du aufgeräumt oder schlimmer noch Programme genutzt, die den Rechner aufräumen sollen?
     
  9. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Dann repariere zuerst einmal das Volume (von der System-DVD starten, Deutsch auswählen, oben in der Menüleiste unter "Dienstprogramme" das "Festplatten-Dienstprogramm" starten und deine HD mit der Option "Volume reparieren" prüfen).
     
  10. adige79

    adige79 Golden Delicious

    Dabei seit:
    21.07.09
    Beiträge:
    7
    Da ich im Urlaub bin (noch 2 Wochen) habe ich die DVD nicht zur Hand.

    Also wollte eigentlich einen UMTS stick von Vodafone installieren damit ich Online bin, hat aufjedenfall nicht geklappt am nächsten Tag war es dann soweit das die Progs. nicht mehr aufgingen.
     
    #10 adige79, 21.07.09
    Zuletzt bearbeitet: 21.07.09
  11. adige79

    adige79 Golden Delicious

    Dabei seit:
    21.07.09
    Beiträge:
    7
    Hi Leute,
    sieht wohl so aus das ich erst nach dem Urlaub das Problem mit der DVD lösen werde, zumindest versuchen.

    Habe jetzt eine ander Frage bezüglich IPhoto.
    Kann ich mir nicht das Programm von woanders downloaden damit ich zumindest die Fotos die schon auf dem Mac sind noch betrachten und bearbeiten kann?
    Kennt jemand einen Link oder einen Tipp, selber bin ich nicht findig geworden.
     
  12. Grawapple

    Grawapple Uelzener Rambour

    Dabei seit:
    13.05.06
    Beiträge:
    373
    Moin,

    versuchs mal mit dem onBoard-Programm "Digitale Bilder" ansonsten Lad dir gratis Adobe Lightroom runter.

    Zu dem Problem mit den Fragezeichen:

    Wie wir Macintosh alle so gut kenne: Es ist gescheit. Wenn man die Programme die ein Alias besitzen verschiebt, verändern sich auch die Pfade der Aliase. Dieser Fehler tritt also nur auf, wenn das Originalobjekt wirklich gelöscht ist!
    Du wirst das System neu installieren müssen, so leids mir tut.

    Hoffe ich konnte helfen.
    MFG Yatekii

    P.S. habe das mit den Aliasen natürlich selbst getestet.
     
  13. adige79

    adige79 Golden Delicious

    Dabei seit:
    21.07.09
    Beiträge:
    7
    @Grawapple

    Danke dir für die Tipps, haben aber auch nichts gebracht weil das halbe system fehlt, kurz gesagt kann ich noch nichtmal ein neues Programm instalieren.

    Ich hoffe nur das die bilder auf einen Stick ziehen und die dann noch retten kann muss mal schauen ob ich die irgendwo finde.
     

Diese Seite empfehlen