1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme während Win 7 Installation

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von MacUser09, 24.10.09.

  1. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    Hey ich dahte mir, man könnte hier ein Sammelthema erstellen wo alle ihre probleme posten. Ich fang einfach mal an und erklär euch mal mein problem:

    ich habe das 13 inch Macbook early 2008 und zurzeit als betriebssystem das "mac os X Snow leopard 10.6.1". Ich habe nun etliche male versucht die systembuilder verson von win 7 prof über bootcamp 3.0 drauf zu bekommen.

    Nach dem partitionieren beim assistenten, dem einlegen der win 7 dvd und dem klicken auf "Installation starten", startet mein macbook neu, bootet auch von der dvd (habe sowohl durch drücken der c taste, als auch der alt taste von dvd booten lassen) , allerdings taucht nichts auf außer ein schwarzer bildschrim und einem blinkenden weißen cursor oben links.
    Woran liegt das bitte und wie kann ich das beheben? Das macht mich noch ganz verrückt.

    PS: Ich bin mit dessen bewusst, dass apple demnächst ein update rausbringt was bootcamp mit win 7 kompatibel machen soll, jedoch habe ich schon überall gelesen, dass leute win 7 halt über bootcamp auf dem mac os x installieren konnten und zwar ohne probleme.
     
  2. thn

    thn Gala

    Dabei seit:
    21.07.09
    Beiträge:
    48
    du musst eigentlich nicht auf c oder die options taste drücken, nachdem du die installation über den bootcamp assistenten neustartest und dein mac dann bootet.

    die bootcamp treiber funktionieren für win7 wunderbar, bis auf dass der sound etwas leise und mono klingt.
    allerdings treibt mich dieser schwarze bildschirm mit dem blinkenden cursor auch zum wahnsinn. ich muss mir mind. 5min dieses schauspiel anschauen, bevor er überhaupt win7 startet :(
    auch nach 3 installationen habe ich immer noch dieses nervige problem
     
  3. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    natürlich habe ich die ersten anläufe ohne das drücken der c oder alt taste ausprobiert.. da bootet er auch vom laufwerk.. startet alerdings nicht die installation sondern ist schwarz und der cursor blinkt. Habe schon über 15 minuten gewartet, aber auch ohne erfolg.. da tut sich nichts. Ich komme einfach nicht ins win 7 menü :(
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Jermand hat mal gepostet, dass F8 drücken hilft.
     
  5. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    habs grad probiert..bringt leider auch nichts. der blinkt weiter so vor sich hin o_O
     
  6. Gaffalover

    Gaffalover Strauwalds neue Goldparmäne

    Dabei seit:
    23.07.08
    Beiträge:
    645
    Naja, dann versuch es mal ohne den Assistenten.
    Leg die Win7 DVD ein, schalte einfach den Mac aus
    und schalte ihn aus. Dann Schaltest du ihn wieder ein
    hälst alt gedrückt und wählst die Windows DVD aus.

    Dann sollte er auf jeden Fall starten.
     
  7. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    hmm das selbe problem... es erscheint die auswahl zum wählen des bootlaufwerks. Ich klicke auf windows, das fenster wird schwarz und oben links blinkt der weiße cursor. Vllt sollte ich noch erwähnen, dass meine festplatte ursprünglich (d.h. während der SL installation) extended (journaled) formatiert wurde. Die partition, die bootcamp erstellt hat (70 gb) ist fat 32 vermute ich. Was hat es eigentlich mit diesem RAM reset auf sich? Habe das auch mal gemacht, aber hat auch nicht geholfen :S
     
  8. thn

    thn Gala

    Dabei seit:
    21.07.09
    Beiträge:
    48
    also bei mir bringt das mit der F8 taste auch nichts, bei mir startet er jedoch nach 5-8min ins win7 oder es erscheint ein optionsmenü, wo ich neben anderen dingen zB im abgesicherten modus starten kann.

    ich hab auf chip.de einen artikel gefunden der sich mit diesem problem beschäftigt (schwarzer bildschirm,blinkender cursor), scheint wohl auch auf einem pc bei vista zu passieren. chip rät, die bcd datenbank zu erneuern und etwas in die konsole einzugeben, keine ahnung...
     
  9. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    könntest du den link zu diesem artikel eventuell posten? wäre sehr nett :D

    ach und wie geagt, ich habe meinen länger als 10 min in diesem zustand verharren lassen aber da kam nix dergleichen.. blinkte nur vor sich hin
     
  10. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    ziemlich eindeutig dort:

     
  11. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    diese lösung bezieht sich aber auf ein windows system oder? Kann man das eins zu eins für mac os x übernehmen? Bzw. wie kann man das auf mein problem übertragen? Habe ja noch nichtmal windows drauf, dass ich dort die "reparaturkonsole" öffnen könnte
     
  12. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Die Reparaturkonsole startet man von der Windows CD.
     
  13. autoexec.mac

    autoexec.mac Zuccalmaglios Renette

    Dabei seit:
    22.03.09
    Beiträge:
    261
    Bei mir (W7 ultimate 32bit) blinkt er auch 30 Sekunden (gefühlt 2 Minuten;)) vor sich hin.
    Aber dann bootet W7 doch, also ein bisschen Geduld :-D
     
  14. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    und wie soll ich die reparaturkonsole von der windows cd starten, wenn der nicht ins setup geht? Nachdem ich in bootcamp die partitionierung vorgenommen habe erscheint ja diese meldung: [​IMG]
    Nachdem ich au start installation will der einen neustart ausführen, um dann on der win 7 dvd zu booten und die installationsroutine zu beginnen. Allerdings taucht nur der blakscreen und der blinkende cursor auf, wenn der auf das dvd laufwerk zugreift.

    Ich möhte noch anmerken,d ass in einer anleitung gesagt wird, das nach der partitionierung der festplatte dieses symbol auf dem desktop auftauchen sollte [​IMG]

    Das ist bei mir nicht der fall. Ist das relevant?

    Wie gesagt ich habe bereits 15 minuten gewartet.. einmal auch 10 (die hoffnung stirbt zuletzt) ... hat aber nichts gebracht. Ich denke, wenn der nach 10 minuten kein zeihen von sich gibt wird das auch nach ner stunde nichts oder liege ich da falsch?
     
  15. mtvhome

    mtvhome Kaiser Wilhelm

    Dabei seit:
    13.03.08
    Beiträge:
    173
    Trust me

    Dieses mal wird alles besser... Trust me

    [YT]Gk4FIIkKXdw[/YT]
     
  16. MacUser09

    MacUser09 Alkmene

    Dabei seit:
    24.10.09
    Beiträge:
    33
    ich glaube das gat wenig mit win 7 zutun, klappt ja bei vielen problemlos.
     
  17. Gaffalover

    Gaffalover Strauwalds neue Goldparmäne

    Dabei seit:
    23.07.08
    Beiträge:
    645
    Ok, dann sieht es mir so aus, alsob der Bootloader von der DVD kaputt ist.

    Hast du die direkt im Laden als DVD mit Hologramm gekauft,
    oder diese Downloadversion, die man sich selbst brennen muss?
    Oder aus dem Netz. :oops:

    Falls es der Download ist, solltest du mal schauen, ob die MD5 Prüfsummen übereinstimmen.
    Der sollte sich irgendwo im Downloadbereich befinden.
    http://mac.softpedia.com/get/Security/MD5.shtml
     
  18. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Dieser Beitrag war äusserst überflüssig. 99% dieser Probleme bei der Installation von Windows werden durch die Apple Firmware oder die Apple Treiber verursacht.
     
  19. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Wenn es nicht an der Installations DVD liegt kann auch ein Fehler an der Partitionstabelle vorliegen.

    Zur Prüfung kann man "diskutil list" in das Terminal Dienstprogramm in OS X eingeben. Das Ergebnis dann mal hier posten. Dann könnte man sehen ob etwa die Partitionstabelle falsch ist.
     

Diese Seite empfehlen