1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit iMac G4 (Lampe)

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von AisTii, 24.08.09.

  1. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    Hallo zusammen,
    vor einiger Zeit bin ich in den Genuss gekommen, einen gebrauchten iMac G4 (1,25GHz, 256+512MB Ram, 80GB HDD, 17'' TFT) zu bekommen. Also dieses Designwunder mit der Monitor oben an dem Arm an der weißen Halbkugel. Mit diesem Gerät wollte ich die ersten Erfahrungen mit Apple-Rechnern machen. Ich bin also Anfänger auf diesem Gebiet.
    Dabei waren einige CDs/DVDs. Unter anderem auch eine mit Mac OS X 10.2.?.
    Um ein jungfräuliches System zu haben, habe ich es also neu aufgespielt und damit fingen dann leider auch die Probleme an.

    1. Nach der Neuinstallation ertönt zwar beim Booten der Startgong, aber im System findet er kein Soundausgabegerät. Kann dies evtl. ein "Treiberproblem" sein oder liegt es vielleicht an der Hardware?

    2. Fährt der Mac in den Ruhemodus und wird danach wieder aufgeweckt, erscheint nicht der normale Desktop, sondern es kommt zu einer fehlerhaften Grafikausgabe in Form von bunten Streifen über den gesamten Bildschirm, so dass sich nichts mehr erkennen lässt. Woran könnte das liegen, bzw. wie lässt sich das beheben?

    3. Die Neuinstallation war ohne Probleme durchführbar. Nachdem ich allerdings eine größere Festplatte eingebaut hatte und auch den Ram etwas erweitern wollte konnte ich das System auf der neuen Platte nicht installieren, da es beim Booten von DVD direkt nach dem grauen Bildschirm mit dem Apfel wieder zu einem Bildschirm mit bunten Streifen kommt (wie auch in 2. beschrieben). Es scheint so, als ob es Probleme mit dem Umschalten zwischen verschiedenen Grafikmodi gibt, die dann zu diesem Fehler führen. Hat das Problem schon mal jemand beobachtet? Auch nach dem Wiederherstellen der ursprünglichen Hardwarekonfiguration blieb dieses Problem bestehen. Komisch, da ja zu Anfang bei dieser Konfiguration eine Installation möglich war. Hat irgendwer eine Lösung für dieses Problem? Läßt sich das System vielleicht auch anders installieren?

    4. Ich hab hier viel über den Hardwaretest gelesen. Bei den Problemen dachte ich auch daran erstmal die Hardware auszuschließen indem ich diesen Test laufen lasse. Leide war auf keiner der mitgelieferten CDs/DVDs (wahrscheinlich gehören diese zu einem anderen Gerät) ein lauffähiger Hardwaretest dabei. Ich habe nur die Nachricht erhalten, dass das System nicht kompatibel mit dem Hardwaretest sei. Daraufhin habe ich den Hardwaretest von Apple heruntergeladen (http://www.info.apple.com/support/aht.html) (Apple Hardware Test (iMac/eMac) - Size 11 MB), auf CD gebrannt und ausprobiert aber auch dieser führte zu dem gleichen Ergebnis. Welchen Hardwaretest brauche ich denn dann für meinen iMac bzw. wo kann man den bekommen?

    Ich hoffe ihr könnt mir bei dieser Vielzahl von Problemen helfen und möchte mich dafür schon mal bedanken. Vorallem bei 3. da dies ja im Falle eines Systemfehlers eine Neuinstallation nicht möglich macht.

    Grüße

    Thomas
     
    #1 AisTii, 24.08.09
    Zuletzt bearbeitet: 24.08.09
  2. Blixten

    Blixten Adams Apfel

    Dabei seit:
    25.02.06
    Beiträge:
    518
    Hmm, wenn du noch einen Monitor mit VGA Eingang hast, kanst du den mal anschliessen und zumindest gucken, ob die Grafikprobleme dort auch auftreten. Auch kønntest du versuchen, den alten RAM wieder einzubauen um auszuschliessen, das damit etwas nicht in Ordnung ist.

    Zum Hardware Test:
    Der iMac G4 erlaubt zumindest einen groben Hardware Test von aussen. Ich zitier mich einfach mal selbst, dann muss ich das nicht noch mal aufschreiben:
    Das angesprochene Bild ist das hier

    Zum Sound:
    Ich weiss gerade gar nicht mehr, ob der interne Lautsprecher je mehr als den Startsound gemacht hat. Im Original gehørten zu den Lampen iMacs externe Knubbel-Laursprecher aus Acrylglas. Die kamen in den zweiten runden Anschluss auf der Rueckseite, neben der 3.5mm Klinkenbuchse. Hast du denn Sound, wenn du an die Klinkenbuchse einen Kopfhøhrer oder externe Boxen anschliesst?

    Denk auch daran, neue Wærmeleitpaste auf die Verbindungsstuecke zwischen den Ober- und den Unterteil der Kugel zu schmieren, wenn du den Mac aufmachst. Das Gehæuse wird zur Passivkuehlung des Prozessors genutzt, der ziemlich dicht unter dem optischen Laufwerk sitzt, dafuer braucht man an den Schraubstellen eine gut wærmeleitende Verbindung.

    Viel Glueck!
     
  3. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    Hallo Blixten,
    ich habe noch einige Monitore, aber ich habe diesen Adapter nicht, den man braucht, um auf den normalen VGA-Stecker zu kommen. Wenn ich mich richtig informiert habe, braucht man für die Lampe auch nen Adapter auf VGA. Ein Adapter auf DVI wird wohl nicht funktionieren. Bitte korrigiere mich, wenn ich da falsch liegen sollte. Nachdem das Problem aufgetreten ist, habe ich auch den alten Ram wieder eingebaut, da er den neuen nicht erkannt hat. Aber das Problem besteht weiterhin.

    Die Spannungen werd ich heute Abend nach der Arbeit mal überprüfen.

    Zum Sound:
    Die kleinen runden Lautsprecher habe ich auch mitbekommen. Wenn ich diese anschließe, dann ertönt der Startgong auch aus ihnen, aber im System dann später kommt kein Mucks mehr raus. Und in der "Systemsteuerung" zeigt er mir bei Sound an, dass er keine Ausgabegeräte gefunden hat. Was allerdings aus der Kopfhörerbuchse kommt werde ich auch heute Abend mal testen.

    Danke für die schnelle Antwort
     
  4. PDM

    PDM Ingrid Marie

    Dabei seit:
    11.08.09
    Beiträge:
    271
    Aua, hört sich an, als ob das Mainboard defekt ist und das wird teuer. Lohnt sich nicht.
    Ich hatte das Problem mit dem gleichen Rechner aber noch während der Garantiezeit. Puuh,
    Glück gehabt.
     
  5. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    @PDM: du hattest alle diese Probleme? Oder nur eins?

    Ich meine, wenn die Soundkarte defekt ist, kann man den Mac ja trotzdem noch benutzen... Ebenso braucht man ja den Ruhemodus nicht unbedingt. Blöd ist eben nur, daß man das System nicht neuinstallieren kann. Komisch ist auch, dass es am Anfang ohne Probleme ging.

    Gibts denn nirgends einen Hardware-Test zum downloaden, der auf dem iMac läuft?

    Und gibt es irgendeine Möglichkeit Mac OS X im "abgesicherten Modus" (entschuldigt mein Windowsvokabular) zu starten?
     
  6. PDM

    PDM Ingrid Marie

    Dabei seit:
    11.08.09
    Beiträge:
    271
    Zitat: fehlerhaften Grafikausgabe in Form von bunten Streifen über den gesamten Bildschirm

    Das hatte ich. Da wurde das Board ausgetauscht. Das einzige Hardware Problem mit einem Apple Rechner in ca. 15 Jahren.
    Hätte ich keine Garantie gehabt, wären die Kosten ca. bei € 700,-- gewesen.

    Zur Soundausgabe. Du mußt natürlich Boxen anschließen. Wenn Du die spez. Speaker für die Lampen nicht hast, dann über den Kopfhöreranschluß per Miniklinke oder kaufe Dir ein iMic
    ( http://www.amazon.de/Griffin-1102-I...4642505?ie=UTF8&s=ce-de&qid=1251188752&sr=8-3 )
    damit kannst Du gleich mehr machen.

    ABER: Dein Hauptproblem mit dem Board hört sich für mich so an= Fehlkauf-Reparatur lohnt sich nicht. Sorry. Ich hoffe für Dich, das ich mich täusche. Viel Glück.
     
  7. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    Da es nicht sicher ist, ob es am Logic-Board liegt bleibt die Frage:
    Woher bekomme ich den Hardware-Test für den iMac?
    Dieser würde mir ja sicherlich einen Defekt des Logic-Boards anzeigen.

    Der Vorschlag die Spannungen zu messen ist aufgrund fehlender Messpunkte (siehe Foto) nicht durchzuführen. Oder wo finde ich die?
    iMac von unten.jpg

    Ich hab auch nochmal Lautsprecher an den Kopfhörerausgang gehängt. Aus diesen war immer mal wieder ein mal lautes mal leises piepsiges Brummen zu hören. Es hört sich an, als ob sind da irgendwelche digitalen Steuerbefehle verirrt haben.
    Ansonsten findet er kein Ausgabegerät (siehe Foto).
    Soundausgabe.jpg

    Um nochmal auf die Grafikfehler zurückzukommen. Ich werde in den nächsten Tagen nochmal den VGA-Ausgang überprüfen. Den bunten Bildschirm zeigt das folgende Foto.
    bunter Bildschirm.jpg

    Ich hoffe auf weitere Hilfe gerade was den Hardware-Test angeht.
    Schon mal vielen Danke.
     

    Anhänge:

  8. mac ender

    mac ender Idared

    Dabei seit:
    03.03.08
    Beiträge:
    28
    Guckst du hier: http://www.info.apple.com/support/aht.html
    ;)
     
  9. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Was sagt der System-Profiler?

    Mach mal ein Bildschirmfoto (Befehlstaste (Apple) + shift + 3.) der Bildstörungen. Sind diese dort ebenfalls zu sehen?

    Hast du die Möglichkeit, auf System Tiger (10.4) zu aktualisieren, also eine InstallDVD davon? 10.2 ist bereits 7 Jährig, Tiger erst 4 und wohl das beste System für einen G4.
     
  10. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    @mac ender: Den Link hatte ich auch schon gefunden (siehe oben). Die Frage ist aber welchen von denen ist der Richtige? Der iMac/eMac läuft nicht! Trotzdem Danke.

    @jannk: Ein Wechsel auf ein anderes System wird schwierig, da jedesmal die Störungen kommen, sobald er nach dem Booten von DVD auf die Installationsoberfläche wechselt. Ich denke jedenfalls, daß das diese Oberfläche ist. Direkt nach dem grauen Bildschirm mit dem Apfelsymbol und dem rotierenden Kreis aus Strichen. Und ich denke die Installation blind durchzuführen ist wenig erfolgsversprechend oder geht das über Tastenkombinationen?
    Mir ist gestern auch aufgefallen, dass die Monitor diese Streifen macht, wenn man die Auflösung des Bildschirms ändert. Vielleicht kommt der Monitor ja auch mit der Interpolierung nicht zurecht.
    Ich hab mir nen Adapter von mini-VGA auf VGA bestellt. Sobald der da ist werd ich das ganze mal mit einem externen Monitor testen.
    Ein Bildschirmfoto könnte man mal versuchen, aber wie speichere ich das ab, wenn ich nichts mehr sehe oder macht er das mit der Tastenkombination automatisch?
    Was ist der "System-Profiler"?
     
  11. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Der System-Profiler zeigt dir die verbundene Hardware an (eben auch intern), damit könntest du schauen, ob er ein Audio-Gerät erkennt, aber es nicht in den Systemeinstellungen erkennt. Leider hat Apple mit jeder Betriebssystem-Version auch die System-Profiler-Benutzeroberfläche, sowie auch seinen Speicherort geändert. Er sollte aber entweder unter:

    • (In der Menüleiste) Apfel > Über diesen Mac > Weitere Informationen

    • (Im Finder) Programme > Dienstprogramme > Systemprofiler

    • System -> Libary > CoreServices

    Irgendetwas wird schon stimmen ;)


    Wenn du ein Bildschirmfoto mit der Tastenkombination machst, wird das auf dem Schreibtisch als "Bild 12 abgespeichert. Da der iMac dann ja aber den Grafikfehler hat, kannst du es nicht im Moment nicht aufs iNet laden. Probiere deshalb, den iMac via Druck der Taste "ctrl" dann etwas warten (2s) und nachher "Enter" auszuschalten. Erneut einschalten, und auf dem Schreibtisch sollte "Bild 1.png" angezeigt werden.

    Klappt das?
     
  12. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    Also im System-Profiler unter "Geräte und Volumes" steht nichts von einer Soundkarte.
    Auch die Bildschirmfotos zeigen den Fehler nicht, nur den normalen Desktop.
     
  13. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Mist, hab grad eine alte Festplatte mit 10.2 darauf an einen eMac angeschlossen, unter 10.2 werden Soundgeräte gar nicht angezeigt im Systemprofiler. :( V Ich habe hier in der Nähe noch einen iMac G4, probiere mal aus, ob er interne Boxen für den Systemsound hat. Ausserdem hast du 9.2 InstallationsCDs, oder?

    Immerhin bedeutet das, dass nicht etwas gröberes mit der Grafikkarte oder sogar am Logic-Board defekt ist, sondern direkt am Screen.
     
    #13 jannk, 26.08.09
    Zuletzt bearbeitet: 26.08.09
  14. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    Er hat einen internen Lautsprecher. Aus dem kommt ja der Startgong. Wenn ich aber die Kugellautsprecher anschließe kommt der Startgong aus diesen.
    Ältere InstallationsCDs habe ich nicht.
    Und wegen der Grafikkarte muß die nächsten Tage der Adapter kommen, dann kann ich das nochmal testen.
     
  15. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Es gab eben auch Macs, welche über den Lautsprecher nur den Startgong laufen lassen konnten, jedoch nicht mehr.
     
  16. mac ender

    mac ender Idared

    Dabei seit:
    03.03.08
    Beiträge:
    28
    Apple Hardware Test (iMac/eMac) - Size 11 MB
    AHT for iMac Version 1.2.2, for use with iMac (Summer 2000), iMac (Early 2001), iMac ( Summer 2001), iMac (Flat Panel) , eMac, and iMac (17-inch flat panel). Note: The parenthetical product descriptions (Summer 2000) and (Summer 2001) refer to the summer of the Northern Hemisphere. >

    Ist der zweite von oben;), denn da steht in Klammern: 17-inch flat panel also dein Model

    gruß ender
     
  17. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    @mac ender: den hab ich schon getestet und er lief nicht.

    Ich hab gestern Abend, nachdem die Grafikausgabe auf einem externen Monitor funktioniert, beim durchschauen der mitgelieferten CDs noch eine mit Mac OS X 10.4 gefunden. Also hab ich versucht dies zu installieren und nach der Installation hatte ich dann auch ein Soundausgabegerät und der bunte Bildschirm kam auch noch nicht wieder, trotz Ruhemodus und Auflösungsänderung. Scheint also so, als ob die Fehler Grund eines zu alten Systems waren. Da hab ich ja nochmal Glück gehabt und das Logic-Board ist in Ordnung.

    Ich danke euch nochmal für eure Tipps und Mühen.

    Eine Frage hab ich aber noch. Ist es möglich den Desktop auf den externen Monitor zu erweitern? Bisher habe ich nur auf beiden Bildschirmen das selbe Bild bekommen.
     
  18. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Das klingt ja toll! :)

    Theoretisch ja, vielleicht ist der iMac aber dazu nicht in der Lage.
    Ansonsten unser Systemeinstellungen -> Monitore -> Anordnung bei "Bildschirme synchronisieren" das Häkchen wegmachen.
     
  19. AisTii

    AisTii Golden Delicious

    Dabei seit:
    05.08.09
    Beiträge:
    10
    @jannk: ich hab mal nachgesehen. Da ich diese Möglichkeit eines Häkchens nicht habe, nehme ich an, dass es nicht geht. Na ja hätte ja sein können, aber so schlimm ist das auch nicht. Hauptsache der Rest funktioniert jetzt ohne Probleme.
     

Diese Seite empfehlen