1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit Carbon Copy Cloner

Dieses Thema im Forum "macOS & OS X" wurde erstellt von heifisch, 30.06.07.

  1. heifisch

    heifisch Jonagold

    Dabei seit:
    09.12.04
    Beiträge:
    23
    Hallo zusammen,
    ich hoffe ich bin im richtigen forum und jemand kennt eine Lösung für mein Problem.
    Ich habe einen macmini G4 mit 80Gb Platte. Per firewire und ccc habe ich ein bootfähiges backup auf eine externe 160Gb Platte gemacht. Wenn ich beim booten <alt> drücke, kann ich die externe Platte auswählen. An den Geräuschen merke ich auch, dass von der externen Platte gebootet wird. Nach einer Weile kommt ein Fenster zur Benutzeranmeldung.
    Da melde ich mich an und das Fenster schüttelt sich nur. Bin aber sicher, dass meine Anmeldung korrekt ist.
    Ich weiß nicht, ob es wichtig ist, auf der externen Platte liegen auch meine mp3s in dem Verzeichnis /mp3.
    Über Hilfe würde ich mich sehr freuen.

    Heiner
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Das mit den MP3s wird dank eines praktischen Symlinks in /Volumes funktionieren so wie ich das sehe.

    Bei Deinem Clon ist offenbar nicht alles angekommen was ankommen sollte. Welche Version von CCC hast Du verwendet? Probier es evt. nochmal und lasse alles was am Ziel ist für den ersten Versuch wieder ersetzen. Ich kann auch durchaus empfehlen den neuen CCC 3 (wenn auch noch beta) einzusetzen. Bei mir läuft das alles sehr stabil und die Inkrementellen Backups damit sind angenehm flott.

    Großes Lob dafür, daß Du Backups Deiner Daten und Deines Systems machst! :)
    Gruß Pepi
     
  3. heifisch

    heifisch Jonagold

    Dabei seit:
    09.12.04
    Beiträge:
    23
    Hallo pepi,
    dank für den Tipp. Jetzt hat es geklappt. (mit meinen alten 3er Version 3.0b4) ging es noch nicht.
    Einen schönen Sonntag noch.
    Heiner
     
  4. WDZaphod

    WDZaphod Prinzenapfel

    Dabei seit:
    10.11.06
    Beiträge:
    546
    *Hochkram*
    Ich wollte gestern meine 40GB auf dem Macbook auf eine 80er FW-Platte clonen. Weder mit CCC noch mit Silverwiehießdasnoch kam der gleiche Fehler:
    Target full! :oops:
    Hab das mal beobachtet: Bei einer bestimmten Datei (zuerst eine von NeoOffice, nach löschen von NO dann eine von VMWare) geht was schief. Die Datei scheint unendlich groß zu sein, das Zielvolume wird vollgeschrieben, dann Abbruch.
    Beide Progs sind auf dem neusten Stand, die Rep-Funktionen hab ich schon alle laufenlassen. Hat jemand eine Idee, was das sein könnte?
     
  5. toppi78

    toppi78 Boskoop

    Dabei seit:
    27.04.06
    Beiträge:
    39
    @ WDZaphod: mit "REP" nehm ich mal an das du die Rechte im Festplattendienst Programm meinst. Diese würde ich immer zu erst durchlaufen lassen, dann das ziel ordentlich Formatieren und dann mit CCC (3.1.1) ein komplettes BackUp machen. Funzt bei mir sehr gut. Ich hatte den Fehler auch schon ob wohl ich sicher lag das das Ziel garnicht voll sein kann.
    Aber naja Technik halt.
    Ich drück dir die Daumen.

    Gruß René
     

Diese Seite empfehlen