1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit bzw. nach dem Update auf 10.5.7

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Apfelbitz, 13.05.09.

  1. Apfelbitz

    Apfelbitz Englischer Kantapfel

    Dabei seit:
    03.04.09
    Beiträge:
    1.093
    Guten Morgen

    Das Update auf die Version 10.5.7 lief völlig problemlos.
    Jetzt tritt bei mir in iCal das Problem auf, das ich zwar Termine eintragen und löschen kann aber nicht mehr bearbeiten.
    Noch jemand das gleiche Problem, oder kennt wer eine Lösung? :mad:
     
  2. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.116
    Ich habe nach dem Update 10.5.7 schon mehrere Termine einwandfrei (und wie gewohnt) ändern können.

    iCal 3.0.7 (1284)

    Gruß, Jens
     
  3. Apfelbitz

    Apfelbitz Englischer Kantapfel

    Dabei seit:
    03.04.09
    Beiträge:
    1.093
    Störung behoben. Ein weiter Neustart und es ging wieder.
     
  4. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    10.5.7 Update ERROR Thema

    Hallo zusammen...

    also habe gerade das Update installiert (Softwareaktualisierung) und nach dem neustart bleibt er immer beim weißen Bild stehen und sagt dann "No bootable device" wieso was soll das? Hatte ich ja noch nie selbst bei Windows nicht...

    Gruß
     
  5. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    .. starte mal neu und halte die Shift-Taste gedrückt
     
  6. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    Meine Lösung: Install DVD einlegen, beim Booten C gedrückt halten und dann unter Dienstprogrammen das "Startvolume" ändern :) jetzt funktioniert es anscheinend ^^
     
  7. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    .. schau mal in Systemeinstelleungen-->Startvolumen, ob deine Pladde da ausgewählt ist
     
  8. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    jaja :) also wie oben gesagt habe ich über die Install DVD das Startvolume anscheinend "wieder" auf die macbook HD gesetzt ... komisch seitdem funktioniert alles perfekt ^^ sogar etwas schneller als vorher laut xBench 1.3
     
  9. frank.cologne

    frank.cologne Erdapfel

    Dabei seit:
    13.05.09
    Beiträge:
    2
    10.5.7 Update - Passwort-Problem - Nicht erkannt - ausgesperrt - #

    10.5.7 Update - Passwort-Problem - Nicht erkannt - ausgesperrt - #

    ---

    Ich war zu schnell: runter geladen, und ausgesperrt. Kennwort wird verneint.
    Via CD reboot, Kennwort zurück gesetzt, einfaches Ersatz-KW eingesetzt, Neustart, angemeldet.
    Im Benutzer Kennwort wieder auf altes komplexes gesetzt, nochmal Neustart.
    WIEDER DIE GLEICHE SCHEISSE.
    Wieder CD-Reboot usw.
    Danach im Benutzer diesmal das Zeichen "#" im Kennwort weg gelassen (Intuition!) und: Voilá!

    Doppelt ärgerlich: Das das überhaupt passiert + dass die Systemsteuerung unter Benutzer ein PW akzeptiert, mit dem man sich danach aber nicht anmelden kann.

    Aber vielleicht sind meine Schlussfolgerungen auch vorschnell?

    Besten Gruß

    FRANK aus COLOGNE
     
  10. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Mir hat es eben mein System zerrissen :( Hab vor dem Update auf 10.5.7 die Zugriffsrechte repariert und dann das Combo-Update installiert. Kurz vor Ende ("Paketquittung sichern" oder so) blieb der Fortschrittsbalken stehen. Hab dem iMac ca. 1 Stunde Zeit gegeben - ohne Erfolg. Dann wollte ich ihn rebooten - ging auch nicht. Es blieb nur der Griff zum Power-Knopf. Beim Wiedereinschalten bricht er kurz nach dem grauen Apfel-Screen gleich mit Kernel Panic ab *argh* Auf meinem MBA lief es ohne Probleme :(

    Da ich ihn ohnehin neu aufsetzen wollte, um Programm-Ballast abzuwerfen: Wenn ich "Archivieren und Installieren" wähle, werden die Programme dann 1:1 wieder verwendet und nur ein Backup des Home-Folder angelegt oder habe ich ein frisches System mit gesichertem Home?

    Oder kennt jemand noch einen Trick, wie ich ihn unter OSX noch mal zum Booten bringen kann?!
     
  11. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Hallo,
    Es ist nicht direkt ein Problem: Aber ich habe beobachtet, dass mein Macbook5.1 (MB Alu late 08) nach dem Update erst ab 90° CPU-Temperatur überhaupt anfängt, die Lüfter aufzudrehen (bei Volllast, 2x "yes > /dev/null" im Terminal eingegeben). Und dann pegelt sich die Temperatur zwischen 80° und 90° ein.
    Vor dem Update ging der Lüfter bei 80° an, und blieb dann auch bei der Temperatur.

    Nun meine Frage, ob ihr ähnliche Beobachtungen gemacht habt. Ich begrüße es ja generell, dass so der Rechner noch länger leise bleibt. Aber ich habe trotzdem Bedenken, ob es für die CPU gesund ist, sie so heiß laufen zu lassen.
    Was habt ihr da für Erfahrungen?
     
  12. pastizio

    pastizio Roter Delicious

    Dabei seit:
    26.01.06
    Beiträge:
    95
    10.5.7 - Passwort ungültig - wer kann helfen?

    hab heute 10.5.7 installiert, dann wollte ich die Rechte reparieren, da fragt er sonst nur nach dem Passwort, heute nicht einmal mehr der Benutzername drin, gebe ich den ein und das dazugehörige Passwort, kommt die Ansage - ungültig?

    WAS IST PASSIERT?

    WER KANN HELFEN?

    Muss ich das system jetzt neu aufsetzen?
     
  13. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Mit der System-DVD booten, und dort unter den Dienstprogrammen "Passwörter zurücksetzen" wählen...
     
  14. dumby

    dumby Gloster

    Dabei seit:
    07.12.08
    Beiträge:
    63
    Schuss ins Blaue:
    Zufällig das Tastaturlayout geändert? D.h. evtl ist das Amerikanische Layout geladen wo u.a. y und z vertauscht sind?
     
  15. pastizio

    pastizio Roter Delicious

    Dabei seit:
    26.01.06
    Beiträge:
    95
    layout ist deutsch, das passwort und der Benutzername wurden nicht geändert. Versuche das mal mit dem Zurücksetzen.
     
  16. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Danach kannst du im Normalfall ein neues Passwort vergeben...
     
  17. pastizio

    pastizio Roter Delicious

    Dabei seit:
    26.01.06
    Beiträge:
    95
    muss ich was drücken beim Neustart von DVD?
     
  18. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    c gedrückt halten bis der Installationssceen kommt...
     
  19. pastizio

    pastizio Roter Delicious

    Dabei seit:
    26.01.06
    Beiträge:
    95
    OK, Danke!
     
  20. theiresias

    theiresias Jonagold

    Dabei seit:
    28.04.09
    Beiträge:
    18
    Seit OS X 5.7 verweigert sich externe Platte im Buffalo-Gehäuse

    Guten Tag. Ich habe bis jetzt an meinem Mac eine externe Platte in einem Buffalo-Gehäuse mit eigener Stromversorgung betrieben. Das Gerät wird direkt and den Mac (ohne Hub) angeschlossen.

    Seit ich heute morgen OS X 5.7 installiert habe, wird weder die Hardware noch ein Volume erkannt. Das DiskUtility zeigt auf jeden Fall nichts an.

    An einem Windows XP-Rechner läuft die Platte einwandfrei. Ich habe Sie auch mal formatiert um so eventuell vorhandene Fehler in den Partitionstabellen zu vertreiben. Kein Erfolg.

    Ich bin nun beim Troubleshooting etwas unbedarft. Mehr als das Diskutility aufrufen, kann ich nicht.

    Gibt es einen manuellen Weg (Schritt für Schritt)? Gerne auch via Konsole. Mich würde halt interessieren, an welcher Stelle die Zusammenarbeit zwischen externer Platte und Betriebssystem scheitert.

    Besten Dank
    Theiresias
     

Diese Seite empfehlen