1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Archiv entpacken - kann mal jemand testen?

Dieses Thema im Forum "Café" wurde erstellt von Soul Monkey, 29.09.06.

  1. Hallo, ich wollte mir das Programm endo herunterladen, allerdings laesst sich das Archiv entweder nicht entpacken (Fehlermeldung von BomArchivHelper und BetterZip) oder es wird entpackt (The Unarchiver und Stuffit 9) aber danach vom DiskImageMounter/Disk Utility nicht erkannt.

    Habe die Datei endo.dmg.bz2 nun schon von der Entwicklerseite, MacUpdate, Versiontracker, iUseThis und Softpedia heruntergeladen. Entweder die verlinken alle zu dem gleichen fehlerhaften Archiv oder das Problem liegt bei mir. Wobei ich sonst mit keinen Archiven oder DiskImages Probleme habe, wird alles ohne Probleme entpackt oder gemountet.

    Kann vielleicht jemand das Archiv laden und schauen ob sich das DiskImage mounten laesst? Danke :)

    edit: iUseThis verlinkt direkt zum Hersteller.
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Klarer Fall, die .bzip2 Kompression ist fehlerhaft. Man kann es auch nicht übers Terminal erfolgreich auspacken. Sollte man dem Hersteller mitteilen.
    Gruß Pepi
     
  3. Danke fuer deine Hilfe, habe dem Hersteller eben gemailt, ich hoffe mein Japanisch war verstaendlich genug. :innocent:
     
  4. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Auf der Seite, die du verlinkt hast, ist doch ein Link zu einem image oder?
    http://kula.jp/software/endo/download/endo.dmg

    Hab ich gerade geladen und eöffnet. Keine Probleme.
    Habe ich dich vielleicht falsch verstanden?

    Gruß Rasmus
     
    AppleandMac gefällt das.
  5. Der Support hatte mir recht schnell geantwortet (zwar war der Herr etwas verplant weil er scheinbar deren Produkte endo und ecto verwechselt hat und mir etwas von ecto erzaehlt hat) aber er meinte ich soll einen Browser verwenden der .dmg kennt und kein Suffix anhaengt. Mit Flock ging es dann ohne Probleme. Finde ich aber schon komisch das Apples eigener Browser ein Apple eigenes Format nicht kennt/kennen will?

    Aber danke fuer deine Hilfe.

    Nachtrag: Der Herr vom Support meinte uebrigens es ginge mit dem Safari (hat er selbst getestet), keine Ahnung warum es bei mir (und pepi) nicht ging.
     
    #5 Soul Monkey, 30.09.06
    Zuletzt von einem Moderator bearbeitet: 30.09.06

Diese Seite empfehlen