1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit Apple TV an Samsung LCD-TV

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von tontech, 02.12.08.

  1. tontech

    tontech Fuji

    Dabei seit:
    06.11.06
    Beiträge:
    38
    Hallo zusammen,

    ich bin am verzweifeln! Seit heute bin ich stolzer Besitzer von Apple TV und eines Samsung LE 40 A 616 LCD-Fernsehers. Ich habe am Black Friday zugeschlagen und die 40GB variante von Apple TV für 278,- EUR im Apple Store erstanden, ein passendes HDMI-Kabel von Belkin habe ich gleich mit bestellt. Zu meinem Problem:

    Wenn ich den LCD-TV auf HDMI als Quelle schalte erscheint "Signal wird gesucht" im TV und ab und zu flackert mal kurz ein Bild auf. Sonst ist der TV nur schwarz und er findet kein Signal. Abhilfe kann ich nur schaffen wenn ich Apple TV zurücksetze oder kurz vom Netz trenne. Dann bootet Apple TV neu und alles funktioniert einwandfrei! Aber sobald ich beim TV die Quelle wechsle um z.B. Fern zu sehen und dann wieder zurück auf HDMI schalte, ist das Problem wieder da. Ich bekomme erst wieder ein Bild nachdem ich Apple TV neu starte. Natürlich habe ich schon alle 3 HDMI Eingänge durchprobiert, alle mit dem selben Ergebnis. Apple TV steht auf 1080p und der TV ist ein FullHD Gerät. Habe auch schon 720p probiert, funktioniert aber genau so wenig. Ich weiß echt nicht was ich machen soll, ich habe keine Lust jedes mal Apple TV neu booten zu müssen wenn ich den TV umschalte.

    Des weiteren habe ich noch ein kleines Problem, und zwar gibt es einen deutlichen Tonversatz zwischen dem HDMI-Tonsignal und dem analogen Tonausgang von Apple TV. Aufgefallen ist mir das, da ich den analogen Tonausgang mit meiner Stereoanlage verbunden habe. Stereoanlage und TV laufen dann nicht Synchron, man sieht sogar dass es bei Videos nicht 100% Lippensynchron ist. Der TV-Ton, welcher über HDMI übertragen wird ist Synchron, aber der Ton aus den Chinchbuchsen von Apple TV kommt etwas zu früh. Was kann mann da machen? Bei Musik wäre es mir ja egal, da kann der Ton beim TV aus bleiben, aber wenn ich mal nen Film gucke nervt das schon gewaltig wenn es nicht Lippensynchron ist.

    Also ich hoffe ihr könnt mir helfen, oder jemand von euch hat das selbe Problem und eine entsprechende Lösung dafür gefunden. Besonders das HDMI-Bildproblem liegt mir auf dem Herzen. Ich hoffe auf viele hilfreiche Kommentare.

    Liebe Grüße,
    Manuel
     
  2. dreistomat

    dreistomat Châtaigne du Léman

    Dabei seit:
    13.02.05
    Beiträge:
    830
    das ist ein bekanntes problem (mit dem HDMI am Samsung). die schuldzuweisungen gehen da auch hin&her. da das appleTV aber nicht das einzige mit der dürftigen erkennung ist ...

    hab ich bei mir auch zwischen appleTV & Samsung LE32A656 und zwischen dem DVD-Player von muvid und dem Samsung. habe es bisher mit billigen kabel und mit mittelrepsigen HDMI Kabeln probiert. Das AppleTV wird ja immerhin manchmal erkannt, aber den DVD-Player via HDMI gar nicht ... Tolle Wolle. Muss ich mal bei Samsung reklamieren - die hatten doch Vorort-Einstellservice oder?

    gibt es einen preiswerten umwandler von HDMI auf VGA? das müsste man mal probieren!
     
    #2 dreistomat, 03.12.08
    Zuletzt bearbeitet: 03.12.08
  3. tontech

    tontech Fuji

    Dabei seit:
    06.11.06
    Beiträge:
    38
    So, ich bin jetzt etwas schlauer. Ich habe zuerst mal mit dem technischen Support von Samsung telefoniert. Dieser sagte mir dass das Problem bekannt ist und es ein Problem von Apple TV sei. Der so genannte "HDCP-Handshake", also das Protokoll für gesicherte Übertragung digitaler Inhalte, funktioniert nicht richtig. Den Handshake, also die notwendige Initialisierung, macht Apple TV nur am Anfang der Verbindung, also beim Booten oder beim einstecken des HDMI-Kabels. Es müsste den Handshake aber die ganze Zeit durch führen und das schein Apple TV wohl nicht zu tun.

    Darauf hin habe ich mit AppleCare telefoniert und das Problem geschildert. Nun bekomme ich ein neues Apple TV zu geschickt um zu überprüfen ob es vielleicht nur am Gerät liegt, wenn das nicht helfen sollte muss ich mal weiter sehen was ich dann mache. Der Mensch vom Samsung Support meinte es wäre ein Softwareproblem von Apple TV, und AppleCare sagt dazu dass es zu wenige Beschwerden gibt und die Ingenieure bei Apple das Problem deshalb nicht erst nehmen und sich dem entsprechend nicht darüm kümmern.

    Samsung ist übrigens nicht der einzige Hersteller mit dem es Probleme gibt. Ich habe in diversen Foren auch schon von Problemen mit LG, Sony oder Panasonic Geräten gehört. Scheinbar ist HDMI wohl noch nicht so ganz ausgereift. Natürlich kann ich jetzt mit wilden Adaptern anfangen oder Apple TV über Komponente anschließen, aber das ist ja nicht Sinn der Sache. Man sieht schon einen deutlichen Qualitätsunterschied was Schärfe und Details betrifft zwischen HDMI und Komponente. Und wenn ich schon HDMI am Gerät habe, dann möchte ich dass auch nutzen.

    Na dann will ich mal hoffen dass das neue Apple TV funktioniert!
     
  4. tontech

    tontech Fuji

    Dabei seit:
    06.11.06
    Beiträge:
    38
    So, ich bin jetzt etwas schlauer. Ich habe zuerst mal mit dem technischen Support von Samsung telefoniert. Dieser sagte mir dass das Problem bekannt ist und es ein Problem von Apple TV sei. Der so genannte "HDCP-Handshake", also das Protokoll für gesicherte Übertragung digitaler Inhalte, funktioniert nicht richtig. Den Handshake, also die notwendige Initialisierung, macht Apple TV nur am Anfang der Verbindung, also beim Booten oder beim einstecken des HDMI-Kabels. Es müsste den Handshake aber die ganze Zeit durch führen und das schein Apple TV wohl nicht zu tun.

    Darauf hin habe ich mit AppleCare telefoniert und das Problem geschildert. Nun bekomme ich ein neues Apple TV zu geschickt um zu überprüfen ob es vielleicht nur am Gerät liegt, wenn das nicht helfen sollte muss ich mal weiter sehen was ich dann mache. Der Mensch vom Samsung Support meinte es wäre ein Softwareproblem von Apple TV, und AppleCare sagt dazu dass es zu wenige Beschwerden gibt und die Ingenieure bei Apple das Problem deshalb nicht erst nehmen und sich dem entsprechend nicht darüm kümmern.

    Samsung ist übrigens nicht der einzige Hersteller mit dem es Probleme gibt. Ich habe in diversen Foren auch schon von Problemen mit LG, Sony oder Panasonic Geräten gehört. Scheinbar ist HDMI wohl noch nicht so ganz ausgereift. Natürlich kann ich jetzt mit wilden Adaptern anfangen oder Apple TV über Komponente anschließen, aber das ist ja nicht Sinn der Sache. Man sieht schon einen deutlichen Qualitätsunterschied was Schärfe und Details betrifft zwischen HDMI und Komponente. Und wenn ich schon HDMI am Gerät habe, dann möchte ich dass auch nutzen.

    Na dann will ich mal hoffen dass das neue Apple TV funktioniert!
     
  5. tontech

    tontech Fuji

    Dabei seit:
    06.11.06
    Beiträge:
    38
    Na nu, was ist da denn schief gelaufen? Sorry für den Doppelpost ;)
     
  6. dreistomat

    dreistomat Châtaigne du Léman

    Dabei seit:
    13.02.05
    Beiträge:
    830
  7. tontech

    tontech Fuji

    Dabei seit:
    06.11.06
    Beiträge:
    38
    So, das neue Apple TV ist am Freitag angekommen, ich habe es am Montag installiert und es funktioniert bis jetzt einwandfrei. Die Geräte finden sich auch wieder wenn ich die Quelle wechsle oder den TV ausschalte. Ich habe jedoch noch nicht die aktuelle Firmware auf Apple TV geladen und werde das auch vorerst nicht tun. Bei dem ersten gerät habe ich sofort ein Firmware-Update durchgeführt als ich es das erste mal in Betrieb hatte. Vielleicht lag ja auch da das Problem, dass die aktuelle Firmware HDCP Probleme verursacht. Solange es also ohne Firmware-Update funktionier werde ich die jetzige alte Firmware behalte, getreu dem Motto "never change a running system".

    Gruß,
    Manuel
     
  8. dreistomat

    dreistomat Châtaigne du Léman

    Dabei seit:
    13.02.05
    Beiträge:
    830
    das mit dem standby und wieder aufwachen besorgt unter 2.3 auch kein neues handshake. klappt also nicht. ich behelf mich dann jetzt mit hdmi-kabel ziehen und wieder anstecken.
    welche OS-Version hast Du denn drauf auf dem jetzigen appleTV? Ich hatte 2.1 und nun 2.3. Mit beidem das gleiche Problem.
     
  9. Jadawin

    Jadawin Empire

    Dabei seit:
    20.04.06
    Beiträge:
    86
    Hallo,

    habe gestern meinen Eltern zu Weihnachten ein Apple TV geschenkt, und hatte mit einem neuen Samsung 37" Flat TV genau das gleiche Problem. Gelöst habe ich es mit folgenden Einstellungen im Service-Menu des Samsung:

    • Zum Aufrufen des Service Menüs das TV ausschalten, dann nacheinander [INFO] [MENU] [MUTE] [POWER] auf der Fernbedienung drücken (bei manchen Samsung alternativ mit [MUTE] [1] [8] [2] [POWER]).
    • Das TV schaltet sich ein und stellt das Service-Menu dar. OPTIONS (bei mir der erste Punkt) auswählen und "hotplug" und "hotplugctr" von ON auf OFF stellen.
    • TV aus- und wieder einschalten.
    Dann sollten die HDMI-Dropouts behoben sein. Vielleicht hilft es bei Euch ja auch.

    Frohe Weihnachten....
     
    dreistomat gefällt das.
  10. dreistomat

    dreistomat Châtaigne du Léman

    Dabei seit:
    13.02.05
    Beiträge:
    830
    juchu! danke an jadawin. das funktioniert bei mir wirklich!
     

Diese Seite empfehlen