1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem: Videos ansehen mit Quicktime Pro oder VLC

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Timo, 29.07.07.

  1. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    Im Vorfeld: Googlen und die Suchfunktion konnte mir leider nicht helfen:

    Leider kann ich unheimlich viele Filme (avi, mpg) nicht um "richtigen Fullscreen mit besagten Programmen ansehen und habe immer noch oben, unten, rechts UND links Balken, bzw schwarze Flächen, sodass der Bildschirm einfach nicht komplett ausgefüllt ist.

    Kennt jemand das Problem oder hat gar eine Lösung hierfür inzwischen gefunden oder bin ich der einzige der das hat?:-c
     
  2. luettmatten

    luettmatten Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    10.03.05
    Beiträge:
    404
    Die Balken erscheinen meist dann, wenn die Maße des Videos andere sind, als die des Video. Ist das Video im verhältnis breiter als der Bildschirm, hat das Video unten und oben Balken. Ist das Video im Verhältnis höher als der Bildschrim, hat das Video links und rechts Balken.

    Sollte dir diese Tatsache bekannt sein, so vergiss das ganze wieder. :)

    Manchmal kann es auch sein, dass das Video selbst schwarze Balken hat, das kann die ganze Sache noch verkomplizieren.

    Willst du trotz dieser Tatsachen die Balken weghaben, brauchst du ein Programm, dass entweder das Video verzerrt und beschneidet, dass die Blaken verwschinden. Beides finde ich nicht besonders empfehlenswert, das aber ist Geschmackssache. Leider ist mir ein Programm, dass dieses könnte nicht bekannt.

    Du kannst aber ein E-Mail an die Entwickler von VLC schicken. Die freuen sich über jeden konstruktiven Vorschlag zur Verbesserung des Programms. Und mit einer kleinen Spende, lassen sich die Vorhaben auch schneller umsetzen. ;)
     
  3. Wizkid

    Wizkid Stechapfel

    Dabei seit:
    16.11.06
    Beiträge:
    157
    Hallo Timo,

    ich nutze QT und VLC und die Umschaltung auf Fullscreen geht eigentlich immer.

    Das Thema der schwarzen Balken - entweder oben & unten oder wo auch immer - hat meiner Meinung nach etwas mit dem Format des Videos zu tun 4/3, 16/9, HDev, etc und nicht mit dem verwendeten Player.

    Beispielsweise siehst du das wenn Du dir einen H.264 Trailer lädst und den in Fullscreen abspielen läßt. In 720P habe ich auf meinem iMac auch oben und unten schwarze Balken...
     
  4. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Das ist ganz normal wenn die Filme in 4:3 aufgenommen sind.

    Seit dem letzten Update gibt es in Quicktime verschiedene Panoramaeinstellungen,(unter Quicktime-->Einstellungen-->Präsentationsmodus).

    Du kannst auch Videomasken(Schau mal in die QTHilfe) für den Film in Quicktime anlegen, oder einfach die Zoomfunktion von OsX nutzen. ;)
     
  5. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    leider versteht ihr mich alle falsch: Ich habe nicht oben und unten und machnchmal rechts und links Balken (was ja, codierung bzw 4:3 und 16:9 erklären würde), ich sehe quasi den ganzen Film in einem Fenster und habe daher ÜBERALL Balken und der Film könnte definitiv größer dargestellt werden
     
  6. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Genauso habe ich dich verstanden.
     
  7. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    hmmm...

    naja, leider kriege ich es dennoch bei so gut wie keinem Film weder auf meinem MacBook noch auf meinem Mini hin, einen Film wirklich in seiner machbaren Größe zu sehen -klar, wenn Balken oben und unten sind ists ein 16:9 codierter Film, wenn Balken rechts & links sind ein 4:3-Film.. Das würde mich ja auch gar nicht stören. eben nur, wenn beim Fullscreenmodus die Balken komplett um den Film herum sind -und das bei so ziemlich jedem Film :(
     
  8. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Wenn der Film ein 16:9 Format hat aber in 4:3 Codiert ist hast du nun mal Balken rundherum.

    Ich benutze dann immer den Zoom, (Systemeinstellungen-->Bedienungshilfen-->Zoom) oder halt auch eine Videomaske.

    [​IMG]
     
  9. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543

    ja, ganz genau das ist mein Problem....
    Schade, das mit der Zoomfunktion funtioniert doch nur über Tastaturkürzel, oder?
    Da ich leider meinen Mini ausschließlich am Plasma und per Fernbedienung (Frontrow) nutze, ist das nicht ganz so einfach, da ich ja keine Tastatur hier verwende...

    Trotzdem vielen Dank :)
    Muss ich mir wohl irgendetwas anderes einfallen lassen :-[
     
  10. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Versuchs mal damit (hab ich ja oben schon geschrieben ;))

    ...Quicktime-->Einstellungen-->Präsentationsmodus-->Filmgrösse-->Bildschirmfüllend...

    [​IMG]
     
  11. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Das ganze sieht dann so aus.

    [​IMG]
     
  12. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    ??

    Jetzt verstehe ich gar nichts mehr, ich habe diese Option: Bildschirmfüllend gar nicht, alle anderen schon. Und das, obwohl ich eigentlich die aktuellste Version habe: Quicktime Pro 7.20
     

    Anhänge:

  13. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Seltsam, ich habe auch QT pro 7.2.
     

Diese Seite empfehlen