Problem mit Spielen auf Winxp

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Sonybuddy, 08.03.08.

  1. Sonybuddy

    Sonybuddy Carola

    Dabei seit:
    05.10.06
    Beiträge:
    108
    Hallo,

    habe einen
    iMac intel Core 2 Duo 20" 2,4 Ghz
    2 GB DDR2 RAM
    und 320 GB SATA HDD. (Diesen November gekauft)

    WinXP habe ich normal mit Bootcamp installiert und soweit läuft auch alles.
    Bis auf Spiele, die eine Auflösung von 640*480 verlangen. Nicht schlimm, betrifft für mich ja sowieso nur Command & Conquer Tiberiumkonflikt und alarmstufe rot 1.
    Jetzt wollte ich Trackmania spielen und der Benchmark des Programmes gibt mir bei jeder Auflösung einen Fehler zurück <Your graphic card supports "Current" settings at 0 fps>. Nunja das erklärt warum das Spiel nicht startet...

    Hat jemand schon eine Lösung hierfür? Habe ich eventuell falsche Treiber installiert?

    In den Windows-Gerätemanager-Eigenschaften wird die Graka als "ATI Mobility Radeon HD 2600 XT" (Meines Erachtens richtig - auf der Verpackung steht: ATI Radeon HD 2600 PRO Grafikprozessor mit 256 MB GDDR3 SDRAM).

    Viele Grüße,
    sonybuddy
     
  2. Pacman2000

    Pacman2000 Idared

    Dabei seit:
    04.03.08
    Beiträge:
    26
    Haust Du nur die Grafik - Treiber der Bootcamp Treiber CD installiert? Wenn ja könnte es daran liegen.

    Such Dir mal hier den passenden Treiber für Deine GraKa:

    http://www.omegadrivers.net/ati.php

    Ich habe übrigens einen Treiber für eine Mobility Karte genommen da meine Karte als Mobility Version angezeigt wird.
     
  3. Sonybuddy

    Sonybuddy Carola

    Dabei seit:
    05.10.06
    Beiträge:
    108
    Ja ich hatte nur die von Bootcamp, allerdings haben mir die Catalyst Treiber auch nicht weitergeholfen :(
     
  4. Pacman2000

    Pacman2000 Idared

    Dabei seit:
    04.03.08
    Beiträge:
    26
    Komisch, ich hatte genau das gleiche Problem und mit den Omega Treibern konnte ich es beheben...
     
  5. gucadee

    gucadee Strauwalds neue Goldparmäne

    Dabei seit:
    14.08.07
    Beiträge:
    638
    was man sonst noch braucht, also .NET-frameworks (2.0, 1.1) und directX 9.0c, ist alles da ?
     
  6. Sonybuddy

    Sonybuddy Carola

    Dabei seit:
    05.10.06
    Beiträge:
    108
    ich schau mal gleich nach, müsste aber drauf sein
     
  7. arctic camel

    arctic camel Cripps Pink

    Dabei seit:
    28.10.07
    Beiträge:
    154
    Laufen denn andere Spiele/Benchmarks bei dir?
    Hast du diese Update mal probiert?