1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit externer Festplatte

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von RedCloud, 10.10.08.

  1. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Moin,
    habe seit einem Jahr eine externe 2,5-Zoll Datalux 120GB mit USB-Y-Kabel.
    Heute vormittag noch alles paletti.
    Aber heute Abend ...

    Mac 1 (OS X 10.4.10):
    Festplatte angeschlossen - Maus tot - Stromversorgung unterbrochen (Stecker gezogen)
    Neustart - Festplatte angeschlossen - Maus tot - Stromversorgung unterbrochen (Stecker gezogen)
    Neustart - Festplatte angeschlossen - Maus tot - Stromversorgung unterbrochen (Stecker gezogen)
    Neustart - USB-Stick 1 und USB-Stick 2 angeschlossen - alles okay
    Festplatte angeschlossen - Maus tot - Stromversorgung unterbrochen (Stecker gezogen) :(

    Mac 2 (OS X 10.4.11):
    Alles funktioniert! o_O

    Hat jemand eine Erklärung dafür?
     
  2. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Wie ist denn die Maus mit dem Mac verbunden? Via USB oder via Bluetooth?
     
  3. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    USB - und bisher keine Probleme!
     
  4. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Was für Macs sind das eigentlich?
     
  5. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    1. Mac mini (2,0 GHz, 1GB RAM, 120GB) OS X 10.4.10
    2. Mac mini (1,66 GHz, 512MB RAM, 60GB) OSX 10.4.11
     
  6. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Wieso hast du auf dem dem es nicht funktioniert noch 10.4.10???
     
  7. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Ich würde mal sagen, dass das nicht an der Platte liegt sondern an dem Mac. Zumal sie ja bis heute an Beiden lief und jetzt nur noch an einem.
    Hast du eventuell die Möglichkeit, eine andere 2,5"er an dem Mini zu testen? Wenn die auch nicht geht, dann wäre das die Bestätigung für meine Theorie.
     
  8. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Der ist nicht am internet! :oops:
    Hat aber heute vormittag noch funktioniert!
     
  9. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Ich würde die erst mal auf den gleichen Softwarestand bringen, zu was gibt es USB-Sticks oder CD-Rohlinge, damit kannst das Update drauf spielen.
     
  10. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Joh, die mit Firewire läuft super!
    Die USB-Anschlüsse funktionieren mit den USB-Sticks aber immer noch!
     
  11. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Heute vormittag lief alles noch super.
    Zwischendurch: Keine Programme installiert und auch sonst nichts verändert!
     
  12. onliner

    onliner Spartan

    Dabei seit:
    25.07.08
    Beiträge:
    1.601
    Vielleicht probierst du es mal mit einem normalen USB Kabel. Ich kenne mich damit zwar nicht aus aber ich vermute jetzt einfach mal ;)
     
  13. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Dann geht gar nichts. Stromversorgung je Mac-USB-Buchse: 500 mA
     
  14. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Ich meinte, dass du eine andere USB-2,5"er dranhängst. :-D
    Die Sticks brauchen bei Weitem nicht so viel Strom wie eine HDD... könnte sein, dass im Mini was kaputt gegangen ist und die Stromversorgung der USB-Ports jetzt nicht mehr auf voller Kapazität läuft.
     
  15. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Schon verstanden - habe ich aber nicht! :(
     
  16. onliner

    onliner Spartan

    Dabei seit:
    25.07.08
    Beiträge:
    1.601
    Hmm dann liegt es wohl echt an der Stromversorgung.

    Kann man da nicht mit nem Hub nachhelfen, habe das vor kurzem irgendwo gelesen.
     
  17. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Es hat bisher doch auch funktioniert! o_O
     
  18. onliner

    onliner Spartan

    Dabei seit:
    25.07.08
    Beiträge:
    1.601
    Ja aber da es jetzt nicht mehr funktioniert, sage ich dass das man JETZT vielleicht mit nem Hub nachhelfen kann.
     
  19. RedCloud

    RedCloud deaktivierter Benutzer

    Dabei seit:
    02.06.08
    Beiträge:
    6.040
    Mit 'nem Hammer vielleicht auch!? o_O
     
  20. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Das ist in der Tat sehr rätselhaft. Ich hätte spontan auf eine defekte USB-Karte (Mac 1) getippt - aber dann würden die beiden USB-Sticks ja nicht gehen.
    Kabel und Platte scheinen auch in Ordnung - sonst würden sie am Mac 2 nicht gehen.

    Was meinst Du mit Stromversorgung unterbrochen - die USB-Stromversorgung?
    Dann schaltet die wegen zu hohem Verbrauch ab. Zieht die Platte vielleicht aus irgendeinem Grund mehr Strom als vorher (und steht kurz vor einem Defekt)? Und der Mac 1 ist empfindlicher als der Mac 2 und schaltet eher ab? Oder die USB-Karte (Mac 1) ist "ein wenig" defekt und schaltet daher zu früh ab.

    Ich würde auch versuchen, die Platte über einen USB-Hub an den Mac 1 anzuschließen und testen, ob sie dann läuft - das würde meine These unterstützen.
     

Diese Seite empfehlen