• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

[10.13 High Sierra] Problem mit externen Platten am 2014er Mini

s0f4surf3r

Purpurroter Cousinot
Mitglied seit
09.09.08
Beiträge
2.859
Hi zusammen,

ich habe mir letzte Woche 2 x 8 TB WD Elements Festplatten für meine Daten geholt. Die eine ist das Backup (Carbon Copy Cloner) der anderen. Bzw. das soll so sein.

Ich schließe also eine der Platten an meinen 2014er Mini (OS High Sierra installiert auf externer SSD via USB 3) - ein USB Port war noch frei - und fange an die Daten der alten 6 TB ext. Festplatte auf die 8 TB Platte zu kopieren. Formatiert habe ich die neue mit Mac OS X Extended Journaled, also HFS+. Das hat alles geklappt. Dann habe ich die 6. TB Platte durch die andere 8 TB Platte ersetzt und ließ CCC laufen. Alles chic. Auch der Plex Server lief.

Dann Stromausfall. Ich starte den Mini neu und er bootet nicht von der externen SSD sondern von der internen HDD (glaube darauf läuft Sierra). Ich also Neustart mit gedrückter alt-Taste um die SSD auszuwählen. SSD wird nicht angezeigt, sondern nur die HDD und die Recovery. Hmm. Unter Einstellungen Startlaufwerk war die SSD zu sehen, im Finder auch. Also SSD ausgewählt. Neustrart. Wieder von der HDD gebootet. Ich also alle externen Platten bis auf die SSD mit High Sierra abgesteckt. Neustart mit alt. Siehe da, die SSD konnte ich auswählen. Gestartet. Und dann fiel mir auf, dass ich vergessen hatte, diie 2 neuen 8 TB Platten zu verschlüsseln (FileVault). Also ins Festplattendiestprogramm. Rechtsklick. APFS gesehen und gedacht, das kann ich doch auch gleich machen. Also beide Platten in APFS verschlüsselt verwandelt. Dann fingen die großen Probleme an. Auch nach 2 Tagen rödelten die Platten dauerhaft (Verschlüsselung und Sportlight bei 6 TB Daten dachte ich). Hörte aber nicht auf. Dann konnte ich mit Plex plötzlich meine Filme nicht mehr starten, die auf der 8 TB Platte liegen. "Ein Konvertierungsfehler"? Noch nie gesehen. Air Video genutzt. Ging auch nicht mehr richtig. Mac Neustart. Wieder bootet der von der HDD.

Ich habe dann beschlossen die Platte wieder mit HFS+ zu formatieren und zu verschlüsseln bevor (!) die Daten kompiert werden. Ich bekam die Platten nicht gelöscht am Mini im Disc Util. Also an den iMac über die Recovery gebootet. Platten formatiert in OS X journaled. Am Mini angesteckt. Die Platte ist an aber der Mac erkennt sie nicht (alle USB Plätze waren belegt mit der Boot-SSD; einer 2,5 ext. 1 TB, der 6 TB und der leeren 8 TB). Konnte machen was ich wollte, sie wurde nicht erkannt. Dann die USB Ports vertauscht und eine 1 TB abgesteckt. Plötzlich wird sie erkannt. Alles eingestellt, Verschlüsselung aktiviert und nun kopiere ich wieder die Daten von der 6 TB auf die 8 TB.

Aber was zum Geier ist da los? Ich bin echt ratlos. Vllt hat jemand von euch eine Idee was ich tun könnte? Ich dachte schon an ein Stromproblem wenn da alle Platten dran hängen aber die 3,5 " externen haben eine eine eigene Stromversorgung. Ich verstehe auch nicht warum er nicht mehr automatisch von der Boot-SSD bootet obwohl als Startvolume ausgwählt. Wäre über jeden Hinweis dankbar und sorry für den mega langen Text.
 

Wuchtbrumme

Welschisner
Mitglied seit
03.05.10
Beiträge
11.689
meine Güte.

Dann Stromausfall.
ich weiß nicht, wo Du lebst, aber hier ist das ziemlich selten.
Ich starte den Mini neu und er bootet nicht von der externen SSD sondern von der internen HDD (glaube darauf läuft Sierra).
Vielleicht vorher schon falsch eingestellt, da gebe ich ohne Versicherung nichts drauf, dass das mit dem Stromausfall zusammenhängen muss.
Neustart mit gedrückter alt-Taste um die SSD auszuwählen. SSD wird nicht angezeigt
das kommt auch bei mir manchmal vor. Kabel raus und wieder rein hilft da. Keine Ahnung, hättest Du den Mini mit interner SSD hättest Du das Problem nicht und die SSD ist nicht von Apple. Mitunter sind halt die externen Geräte nicht absolut zuverlässig, vielleicht gibt es auch irgendwelche Firmwarebugs.
Wieder von der HDD gebootet.
vielleicht hätte ein PRAM-Reset geholfen.
Also ins Festplattendiestprogramm. Rechtsklick. APFS gesehen und gedacht, das kann ich doch auch gleich machen. Also beide Platten in APFS verschlüsselt verwandelt. Dann fingen die großen Probleme an. Auch nach 2 Tagen rödelten die Platten dauerhaft (Verschlüsselung und Sportlight bei 6 TB Daten dachte ich). Hörte aber nicht auf. Dann konnte ich mit Plex plötzlich meine Filme nicht mehr starten, die auf der 8 TB Platte liegen. "Ein Konvertierungsfehler"? Noch nie gesehen.
willkommen im Club; das Verschlüsseln (allerdings noch auf 10.13) hat auf meiner 4TB-Festplatte mal drei Monate gedauert und ich habe mich nicht getraut, das zu beenden. Allerdings hatte ich parallel noch in dem externen Gehäuse eine defekte Festplatte im RAID-1, die wohl die Langsamkeit erklärt. Dennoch hat das Ding da ohne mein Zutun APFS verschlüsselt verwendet, statt HFS+, wie ich wollte.
Obacht: Iwas ist mit 10.14 anders, dort wird standardmäßig mit APFS verschlüsselt (und ggfls. sogar ohne Nachfrage konvertiert). Ich kann immer noch nur 10.13 empfehlen.

Das Startvolume sollte nach PRAM-Reset und anschließendem Setzen des Startvolumes richtig sein.