• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung

[MacBook Pro] Problem: MacBook Pro late 2018 komplett leer, lädt nicht

fiend

Alkmene
Mitglied seit
23.10.08
Beiträge
33
Hallo werte Community,

ich hoffe inständig, irgendwer kann mir hier weiterhelfen, denn ich habe ein ganz großes Problem:

Leider habe ich heute im Tagesverlauf festgestellt, dass mein MacBook Pro (late 2018, unibody) nicht mehr lädt. Obwohl ans Stromnetz angeschlossen (Kabel & Adapter funktionieren bzw. Können das iPad laden), obwohl der Akku laut System in einem „guten“ Zustand ist, obwohl ein SCM-Reset stattgefunden hat, obwohl alle Büchsen gereinigt usw. usf.

Kurzum: Habe alles versucht, was man so auf einschlägigen Hilfe-Seiten und in Foren findet. Ohne Besserung.
Mittlerweile ist das MacBook leider vollkommen leer. Und lädt logischerweise überhaupt nicht mehr.
Was mich vor riesige Probleme stellt, weil ich das Gerät beruflich nutze und am morgigen Arbeitstag essentiell auf den Mac inkl. Daten dort angewiesen bin...

Hat irgendwer noch bitte eine Idee oder einen Tipp oder Gedankenblitz?
Verbindlichsten Dank!
 

u0679

Roter Astrachan
Mitglied seit
09.11.12
Beiträge
6.317
Hast Du die Möglichkeit ein anderes Netzteil und Kabel zu testen?
 

fiend

Alkmene
Mitglied seit
23.10.08
Beiträge
33
Danke für die Nachricht.
Netzteil nicht (höchstens den ipad pro ladeadapter, aber bei dem klappt‘s auch nicht). Versch andere Kabel helfen auch nicht.
 

u0679

Roter Astrachan
Mitglied seit
09.11.12
Beiträge
6.317
Hm, dann befürchte ich einen Hardwarefehler. Dann kann wahrscheinlich nur eine Werkstatt helfen, das Netzteil und den Anschluss durchmessen, ob Spannung ankommt.
 
  • Like
Wertungen: dg2rbf

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.557
das MBP hat einen T2, die Prozedur für SMC-Reset ist hier leicht anders. Obwohl ein Hardwaredefekt natürlich möglich ujnd von hier aus sicherlich nicht feststellbar oder ausschließbar ist, so sollte man mit dem Wissen noch einmal genau die Anleitung lesen.
Ansonsten hat Louis Rossmann schon darauf hingewiesen, dass man zwar vier TB3-Ports zum Laden hat - aber nur eine Ladeelektronik. Ist die kaputt, geht halt kein Port.
 

fiend

Alkmene
Mitglied seit
23.10.08
Beiträge
33
Danke für die Anmerkungen.

Mittlerweile war das MacBook in einer entsprechenden Werkstatt.

Bei der Fehleranalyse kam allerdings nichts raus.

Dort wurde gepüft, ob Spannung durch die USB-C-Ports kommt (das tut es).
Geladen werden konnte das MacBook.

Ich habe das Gerät als wieder bei mir. Es funktioniert auch.

Nur: Wenn ich Strom anschließe, dann wird kurz die Meldung "Batterie lädt nicht" angezeigt.
Nach circa 1 Min ist diese dann weg und alles klappt ganz nur (Gerät lädt, zieht Strom von Netzteil).

Ich befürchte, dass ich einfach aufpassen muss, dass sich der Mac nie unter 10% entlädt.

Aber kann das sein?
Hat noch jemand eine Idee?

Danke.